<!DOCTYPE html>
<html lang="en-US">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-157972962-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157972962-1');
    
    gtag('config', 'GA_MEASUREMENT_ID_1', {
  'linker': {
    'domains': ['newmexicopbs.org', 'newmexicopbs.org/productions/colores/', 'newmexicopbs.org/productions/newmexicoinfocus/']
  }
});
</script>
<!-- End Google Analytics -->

<!-- Google Tag Manager
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PF4MVZM');</script>
End Google Tag Manager -->
    
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ryuichiro Morgan | New Mexico PBS, KNME-TV</title>
	<link rel="canonical" href="https://www.newmexicopbs.org/student/ryuichiro-morgan-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ryuichiro Morgan - New Mexico PBS, KNME-TV" />
	<meta property="og:description" content="Ryuichiro Morgan &#8220;Hello, my name is Ryuichiro Morgan. I am a junior studying Film and Digital Media Art at the University of New Mexico. I enjoy all aspects of production but specialize in post-production and editing. Seeing a piece come together is truly what drives me. Ever since I was a kid, I&#8217;ve loved the&hellip;" />
	<meta property="og:url" content="https://www.newmexicopbs.org/student/ryuichiro-morgan-2/" />
	<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
	<meta property="article:publisher" content="https://www.facebook.com/NewMexicoPBS/" />
	<meta property="article:published_time" content="2022-10-14T21:00:25+00:00" />
	<meta property="article:modified_time" content="2022-10-19T16:47:57+00:00" />
	<meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Myah Wilmarth" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NMPBS" />
	<meta name="twitter:site" content="@NMPBS" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Myah Wilmarth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//addsearch.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Feed" href="https://www.newmexicopbs.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Comments Feed" href="https://www.newmexicopbs.org/comments/feed/" />
<link rel="preload" href="https://www.newmexicopbs.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157972962-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newmexicopbs.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- newmexicopbs.org is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="newme-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.newmexicopbs.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.5.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-40543-css'  href='https://www.newmexicopbs.org/wp-content/uploads/bb-plugin/cache/40543-layout.css?ver=245d37366b957d7f706a564560634db4' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.newmexicopbs.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='pbb-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-style.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.newmexicopbs.org/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.4.1' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=18.6C' media='all' />
<link rel='stylesheet' id='wonderplugin-popup-engine-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/engine/wonderplugin-popup-engine.css?ver=6.9C' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=13.3C' media='all' />
<link rel='stylesheet' id='protrack_schedulebar_style-css'  href='https://www.newmexicopbs.org/wp-content/themes/bb-theme-child/protrack_schedulebar.css?ver=1667283079' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.6.1' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.newmexicopbs.org/wp-content/uploads/masterslider/custom.css?ver=132.8' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.newmexicopbs.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.5.3' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.newmexicopbs.org/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.newmexicopbs.org/wp-content/uploads/bb-theme/skin-634475bce6d3c.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.newmexicopbs.org/wp-content/themes/bb-theme-child/style.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.newmexicopbs.org/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' media='all' />
<script data-cfasync='false' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//assets.juicer.io/embed-no-jquery.js?ver=6.0.3' id='juicerembed-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.newmexicopbs.org","hash_tracking":"false","ua":"UA-157972962-1","v4_id":""};</script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.4.1' id='responsive-lightbox-swipebox-js'></script>
<script src='https://c0.wp.com/c/6.0.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.0.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"0","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","nonce":"7abd57ce53","preview":"false","postId":"40543","scriptExtension":""};
</script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.1' id='responsive-lightbox-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=18.6C' id='wonderplugin-carousel-skins-script-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=18.6C' id='wonderplugin-carousel-script-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=9.7C' id='wonderplugin-lightbox-script-js'></script>
<script id='wonderplugin-popup-engine-script-js-extra'>
var wonderpluginpopup_ajaxobject = {"ajaxurl":"https:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","nonce":"f758688def"};
</script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/engine/wonderplugin-popup-engine.js?ver=6.9C' id='wonderplugin-popup-engine-script-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=13.3C' id='wonderplugin-slider-skins-script-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=13.3C' id='wonderplugin-slider-script-js'></script>
<link rel="https://api.w.org/" href="https://www.newmexicopbs.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newmexicopbs.org/wp-json/wp/v2/posts/40543" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newmexicopbs.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newmexicopbs.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.newmexicopbs.org/?p=40543' />
<link rel="alternate" type="application/json+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Fstudent%2Fryuichiro-morgan-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Fstudent%2Fryuichiro-morgan-2%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.newmexicopbs.org/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '848493191926919');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=848493191926919&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- FB domain verification -->
<meta name="facebook-domain-verification" content="k1ne38zitibwrbv3h6torkqx910l1k" />

<!-- Global site tag (gtag.js) - Google Ads: 1040184271 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1040184271"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1040184271');
</script>

<!-- Event snippet for Website traffic conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-1040184271/6Ez2CLvSo4IDEM_n_-8D'});
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":40543,"post_name":"ryuichiro-morgan-2","post_title":"Ryuichiro Morgan","post_type":"post","post_author":"12","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":167,"name":"Student","slug":"student","term_group":0,"term_taxonomy_id":167,"taxonomy":"category","description":"","parent":0,"count":6,"filter":"raw","cat_ID":167,"category_count":6,"category_description":"","cat_name":"Student","category_nicename":"student","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Myah Wilmarth","ID":12};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="706268" async></script><script>var ms_grabbing_curosr='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.1 - Responsive Touch Image Slider" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.newmexicopbs.org/student/ryuichiro-morgan-2/" />
<meta name="description" content="Ryuichiro Morgan &quot;Hello, my name is Ryuichiro Morgan. I am a junior studying Film and Digital Media Art at the University of New Mexico. I enjoy all aspects of production but specialize in post-production and editing. Seeing a piece come together is truly what drives me. Ever since I was a  ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.newmexicopbs.org\/#schema-publishing-organization","url":"https:\/\/www.newmexicopbs.org","name":"New Mexico PBS, KNME-TV"},{"@type":"WebSite","@id":"https:\/\/www.newmexicopbs.org\/#schema-website","url":"https:\/\/www.newmexicopbs.org","name":"New Mexico PBS, KNME-TV","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.newmexicopbs.org\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/www.newmexicopbs.org\/author\/myah\/#schema-author","name":"Myah Wilmarth","url":"https:\/\/www.newmexicopbs.org\/author\/myah\/"},{"@type":"WebPage","@id":"https:\/\/www.newmexicopbs.org\/student\/ryuichiro-morgan-2\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.newmexicopbs.org\/#schema-website"},"publisher":{"@id":"https:\/\/www.newmexicopbs.org\/#schema-publishing-organization"},"url":"https:\/\/www.newmexicopbs.org\/student\/ryuichiro-morgan-2\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.newmexicopbs.org\/student\/ryuichiro-morgan-2\/#schema-webpage"},"author":{"@id":"https:\/\/www.newmexicopbs.org\/author\/myah\/#schema-author"},"publisher":{"@id":"https:\/\/www.newmexicopbs.org\/#schema-publishing-organization"},"dateModified":"2022-10-19T10:47:57","datePublished":"2022-10-14T15:00:25","headline":"Ryuichiro Morgan | New Mexico PBS, KNME-TV","description":"Ryuichiro Morgan &quot;Hello, my name is Ryuichiro Morgan. I am a junior studying Film and Digital Media Art at the University of New Mexico. I enjoy all aspects of production but specialize in post-production and editing. Seeing a piece come together is truly what drives me. Ever since I was a  ...","name":"Ryuichiro Morgan","image":{"@type":"ImageObject","@id":"https:\/\/www.newmexicopbs.org\/student\/ryuichiro-morgan-2\/#schema-article-image","url":"https:\/\/i0.wp.com\/www.newmexicopbs.org\/wp-content\/uploads\/2022\/10\/R1-02272-0036.jpg?fit=400%2C400&ssl=1","height":400,"width":400},"thumbnailUrl":"https:\/\/i0.wp.com\/www.newmexicopbs.org\/wp-content\/uploads\/2022\/10\/R1-02272-0036.jpg?fit=400%2C400&ssl=1"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newmexicopbs.org/student/ryuichiro-morgan-2/" />
<meta property="og:title" content="Ryuichiro Morgan | New Mexico PBS, KNME-TV" />
<meta property="og:description" content="Ryuichiro Morgan &quot;Hello, my name is Ryuichiro Morgan. I am a junior studying Film and Digital Media Art at the University of New Mexico. I enjoy all aspects of production but specialize in post-production and editing. Seeing a piece come together is truly what drives me. Ever since I was a ..." />
<meta property="og:image" content="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?fit=400%2C400&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2022-10-14T15:00:25" />
<meta property="article:author" content="Myah Wilmarth" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ryuichiro Morgan | New Mexico PBS, KNME-TV" />
<meta name="twitter:description" content="Ryuichiro Morgan &quot;Hello, my name is Ryuichiro Morgan. I am a junior studying Film and Digital Media Art at the University of New Mexico. I enjoy all aspects of production but specialize in post-production and editing. Seeing a piece come together is truly what drives me. Ever since I was a ..." />
<meta name="twitter:image" content="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?fit=400%2C400&amp;ssl=1" />
<!-- /SEO -->

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2293035,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<style>img#wpstats{display:none}</style>
	<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield.png?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			/*Making the "See More" placeholder blue*/
div.dcs-slider.genre-topic-section .genre-topic-section-inner > div.show .placeholder {
	background-color: #2638c4;
	color: #fff;
	font-weight: 505;
}

/*Making the Genre Sliders Pretty*/

/*Making It Fit*/
div.dcs-slider.genre-topic-section {
	padding-top: 0px;
	margin-top: 0px;
	margin-bottom: 0px;
	padding-bottom: 20px;
	margin-left: 0px;
	padding-left: 0px;
	margin-right: 20px;
}

/*Nav Button CSS*/
div.dcs-slider .nav {
	background-color: white;
	filter: brightness(100%);
	line-height: 1 em;
	border: 0.05em solid;
}

/*Genre Title CSS*/
div.dcs-slider h2 {
	font-size: 36px;
	color: #202020;
	font-weight: 500;
}


/* Mobile Nav Menu CSS */
.fl-node-61aa45ac80785 .fl-menu {
	background-color: #eeeeee;
}

.fl-node-61aa45ac80785 .fl-menu-mobile-toggle {
	font-size: 24px;
	font-weight: 501;
}


/*Making the Search Pretty*/

/*Removes Search Label*/
label.dcs_multi_search_form {
	display: none;
}

/*Adjusts Width of Text Box*/
input#dcs_multi_search_form_input {
	width: 100%
}

/*Adjusts space between Text Box and Search Button*/
input.dcs_multi_search_form_submit {
	margin-top: 5px;
}

/* Zoom In Hover Effect for Text in a Content Slider  */
.hover-zoom-in .fl-slide-content {
  overflow: hidden;
}
.hover-zoom-in .fl-slide-content .fl-slide-text {
  -webkit-transition: 0.3s ease-in-out;
          transition: 0.3s ease-in-out;
  will-change: transform;
}
.hover-zoom-in .fl-slide-content .fl-slide-text:hover {
  -webkit-transition: 0.3s ease-in-out;
          transition: 0.3s ease-in-out;
  -webkit-transform: scale(1.05);
          transform: scale(1.05);
}

/* Zoom In Hover Effect on Images */
.hover-zoom-in-img .fl-slide-photo-wrap {
  overflow: hidden;
}
.hover-zoom-in-img .fl-slide-photo-wrap .fl-slide-photo {
  -webkit-transition: 0.3s ease-in-out;
          transition: 0.3s ease-in-out;
  will-change: transform;
}

.hover-zoom-in-img .fl-slide-photo-wrap .fl-slide-photo:hover {
  -webkit-transition: 0.3s ease-in-out;
          transition: 0.3s ease-in-out;
  -webkit-transform: scale(1.07);
          transform: scale(1.07);
}

/* Background Color Hover Change
.hover-bg-zoom-in .fl-col-content {
  overflow: hidden;
}
.hover-bg-zoom-in .fl-col-content:hover {
		background-color: #60738A;
} */		</style>
		<!-- Twitter conversion tracking base code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='https://static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
twq('config','ocf45');
</script>
<!-- End Twitter conversion tracking base code -->
<script type="text/javascript">var dnt_config={ifdnt:"0",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com","idsync.rlcdn.com","adadvisor.net"],white:[]};</script><script type="text/javascript">function aop_around(a,b){aop.around({target:a,method:b},function(a){if(typeof a.arguments[0].src==="string"&&(a.arguments[0].tagName.toLowerCase()==="script"||a.arguments[0].tagName.toLowerCase()==="img"||a.arguments[0].tagName.toLowerCase()==="iframe")&&a.arguments[0].src!=="javascript:void(0)"){if(sanitizer(a.arguments[0].src)===true){a.arguments[0].src="javascript:void(0)"}}return a.proceed()})}function sanitizer(a){var b=new RegExp("(?:f|ht)tp(?:s)?://([^/]+)","im");try{a=a.match(b)[1].toString()}catch(c){return a}if(mode==="blacklist"){for(x in list["black"]){if(typeof list["black"][x]==="string"){if(a.indexOf(list["black"][x].toLowerCase())!==-1){a=true;break}}}}else{for(x in list["white"]){if(typeof list["white"][x]==="string"){if(a.indexOf(list["white"][x].toLowerCase())!==-1){tmpS=false;break}else{tmpS=true}}}if(tmpS===true)a=tmpS}return a}(function(){var _after=1;var _afterThrow=2;var _afterFinally=3;var _before=4;var _around=5;var _intro=6;var _regexEnabled=true;var _arguments="arguments";var _undef="undefined";var getType=function(){var a=Object.prototype.toString,b={},c={1:"element",3:"textnode",9:"document",11:"fragment"},d="Arguments Array Boolean Date Document Element Error Fragment Function NodeList Null Number Object RegExp String TextNode Undefined Window".split(" ");for(var e=d.length;e--;){var f=d[e],g=window[f];if(g){try{b[a.call(new g)]=f.toLowerCase()}catch(h){}}}return function(d){return d==null&&(d===undefined?_undef:"null")||d.nodeType&&c[d.nodeType]||typeof d.length=="number"&&(d.callee&&_arguments||d.alert&&"window"||d.item&&"nodelist")||b[a.call(d)]}}();var isFunc=function(a){return getType(a)=="function"};var weaveOne=function(source,method,advice){var old=source[method];if(advice.type!=_intro&&!isFunc(old)){var oldObject=old;old=function(){var code=arguments.length>0?_arguments+"[0]":"";for(var i=1;i<arguments.length;i++){code+=","+_arguments+"["+i+"]"}return eval("oldObject("+code+");")}}var aspect;if(advice.type==_after||advice.type==_afterThrow||advice.type==_afterFinally)aspect=function(){var a,b=null;try{a=old.apply(this,arguments)}catch(c){b=c}if(advice.type==_after)if(b==null)a=advice.value.apply(this,[a,method]);else throw b;else if(advice.type==_afterThrow&&b!=null)a=advice.value.apply(this,[b,method]);else if(advice.type==_afterFinally)a=advice.value.apply(this,[a,b,method]);return a};else if(advice.type==_before)aspect=function(){advice.value.apply(this,[arguments,method]);return old.apply(this,arguments)};else if(advice.type==_intro)aspect=function(){return advice.value.apply(this,arguments)};else if(advice.type==_around){aspect=function(){var a={object:this,args:Array.prototype.slice.call(arguments)};return advice.value.apply(a.object,[{arguments:a.args,method:method,proceed:function(){return old.apply(a.object,a.args)}}])}}aspect.unweave=function(){source[method]=old;pointcut=source=aspect=old=null};source[method]=aspect;return aspect};var search=function(a,b,c){var d=[];for(var e in a){var f=null;try{f=a[e]}catch(g){}if(f!=null&&e.match(b.method)&&isFunc(f))d[d.length]={source:a,method:e,advice:c}}return d};var weave=function(a,b){var c=typeof a.target.prototype!=_undef?a.target.prototype:a.target;var d=[];if(b.type!=_intro&&typeof c[a.method]==_undef){var e=search(a.target,a,b);if(e.length==0)e=search(c,a,b);for(var f in e)d[d.length]=weaveOne(e[f].source,e[f].method,e[f].advice)}else{d[0]=weaveOne(c,a.method,b)}return _regexEnabled?d:d[0]};aop={after:function(a,b){return weave(a,{type:_after,value:b})},afterThrow:function(a,b){return weave(a,{type:_afterThrow,value:b})},afterFinally:function(a,b){return weave(a,{type:_afterFinally,value:b})},before:function(a,b){return weave(a,{type:_before,value:b})},around:function(a,b){return weave(a,{type:_around,value:b})},introduction:function(a,b){return weave(a,{type:_intro,value:b})},setup:function(a){_regexEnabled=a.regexMatch}}})();if(dnt_config.ifdnt!=="1"||navigator.doNotTrack==="yes"||navigator.msDoNotTrack==="1"||navigator.doNotTrack==="1"||document.cookie.indexOf("dont_track_me=1")!==-1||document.cookie.indexOf("civicAllowCookies=no")!==-1){var mode=dnt_config.mode;var list=[];list["black"]=dnt_config.black;list["white"]=dnt_config.white;aop.around({target:document,method:"write"},function(a){if(a.arguments[0].search(/img|script|iframe/i)!==-1){if(sanitizer(a.arguments[0])===true){a.arguments[0]=a.arguments[0].replace(/</g,"<!-- ").replace(/>/g," -->")}}return a.proceed()});scriptParent=document.getElementsByTagName("script")[0].parentNode;if(scriptParent.tagName.toLowerCase!=="head"){head=document.getElementsByTagName("head")[0];aop_around(head,"insertBefore");aop_around(head,"appendChild")}aop_around(scriptParent,"insertBefore");aop_around(scriptParent,"appendChild");var a2a_config=a2a_config||{};a2a_config.no_3p=1;var addthis_config={data_use_cookies:false};var _gaq=_gaq||[];_gaq.push(["_gat._anonymizeIp"])}
</script>
</head>
<body class="post-template post-template-tpl-full-width post-template-tpl-full-width-php single single-post postid-40543 single-format-standard fl-builder _masterslider _msp_version_3.6.1 ctct-bb-theme fl-framework-base fl-preset-default fl-full-width fl-nav-mobile-offcanvas fl-offcanvas-push-opacity-left fl-search-active fl-submenu-toggle bb-powerpack-header-footer aa-prefix-newme-"  >
<script type="text/javascript">aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore'); </script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PF4MVZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.newmexicopbs.org/"><img loading="false" data-no-lazy="1" class="fl-logo-img"   src="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" data-retina="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" title="" alt="New Mexico PBS, KNME-TV" /><meta  content="New Mexico PBS, KNME-TV" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-top-nav" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-29510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29510 nav-item"><a href="https://portal.knme.org/" class="nav-link">Watch</a></li>
<li id="menu-item-40194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40194 nav-item"><a href="https://www.newmexicopbs.org/schedule/" class="nav-link">Schedule</a></li>
<li id="menu-item-29210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29210 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/" class="nav-link">Who We Are</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-31588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31588 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/mission/" class="nav-link">Mission</a></li>
	<li id="menu-item-31589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31589 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/board-of-directors/" class="nav-link">Board of Directors</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31590 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/jobs/" class="nav-link">Jobs</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31591 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/students/" class="nav-link">Students</a></li>
</ul>
</li>
<li id="menu-item-29211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29211 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/" class="nav-link">What We Do</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-37857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37857 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch-us/" class="nav-link">How to Watch Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-34248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34248 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch-us/" class="nav-link">PBS Video App</a></li>
		<li id="menu-item-34249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34249 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch-us/free-streaming-content/" class="nav-link">Free Streaming Content</a></li>
		<li id="menu-item-37192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37192 nav-item"><a href="https://www.newmexicopbs.org/nextgentv/" class="nav-link">NMPBS Expanded Coverage</a></li>
	</ul>
</li>
	<li id="menu-item-31593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31593 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-32070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32070 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education Home</a></li>
		<li id="menu-item-35811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35811 nav-item"><a href="https://www.newmexicopbs.org/echo-for-education/" class="nav-link">Echo for Education</a></li>
		<li id="menu-item-31779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31779 nav-item"><a href="https://pbskids.org/" class="nav-link">PBS Kids</a></li>
		<li id="menu-item-37700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37700 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/pbs-kids-24-7-channel/" class="nav-link">PBS Kids 24/7 Channel</a></li>
		<li id="menu-item-31781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31781 nav-item"><a href="https://pbskids.org/apps/" class="nav-link">PBS Kids Apps</a></li>
		<li id="menu-item-33269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33269 nav-item"><a href="https://www.newmexicopbs.org/pbs-kids-early-learning-champion/" class="nav-link">PBS Kids Early Learning Champion</a></li>
		<li id="menu-item-31782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31782 nav-item"><a href="https://nm.pbslearningmedia.org/" class="nav-link">PBS Learning Media</a></li>
		<li id="menu-item-31783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31783 nav-item"><a href="https://www.pbs.org/parents/" class="nav-link">PBS Parents</a></li>
		<li id="menu-item-31784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31784 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/readytolearn/" class="nav-link">Ready To Learn</a></li>
		<li id="menu-item-33718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33718 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/coronavirus-resources-for-parents/" class="nav-link">Resources for Parents During the Coronavirus Crisis</a></li>
		<li id="menu-item-32307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32307 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/sci-girls/" class="nav-link">SciGirls</a></li>
		<li id="menu-item-31787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31787 nav-item"><a href="https://portal.knme.org/show/why-did-you-become-scientist/" class="nav-link">Why Did You Become a Scientist?</a></li>
		<li id="menu-item-31788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31788 nav-item"><a href="https://portal.knme.org/show/what-it-takes/" class="nav-link">What it Takes: Careers in Health Science</a></li>
	</ul>
</li>
	<li id="menu-item-31594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31594 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/community/" class="nav-link">Community</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-37391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37391 nav-item"><a href="https://www.newmexicopbs.org/redistricting-committee-meetings/" class="nav-link">Citizen Redistricting Committee Meetings</a></li>
		<li id="menu-item-37099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37099 nav-item"><a href="https://www.newmexicopbs.org/new-mexico-public-media-digitization-project/" class="nav-link">New Mexico Public Media Digitization Project</a></li>
		<li id="menu-item-35150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35150 nav-item"><a href="https://www.newmexicopbs.org/pbs-american-portrait/" class="nav-link">PBS American Portrait</a></li>
		<li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/community/nmpbs-video-chat-backgrounds/" class="nav-link">NMPBS Video Chat Backgrounds</a></li>
	</ul>
</li>
	<li id="menu-item-35857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35857 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/science-cafe/" class="nav-link">Science Café</a></li>
	<li id="menu-item-31596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31596 nav-item"><a class="nav-link">Local Productions</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-35317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35317 nav-item"><a href="https://www.newmexicopbs.org/ageless-living/" class="nav-link">Ageless Living</a></li>
		<li id="menu-item-31733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31733 nav-item"><a href="https://portal.knme.org/show/artisodes/" class="nav-link">Artisodes</a></li>
		<li id="menu-item-31735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31735 nav-item"><a href="https://www.newmexicopbs.org/productions/colores/" class="nav-link">¡COLORES!</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
		<ul class="sub-menu">
			<li id="menu-item-31736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31736 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-connect/" class="nav-link">Connect</a></li>
		</ul>
</li>
		<li id="menu-item-35897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35897 nav-item"><a href="https://www.newmexicopbs.org/productions/groundwater-war/" class="nav-link">Groundwater War: New Mexico&#8217;s Toxic Threat</a></li>
		<li id="menu-item-35579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35579 nav-item"><a href="https://www.newmexicopbs.org/growing-forward-podcast/" class="nav-link">Growing Forward: Cannabis &#038; New Mexico Podcast</a></li>
		<li id="menu-item-31737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31737 nav-item"><a href="https://portal.knme.org/show/majesty-music-and-math/" class="nav-link">Majesty of Music and Math</a></li>
		<li id="menu-item-31738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31738 nav-item"><a href="https://portal.knme.org/show/moments-in-time/" class="nav-link">Moments In Time</a></li>
		<li id="menu-item-31739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31739 nav-item"><a href="https://www.newmexicopbs.org/productions/newmexicoinfocus/" class="nav-link">New Mexico In Focus</a></li>
		<li id="menu-item-35316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35316 nav-item"><a href="https://www.newmexicopbs.org/new-mexico-and-the-vote-podcast/" class="nav-link">New Mexico and The Vote Podcast</a></li>
		<li id="menu-item-32317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32317 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/veterans/" class="nav-link">New Mexico Veterans: Stories of Service</a></li>
		<li id="menu-item-34526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34526 nav-item"><a href="https://www.newmexicopbs.org/productions/newmexicoinfocus/our-land/" class="nav-link">Our Land</a></li>
		<li id="menu-item-31741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31741 nav-item"><a href="https://portal.knme.org/show/painting-taos/" class="nav-link">Painting Taos</a></li>
		<li id="menu-item-35042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35042 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/bea-mandelman/" class="nav-link">Poetry in Paint: Bea Mandelman in Taos</a></li>
		<li id="menu-item-31742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31742 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-public-square/" class="nav-link">Public Square</a></li>
		<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743 nav-item"><a href="https://portal.knme.org/show/sandias/" class="nav-link">The Sandias</a></li>
		<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744 nav-item"><a href="https://portal.knme.org/show/speak-out/" class="nav-link">Speak Out</a></li>
	</ul>
</li>
	<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/production-services/" class="nav-link">Production Services</a></li>
	<li id="menu-item-31597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31597 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/uplink-services/" class="nav-link">Uplink Services</a></li>
	<li id="menu-item-31598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31598 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/knme-distribution/" class="nav-link">KNME Distribution</a></li>
</ul>
</li>
<li id="menu-item-29543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29543 nav-item"><a href="https://www.newmexicopbs.org/support/" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-32080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32080 nav-item"><a href="https://www.newmexicopbs.org/support/corporate-support/" class="nav-link">Corporate Support</a></li>
	<li id="menu-item-32082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082 nav-item"><a href="https://www.newmexicopbs.org/support/major-giving/" class="nav-link">Major Giving</a></li>
	<li id="menu-item-37969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37969 nav-item"><a href="https://knme.secureallegiance.com/knme/OnlineDonor/Login.aspx?AFF=1" class="nav-link">Manage My Membership</a></li>
	<li id="menu-item-32083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32083 nav-item"><a href="https://www.newmexicopbs.org/support/matching-gifts/" class="nav-link">Matching Gifts</a></li>
	<li id="menu-item-32084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32084 nav-item"><a href="https://www.newmexicopbs.org/support/membership/" class="nav-link">Membership</a></li>
	<li id="menu-item-32089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32089 nav-item"><a href="https://www.newmexicopbs.org/support/other-gifts/" class="nav-link">Other Gifts</a></li>
	<li id="menu-item-32149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32149 nav-item"><a href="https://www.newmexicopbs.org/support/nmpbs-passport/" class="nav-link">Passport</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-38190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38190 nav-item"><a href="https://www.newmexicopbs.org/support/nmpbs-passport/new-on-passport/" class="nav-link">New on Passport</a></li>
	</ul>
</li>
	<li id="menu-item-32087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32087 nav-item"><a href="https://www.newmexicopbs.org/support/planned-giving/" class="nav-link">Planned Giving</a></li>
	<li id="menu-item-33402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33402 nav-item"><a href="https://www.newmexicopbs.org/support/donate/" class="nav-link">Renew Membership</a></li>
	<li id="menu-item-32091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32091 nav-item"><a href="https://www.newmexicopbs.org/support/sustainer/" class="nav-link">Sustainer</a></li>
	<li id="menu-item-32148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32148 nav-item"><a href="https://www.newmexicopbs.org/support/tribute/" class="nav-link">Tribute Gift</a></li>
	<li id="menu-item-32759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32759 nav-item"><a href="https://newmexicopbs.careasy.org/" class="nav-link">Vehicle Donation</a></li>
	<li id="menu-item-32092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32092 nav-item"><a href="https://www.newmexicopbs.org/support/volunteer/" class="nav-link">Volunteer</a></li>
</ul>
</li>
<li id="menu-item-31448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31448 nav-item"><a href="https://www.newmexicopbs.org/contact/" class="nav-link">Contact</a></li>
<li id="menu-item-31450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31450 nav-item"><a href="/support/donate/" class="menu-image-title-hide menu-image-not-hovered nav-link"><span class="menu-image-title-hide menu-image-title">Donate</span><img width="150" height="47" src="https://www.newmexicopbs.org/wp-content/uploads/2019/10/donate_button_small.png" class="menu-image menu-image-title-hide" alt="Donate" loading="lazy" /></a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile"    role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo"  >
						<a href="https://www.newmexicopbs.org/" ><img class="fl-logo-img" loading="false" data-no-lazy="1"     src="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" data-retina="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" title="" width="1261" height="325" alt="New Mexico PBS, KNME-TV" /><meta  content="New Mexico PBS, KNME-TV" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu"   role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://www.newmexicopbs.org/" title="Type and press Enter to search.">
		<input type="text" class="addsearch" disabled="disabled" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
<ul id="menu-top-nav-1" class="nav navbar-nav navbar-right menu fl-theme-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29510 nav-item"><a href="https://portal.knme.org/" class="nav-link">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40194 nav-item"><a href="https://www.newmexicopbs.org/schedule/" class="nav-link">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29210 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/" class="nav-link">Who We Are</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31588 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/mission/" class="nav-link">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31589 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/board-of-directors/" class="nav-link">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31590 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/jobs/" class="nav-link">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31591 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/students/" class="nav-link">Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29211 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/" class="nav-link">What We Do</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37857 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch-us/" class="nav-link">How to Watch Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34248 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch-us/" class="nav-link">PBS Video App</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34249 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch-us/free-streaming-content/" class="nav-link">Free Streaming Content</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37192 nav-item"><a href="https://www.newmexicopbs.org/nextgentv/" class="nav-link">NMPBS Expanded Coverage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31593 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32070 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education Home</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35811 nav-item"><a href="https://www.newmexicopbs.org/echo-for-education/" class="nav-link">Echo for Education</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31779 nav-item"><a href="https://pbskids.org/" class="nav-link">PBS Kids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37700 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/pbs-kids-24-7-channel/" class="nav-link">PBS Kids 24/7 Channel</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31781 nav-item"><a href="https://pbskids.org/apps/" class="nav-link">PBS Kids Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33269 nav-item"><a href="https://www.newmexicopbs.org/pbs-kids-early-learning-champion/" class="nav-link">PBS Kids Early Learning Champion</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31782 nav-item"><a href="https://nm.pbslearningmedia.org/" class="nav-link">PBS Learning Media</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31783 nav-item"><a href="https://www.pbs.org/parents/" class="nav-link">PBS Parents</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31784 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/readytolearn/" class="nav-link">Ready To Learn</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33718 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/coronavirus-resources-for-parents/" class="nav-link">Resources for Parents During the Coronavirus Crisis</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32307 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/sci-girls/" class="nav-link">SciGirls</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31787 nav-item"><a href="https://portal.knme.org/show/why-did-you-become-scientist/" class="nav-link">Why Did You Become a Scientist?</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31788 nav-item"><a href="https://portal.knme.org/show/what-it-takes/" class="nav-link">What it Takes: Careers in Health Science</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31594 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/community/" class="nav-link">Community</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37391 nav-item"><a href="https://www.newmexicopbs.org/redistricting-committee-meetings/" class="nav-link">Citizen Redistricting Committee Meetings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37099 nav-item"><a href="https://www.newmexicopbs.org/new-mexico-public-media-digitization-project/" class="nav-link">New Mexico Public Media Digitization Project</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35150 nav-item"><a href="https://www.newmexicopbs.org/pbs-american-portrait/" class="nav-link">PBS American Portrait</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/community/nmpbs-video-chat-backgrounds/" class="nav-link">NMPBS Video Chat Backgrounds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35857 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/science-cafe/" class="nav-link">Science Café</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31596 nav-item"><a class="nav-link">Local Productions</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35317 nav-item"><a href="https://www.newmexicopbs.org/ageless-living/" class="nav-link">Ageless Living</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31733 nav-item"><a href="https://portal.knme.org/show/artisodes/" class="nav-link">Artisodes</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31735 nav-item"><a href="https://www.newmexicopbs.org/productions/colores/" class="nav-link">¡COLORES!</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31736 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-connect/" class="nav-link">Connect</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35897 nav-item"><a href="https://www.newmexicopbs.org/productions/groundwater-war/" class="nav-link">Groundwater War: New Mexico&#8217;s Toxic Threat</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35579 nav-item"><a href="https://www.newmexicopbs.org/growing-forward-podcast/" class="nav-link">Growing Forward: Cannabis &#038; New Mexico Podcast</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31737 nav-item"><a href="https://portal.knme.org/show/majesty-music-and-math/" class="nav-link">Majesty of Music and Math</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31738 nav-item"><a href="https://portal.knme.org/show/moments-in-time/" class="nav-link">Moments In Time</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31739 nav-item"><a href="https://www.newmexicopbs.org/productions/newmexicoinfocus/" class="nav-link">New Mexico In Focus</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35316 nav-item"><a href="https://www.newmexicopbs.org/new-mexico-and-the-vote-podcast/" class="nav-link">New Mexico and The Vote Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32317 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/veterans/" class="nav-link">New Mexico Veterans: Stories of Service</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34526 nav-item"><a href="https://www.newmexicopbs.org/productions/newmexicoinfocus/our-land/" class="nav-link">Our Land</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31741 nav-item"><a href="https://portal.knme.org/show/painting-taos/" class="nav-link">Painting Taos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35042 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/bea-mandelman/" class="nav-link">Poetry in Paint: Bea Mandelman in Taos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31742 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-public-square/" class="nav-link">Public Square</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743 nav-item"><a href="https://portal.knme.org/show/sandias/" class="nav-link">The Sandias</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744 nav-item"><a href="https://portal.knme.org/show/speak-out/" class="nav-link">Speak Out</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/production-services/" class="nav-link">Production Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31597 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/uplink-services/" class="nav-link">Uplink Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31598 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/knme-distribution/" class="nav-link">KNME Distribution</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29543 nav-item"><a href="https://www.newmexicopbs.org/support/" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32080 nav-item"><a href="https://www.newmexicopbs.org/support/corporate-support/" class="nav-link">Corporate Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082 nav-item"><a href="https://www.newmexicopbs.org/support/major-giving/" class="nav-link">Major Giving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37969 nav-item"><a href="https://knme.secureallegiance.com/knme/OnlineDonor/Login.aspx?AFF=1" class="nav-link">Manage My Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32083 nav-item"><a href="https://www.newmexicopbs.org/support/matching-gifts/" class="nav-link">Matching Gifts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32084 nav-item"><a href="https://www.newmexicopbs.org/support/membership/" class="nav-link">Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32089 nav-item"><a href="https://www.newmexicopbs.org/support/other-gifts/" class="nav-link">Other Gifts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32149 nav-item"><a href="https://www.newmexicopbs.org/support/nmpbs-passport/" class="nav-link">Passport</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38190 nav-item"><a href="https://www.newmexicopbs.org/support/nmpbs-passport/new-on-passport/" class="nav-link">New on Passport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32087 nav-item"><a href="https://www.newmexicopbs.org/support/planned-giving/" class="nav-link">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33402 nav-item"><a href="https://www.newmexicopbs.org/support/donate/" class="nav-link">Renew Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32091 nav-item"><a href="https://www.newmexicopbs.org/support/sustainer/" class="nav-link">Sustainer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32148 nav-item"><a href="https://www.newmexicopbs.org/support/tribute/" class="nav-link">Tribute Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32759 nav-item"><a href="https://newmexicopbs.careasy.org/" class="nav-link">Vehicle Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32092 nav-item"><a href="https://www.newmexicopbs.org/support/volunteer/" class="nav-link">Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31448 nav-item"><a href="https://www.newmexicopbs.org/contact/" class="nav-link">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31450 nav-item"><a href="/support/donate/" class="menu-image-title-hide menu-image-not-hovered nav-link"><span class="menu-image-title-hide menu-image-title">Donate</span><img width="150" height="47" src="https://www.newmexicopbs.org/wp-content/uploads/2019/10/donate_button_small.png" class="menu-image menu-image-title-hide" alt="Donate" loading="lazy" /></a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" >

		
<div class="fl-content-full container">
	<div class="row">
		<div class="fl-content col-md-12">
			<article class="fl-post post-40543 post type-post status-publish format-standard has-post-thumbnail hentry category-student" id="fl-post-40543"  >

			<div class="fl-post-content clearfix" >
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="fl-builder-content fl-builder-content-40543 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="40543"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-vx18coulie5p" data-node="vx18coulie5p">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-xme5j7ytdvsk" data-node="xme5j7ytdvsk">
			<div class="fl-col fl-node-mcodte2j1n4a fl-col-small" data-node="mcodte2j1n4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-i09hskd217vl" data-node="i09hskd217vl">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center"  >
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-40567 size-full" src="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?resize=400%2C400&#038;ssl=1" alt="A portrait of Ryuichiro Morgan."  height="400" width="400" title="R1-02272-0036" srcset="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2022/10/R1-02272-0036.jpg?resize=47%2C47&amp;ssl=1 47w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-amtjpkbf84gd fl-col-small" data-node="amtjpkbf84gd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-x2i1s8b4lyor" data-node="x2i1s8b4lyor">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Ryuichiro Morgan</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-g5i84sk9l7zb" data-node="g5i84sk9l7zb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<div class="x_elementToProof">"Hello, my name is Ryuichiro Morgan. I am a junior studying Film and Digital Media Art at the University of New Mexico. I enjoy all aspects of production but specialize in post-production and editing. Seeing a piece come together is truly what drives me. Ever since I was a kid, I’ve loved the ability to tell stories and create magic through digital media. I have been pursuing this industry since middle school, and I’m ecstatic to be surrounded by talented individuals through my position at PBS."</div>
<p>&nbsp;</p>
<p>&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="https://www.newmexicopbs.org/who-we-are/students/">Back to Students</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-38kdcpnsaze7 fl-col-small" data-node="38kdcpnsaze7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-hu71jf46eksv" data-node="hu71jf46eksv">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="fl-menu-icon svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu"  ><ul id="menu-about-nav" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-31437" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.newmexicopbs.org/who-we-are/mission/">Mission</a></li><li id="menu-item-29350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.newmexicopbs.org/who-we-are/board-of-directors/">Board of Directors</a></li><li id="menu-item-29355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.newmexicopbs.org/who-we-are/jobs/">Jobs</a></li><li id="menu-item-29356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.newmexicopbs.org/who-we-are/students/">Students</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->
	
</article>

<!-- .fl-post -->
		</div>
	</div>
</div>


	</div><!-- .fl-page-content -->
	<link rel='stylesheet' id='fl-builder-layout-38304-css'  href='https://www.newmexicopbs.org/wp-content/uploads/bb-plugin/cache/38304-layout-partial.css?ver=7923f5d7482bd70fe04d17ca9ab3569b' media='all' />
<footer class="fl-builder-content fl-builder-content-38304 fl-builder-global-templates-locked" data-post-id="38304"   data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6189b0a703890" data-node="6189b0a703890">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6189b0a705d96" data-node="6189b0a705d96">
			<div class="fl-col fl-node-6189b0a705ee3 fl-col-small" data-node="6189b0a705ee3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6189b1118ac14" data-node="6189b1118ac14">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Location</strong></p>
<p><a href="http://bit.ly/1vpAMbj">1130 University Blvd. NE<br />
Mailstop: MSC 12-7110<br />
Albuquerque, NM 87102</a></p>
<p>&nbsp;</p>
<p>(505) 277-2121</p>
<p>Toll Free: 1-844-249-5386</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6189b1a7757f9" data-node="6189b1a7757f9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>NMPBS is a community service of <em>The University of New Mexico</em> and <em>Albuquerque Public Schools</em>.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6189b0a705ee8 fl-col-small" data-node="6189b0a705ee8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6189b41d89fd3" data-node="6189b41d89fd3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Our Partners</strong></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-6189b5597bd48" data-node="6189b5597bd48">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left"  >
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://fnx.org/" target="_self" >
				<img loading="lazy" width="150" height="56" class="fl-photo-img wp-image-14132" src="https://www.newmexicopbs.org/wp-content/uploads/2017/01/fnx-150-150x56.png" alt="FNX logo"  title="FNX logo"  />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-6189b55eead11" data-node="6189b55eead11">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left"  >
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://worldchannel.org/" target="_self" >
				<img loading="lazy" class="fl-photo-img wp-image-9110 size-full" src="https://www.newmexicopbs.org/wp-content/uploads/2015/05/world.png" alt="World"  height="86" width="257" title="world"  />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-6189b656be4c4" data-node="6189b656be4c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left"  >
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://createtv.com/" target="_self" >
				<img loading="lazy" class="fl-photo-img wp-image-13576 size-full" src="https://www.newmexicopbs.org/wp-content/uploads/2016/12/create-logo-125h.png" alt="Create logo"  height="125" width="400" title="Create logo" srcset="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2016/12/create-logo-125h.png?w=400&amp;ssl=1 400w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2016/12/create-logo-125h.png?resize=300%2C94&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6189b528dcae3" data-node="6189b528dcae3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Local Productions</strong></p>
<p><a href="/productions/colores/">¡COLORES!</a><br />
<a href="/productions/groundwater-war/">Groundwater War</a><br />
<a href="/growing-forward-podcast/">Growing Forward Podcast</a><br />
<a href="/productions/newmexicoinfocus/">New Mexico In Focus</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6189b0a705eeb fl-col-small" data-node="6189b0a705eeb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6189b22f07a3b" data-node="6189b22f07a3b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>About</strong></p>
<p><a href="/who-we-are/">About NMPBS</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=dxnteqdab&amp;p=oi&amp;m=dxnteqdab&amp;sit=coxzok4eb&amp;f=1ff3f755-074a-4d99-ae8c-ad2fcfe3ed5d">Email Sign Up</a><br />
<a href="/heritage/">Heritage Hotels</a><br />
<a href="/what-we-do/how-to-watch-us/">How to Watch Us</a><br />
<a href="/who-we-are/jobs/">Jobs</a><br />
<a href="/who-we-are/">Management</a><br />
<a href="/who-we-are/mission/">Our Mission</a><br />
<a href="/what-we-do/production-services/">Production Services</a><br />
<a href="/support/corporate-support/">Sponsor</a><br />
<a href="/who-we-are/students/">Students</a><br />
<a href="/who-we-are/">Who We Are</a><br />
<a href="/what-we-do/uplink-services/">Uplink Services</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6189b2a280b62 fl-col-small" data-node="6189b2a280b62">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6189b2a280bda" data-node="6189b2a280bda">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Reports &amp; Documents<br />
</strong></p>
<p><a href="/who-we-are/board-of-directors/">Board of Directors</a><br />
<a href="/who-we-are/closed-captioning/">Closed Captioning</a><br />
<a href="/what-we-do/westlink/">KNME Distribution</a><br />
<a href="/who-we-are/policies-reports/">Policies and Reports</a><br />
<a href="/who-we-are/privacy-policy/">Privacy Policy</a><br />
<a href="/what-we-do/knme-tv-translator-system/">Translator Map</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6189b2e38d2e6" data-node="6189b2e38d2e6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Public Inspection Files:<br />
<a href="https://publicfiles.fcc.gov/tv-profile/knme-tv">KNME-TV</a><br />
<a href="https://publicfiles.fcc.gov/tv-profile/knmd-tv">KNMD-TV</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6189b30dec7a1 fl-col-small" data-node="6189b30dec7a1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6189b30dec820" data-node="6189b30dec820">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Support</strong></p>
<p><a href="/support/corporate-support/">Corporate Support</a><br />
<a href="/support/major-giving/">Major Giving</a><br />
<a href="https://knme.secureallegiance.com/knme/OnlineDonor/Login.aspx?AFF=1">Manage My Membership</a><br />
<a href="/support/matching-gifts/">Matching Gifts</a><br />
<a href="/support/membership/">Membership</a><br />
<a href="/support/passport/new-on-passport/">New on NMPBS Passport</a><br />
<a href="/support/passport/">NMPBS Passport</a><br />
<a href="/support/other-gifts/">Other Gifts</a><br />
<a href="/support/planned-giving/">Planned Giving</a><br />
<a href="/support/donate/">Renew Membership</a><br />
<a href="/support/sustainer/">Sustainer</a><br />
<a href="/support/tribute/">Tribute Gift</a><br />
<a href="https://newmexicopbs.careasy.org/">Vehicle Donation</a><br />
<a href="/support/volunteer/">Volunteer</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6189b0a705ef1 fl-col-small" data-node="6189b0a705ef1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6189b20dc9f2d" data-node="6189b20dc9f2d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Newsletter</strong></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-subscribe-form fl-node-6189b44241993" data-node="6189b44241993">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-hide fl-form fl-clearfix" ><input type="hidden" id="fl-subscribe-form-nonce" name="fl-subscribe-form-nonce" value="2eeda5c6dc" /><input type="hidden" name="_wp_http_referer" value="/student/ryuichiro-morgan-2/" />	
	<div class="fl-form-field">
		<label for="fl-subscribe-form-email" class="hidden">Email Address</label>
		<input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email"  class="fl-subscribe-form-email"  />
		<div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-6189b57ed3aff" data-node="6189b57ed3aff">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left"  >
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/what-we-do/how-to-watch-us/" target="_self" >
				<img loading="lazy" class="fl-photo-img wp-image-37760 size-full" src="https://www.newmexicopbs.org/wp-content/uploads/2021/09/PBSVideoApp_Icon_KType_Color-RGB.png" alt="PBS Video App"  height="150" width="300" title="PBSVideoApp_Icon_KType_Color-RGB" srcset="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/09/PBSVideoApp_Icon_KType_Color-RGB.png?w=300&amp;ssl=1 300w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/09/PBSVideoApp_Icon_KType_Color-RGB.png?resize=24%2C12&amp;ssl=1 24w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/09/PBSVideoApp_Icon_KType_Color-RGB.png?resize=36%2C18&amp;ssl=1 36w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/09/PBSVideoApp_Icon_KType_Color-RGB.png?resize=94%2C47&amp;ssl=1 94w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-6189b583ada52" data-node="6189b583ada52">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center"  >
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/support/passport/" target="_self" >
				<img loading="lazy" class="fl-photo-img wp-image-38186 size-full" src="https://www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png" alt="NMPBS Passport"  height="500" width="3743" title="KNME_Passport Lockup_Horizontal_Navy(2)" srcset="https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?w=3743&amp;ssl=1 3743w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=300%2C40&amp;ssl=1 300w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=1024%2C137&amp;ssl=1 1024w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=768%2C103&amp;ssl=1 768w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=1536%2C205&amp;ssl=1 1536w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=2048%2C274&amp;ssl=1 2048w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=24%2C3&amp;ssl=1 24w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=36%2C5&amp;ssl=1 36w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?resize=150%2C20&amp;ssl=1 150w, https://i0.wp.com/www.newmexicopbs.org/wp-content/uploads/2021/11/KNME_Passport-Lockup_Horizontal_Navy2.png?w=3000&amp;ssl=1 3000w" sizes="(max-width: 3743px) 100vw, 3743px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-618c47bb02e19" data-node="618c47bb02e19">
			<div class="fl-col fl-node-618c47bb02f3f" data-node="618c47bb02f3f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-618c47c328eaa" data-node="618c47c328eaa">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon"  >
		<link  href="https://www.newmexicopbs.org">
		<a  href="https://business.facebook.com/NewMexicoPBS/" target="_self" title="Facebook" aria-label="Facebook" role="button">
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon"  >
		<link  href="https://www.newmexicopbs.org">
		<a  href="https://twitter.com/NMPBS" target="_self" title="Twitter" aria-label="Twitter" role="button">
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon"  >
		<link  href="https://www.newmexicopbs.org">
		<a  href="https://www.linkedin.com/company/knme-tv-new-mexico-pbs/" target="_self" title="LinkedIn" aria-label="LinkedIn" role="button">
							<i class="fab fa-linkedin"></i>
					</a>
	</span>
		<span class="pp-social-icon"  >
		<link  href="https://www.newmexicopbs.org">
		<a  href="https://www.youtube.com/user/newmexicopbs" target="_self" title="YouTube" aria-label="YouTube" role="button">
							<i class="fab fa-youtube"></i>
					</a>
	</span>
		<span class="pp-social-icon"  >
		<link  href="https://www.newmexicopbs.org">
		<a  href="https://www.instagram.com/nmpbs/" target="_self" title="Instagram" aria-label="Instagram" role="button">
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<script src="https://addsearch.com/js/?key=345583c05adb8018cb9b56dceea8ccf7"></script><div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-showall="false" data-slideinterval="5000" data-showtimer="false" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-navarrowspos="inside" data-closepos="outside" data-enteranimation="" data-exitanimation="" data-showplaybutton="false" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-fullscreentextoutside="true" data-closeonoverlay="true" data-videohidecontrols="false" data-mutevideo="false" data-nativehtml5controls="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-supportdynamiccontent="false" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleoutsidecss="color:#fff; font-size:18px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:center; margin: 8px;" data-descriptionoutsidecss="color:#fff; font-size:14px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:center; margin:8px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="48" data-notkeepratioonsmallheight="false" data-showsocial="false" data-socialposition="position:absolute;top:100%;right:0;" data-socialpositionsmallscreen="position:absolute;top:100%;right:0;left:0;" data-socialdirection="horizontal" data-socialbuttonsize="32" data-socialbuttonfontsize="18" data-socialrotateeffect="true" data-showfacebook="true" data-showtwitter="true" data-showpinterest="true" data-bordertopmargin="48" data-shownavigation="false" data-navbgcolor="rgba(0,0,0,0.2)" data-shownavcontrol="false" data-hidenavdefault="false" data-hidenavigationonmobile="false" data-hidenavigationonipad="false" data-ga4account="" data-googleanalyticsaccount="" data-wonderplugin-lightbox-options="fc848d3109" data-_wp_http_referer="/wp-admin/admin.php?page=wonderplugin_lightbox_show_options" style="display:none;"></div><script src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://addsearch.com/js/?key=345583c05adb8018cb9b56dceea8ccf7' id='addsearch-settings-js-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/uploads/bb-plugin/cache/40543-layout.js?ver=072944f6d8ef1f77a615c293b36621cd' id='fl-builder-layout-40543-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-script.min.js?ver=6.0.3' id='pbb-script-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/themes/bb-theme-child/protrack_schedulebar.js?ver=1667283079' id='protrack_schedulebar_script-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4' id='jquery-easing-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.6.1' id='masterslider-core-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.5.3' id='jquery-throttle-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.5.3' id='jquery-magnificpopup-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.newmexicopbs.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.11' id='fl-automator-js'></script>
<script src='https://www.newmexicopbs.org/wp-content/uploads/bb-plugin/cache/38304-layout-partial.js?ver=7923f5d7482bd70fe04d17ca9ab3569b' id='fl-builder-layout-38304-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'195538507',post:'40543',tz:'-6',srv:'www.newmexicopbs.org'} ]);
	_stq.push([ 'clickTrackerInit', '195538507', '40543' ]);
</script>
</body>
</html>
