<!DOCTYPE html><html lang="en-US"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-157972962-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157972962-1');
    
    gtag('config', 'GA_MEASUREMENT_ID_1', {
  'linker': {
    'domains': ['newmexicopbs.org', 'newmexicopbs.org/productions/colores/', 'newmexicopbs.org/productions/newmexicoinfocus/']
  }</script> <meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link media="all" href="https://www.newmexicopbs.org/wp-content/cache/autoptimize/css/autoptimize_dfd2cb853b7ee3b14346638f9e1da9e8.css" rel="stylesheet" /><title>Ageless Living Season 3 | New Mexico PBS, KNME-TV</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.newmexicopbs.org/westlink/ageless-living-season-3/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ageless Living Season 3 - New Mexico PBS, KNME-TV" /><meta property="og:description" content="Ageless Living Season 3 FEED DATE / SCHEDULE: June 5 &#8211; August 21, 2020 Fridays 1300-1330 ET HD05 Press Materials Photos are for editorial use only in conjunction with the direct publicity or promotion of this program, for a period of three years from the program&#8217;s original program offer date, unless otherwise noted. No other&hellip;" /><meta property="og:url" content="https://www.newmexicopbs.org/westlink/ageless-living-season-3/" /><meta property="og:site_name" content="New Mexico PBS, KNME-TV" /><meta property="article:publisher" content="https://www.facebook.com/NewMexicoPBS/" /><meta property="article:published_time" content="2020-05-13T16:30:11+00:00" /><meta property="article:modified_time" content="2020-05-13T16:44:56+00:00" /><meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2020/05/AgelessLivingSeason3.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NMPBS" /><meta name="twitter:site" content="@NMPBS" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newmexicopbs.org/#website","url":"https://www.newmexicopbs.org/","name":"New Mexico PBS, KNME-TV","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.newmexicopbs.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newmexicopbs.org/westlink/ageless-living-season-3/#primaryimage","inLanguage":"en-US","url":"https://www.newmexicopbs.org/wp-content/uploads/2020/05/AgelessLivingSeason3.jpg","width":1920,"height":1080,"caption":"Jeddah"},{"@type":"WebPage","@id":"https://www.newmexicopbs.org/westlink/ageless-living-season-3/#webpage","url":"https://www.newmexicopbs.org/westlink/ageless-living-season-3/","name":"Ageless Living Season 3 - New Mexico PBS, KNME-TV","isPartOf":{"@id":"https://www.newmexicopbs.org/#website"},"primaryImageOfPage":{"@id":"https://www.newmexicopbs.org/westlink/ageless-living-season-3/#primaryimage"},"datePublished":"2020-05-13T16:30:11+00:00","dateModified":"2020-05-13T16:44:56+00:00","author":{"@id":"https://www.newmexicopbs.org/#/schema/person/f36e3c71527cc19fb564a90ed6f755b0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newmexicopbs.org/westlink/ageless-living-season-3/"]}]},{"@type":["Person"],"@id":"https://www.newmexicopbs.org/#/schema/person/f36e3c71527cc19fb564a90ed6f755b0","name":"Myah Wilmarth","image":{"@type":"ImageObject","@id":"https://www.newmexicopbs.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/54300cddd823de9f84c74a203c9cb8be?s=96&d=mm&r=g","caption":"Myah Wilmarth"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Feed" href="https://www.newmexicopbs.org/feed/" /><link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Comments Feed" href="https://www.newmexicopbs.org/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157972962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157972962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newmexicopbs.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='fl-builder-layout-34501-css'  href='https://www.newmexicopbs.org/wp-content/cache/autoptimize/css/autoptimize_single_89cd95bee348b84e29e6b1a5ec07b562.css?ver=c64d13ee984f8a398f39e9cb86a0cee8' media='all' /><link rel='stylesheet' id='ms-custom-css'  href='https://www.newmexicopbs.org/wp-content/cache/autoptimize/css/autoptimize_single_b84d8be152d03f4c828799367c473655.css?ver=102.6' media='all' /><link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.newmexicopbs.org/wp-content/cache/autoptimize/css/autoptimize_single_6539c799283fce508c99f68af012569d.css?ver=1.7.6.2' media='all' /> <script>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.newmexicopbs.org","hash_tracking":"false"};</script> <script src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script>var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"0","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","nonce":"89ee061ec1"};</script> <script>var wonderpluginpopup_ajaxobject = {"ajaxurl":"https:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","nonce":"39291d876d"};</script> <link rel='https://api.w.org/' href='https://www.newmexicopbs.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newmexicopbs.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newmexicopbs.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.newmexicopbs.org/?p=34501' /><link rel="alternate" type="application/json+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Fwestlink%2Fageless-living-season-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Fwestlink%2Fageless-living-season-3%2F&#038;format=xml" />  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '848493191926919');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=848493191926919&ev=PageView&noscript=1"
/></noscript> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":34501,"post_name":"ageless-living-season-3","post_title":"Ageless Living Season 3","post_type":"post","post_author":"12","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":137,"name":"Pressroom","slug":"pressroom","term_group":0,"term_taxonomy_id":137,"taxonomy":"category","description":"","parent":0,"count":21,"filter":"raw","cat_ID":137,"category_count":21,"category_description":"","cat_name":"Pressroom","category_nicename":"pressroom","category_parent":0},{"term_id":48,"name":"Westlink","slug":"westlink","term_group":0,"term_taxonomy_id":48,"taxonomy":"category","description":"","parent":0,"count":21,"filter":"raw","cat_ID":48,"category_count":21,"category_description":"","cat_name":"Westlink","category_nicename":"westlink","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Myah Wilmarth","ID":12};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="706268" async></script><script>var ms_grabbing_curosr='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.2.14 - Responsive Touch Image Slider" /><link rel="canonical" href="https://www.newmexicopbs.org/westlink/ageless-living-season-3/" /><meta name="description" content="Ageless Living Season 3 FEED DATE / SCHEDULE: June 5 - August 21, 2020 Fridays 1300-1330 ET HD05 Press Materials Photos are for editorial use only in conjunction with the direct publicity or promotion of this program, for a period of three years from the program&#039;s original program offer dat ..." /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.newmexicopbs.org/westlink/ageless-living-season-3/" /><meta property="og:title" content="Ageless Living Season 3 | New Mexico PBS, KNME-TV" /><meta property="og:description" content="Ageless Living Season 3 FEED DATE / SCHEDULE: June 5 - August 21, 2020 Fridays 1300-1330 ET HD05 Press Materials Photos are for editorial use only in conjunction with the direct publicity or promotion of this program, for a period of three years from the program&#039;s original program offer dat ..." /><meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2020/05/AgelessLivingSeason3.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="article:published_time" content="2020-05-13T10:30:11" /><meta property="article:author" content="Myah Wilmarth" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Ageless Living Season 3 | New Mexico PBS, KNME-TV" /><meta name="twitter:description" content="Ageless Living Season 3 FEED DATE / SCHEDULE: June 5 - August 21, 2020 Fridays 1300-1330 ET HD05 Press Materials Photos are for editorial use only in conjunction with the direct publicity or promotion of this program, for a period of three years from the program&#039;s original program offer dat ..." /><meta name="twitter:image" content="https://www.newmexicopbs.org/wp-content/uploads/2020/05/AgelessLivingSeason3.jpg" /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"","dateModified":"2020-05-13 16:30:11.000000","description":"","encoding":"UTF-8","headline":"New Mexico PBS, KNME-TV","inLanguage":"en-US","name":"New Mexico PBS, KNME-TV","publisher":{"@type":"Organization","name":"New Mexico PBS, KNME-TV"},"url":"https:\/\/www.newmexicopbs.org"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Myah Wilmarth","url":"https:\/\/www.newmexicopbs.org\/author\/myah\/"},"commentCount":"0","dateModified":"2020-05-13T10:44:56","datePublished":"2020-05-13T10:30:11","description":"Ageless Living Season 3 FEED DATE \/ SCHEDULE: June 5 - August 21, 2020 Fridays 1300-1330 ET HD05 Press Materials Photos are for editorial use only in conjunction with the direct publicity or promotion of this program, for a period of three years from the program&#039;s original program offer dat ...","headline":"Ageless Living Season 3 | New Mexico PBS, KNME-TV","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":394,"url":"https:\/\/www.newmexicopbs.org\/wp-content\/uploads\/2020\/05\/AgelessLivingSeason3.jpg","width":700},"mainEntityOfPage":"https:\/\/www.newmexicopbs.org\/westlink\/ageless-living-season-3\/","name":"Ageless Living Season 3","publisher":{"@type":"Organization","name":"New Mexico PBS, KNME-TV","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.newmexicopbs.org\/wp-content\/uploads\/2020\/05\/AgelessLivingSeason3.jpg","url":"https:\/\/www.newmexicopbs.org\/westlink\/ageless-living-season-3\/"}]</script> <link rel="icon" href="https://www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield-180x180.png" /><meta name="msapplication-TileImage" content="https://www.newmexicopbs.org/wp-content/uploads/2019/12/cropped-blue_shield-270x270.png" /><script type="text/javascript">var dnt_config={ifdnt:"0",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com","idsync.rlcdn.com","adadvisor.net"],white:[]};</script><script type="text/javascript">function aop_around(a,b){aop.around({target:a,method:b},function(a){if(typeof a.arguments[0].src==="string"&&(a.arguments[0].tagName.toLowerCase()==="script"||a.arguments[0].tagName.toLowerCase()==="img"||a.arguments[0].tagName.toLowerCase()==="iframe")&&a.arguments[0].src!=="javascript:void(0)"){if(sanitizer(a.arguments[0].src)===true){a.arguments[0].src="javascript:void(0)"}}return a.proceed()})}function sanitizer(a){var b=new RegExp("(?:f|ht)tp(?:s)?://([^/]+)","im");try{a=a.match(b)[1].toString()}catch(c){return a}if(mode==="blacklist"){for(x in list["black"]){if(typeof list["black"][x]==="string"){if(a.indexOf(list["black"][x].toLowerCase())!==-1){a=true;break}}}}else{for(x in list["white"]){if(typeof list["white"][x]==="string"){if(a.indexOf(list["white"][x].toLowerCase())!==-1){tmpS=false;break}else{tmpS=true}}}if(tmpS===true)a=tmpS}return a}(function(){var _after=1;var _afterThrow=2;var _afterFinally=3;var _before=4;var _around=5;var _intro=6;var _regexEnabled=true;var _arguments="arguments";var _undef="undefined";var getType=function(){var a=Object.prototype.toString,b={},c={1:"element",3:"textnode",9:"document",11:"fragment"},d="Arguments Array Boolean Date Document Element Error Fragment Function NodeList Null Number Object RegExp String TextNode Undefined Window".split(" ");for(var e=d.length;e--;){var f=d[e],g=window[f];if(g){try{b[a.call(new g)]=f.toLowerCase()}catch(h){}}}return function(d){return d==null&&(d===undefined?_undef:"null")||d.nodeType&&c[d.nodeType]||typeof d.length=="number"&&(d.callee&&_arguments||d.alert&&"window"||d.item&&"nodelist")||b[a.call(d)]}}();var isFunc=function(a){return getType(a)=="function"};var weaveOne=function(source,method,advice){var old=source[method];if(advice.type!=_intro&&!isFunc(old)){var oldObject=old;old=function(){var code=arguments.length>0?_arguments+"[0]":"";for(var i=1;i<arguments.length;i++){code+=","+_arguments+"["+i+"]"}return eval("oldObject("+code+");")}}var aspect;if(advice.type==_after||advice.type==_afterThrow||advice.type==_afterFinally)aspect=function(){var a,b=null;try{a=old.apply(this,arguments)}catch(c){b=c}if(advice.type==_after)if(b==null)a=advice.value.apply(this,[a,method]);else throw b;else if(advice.type==_afterThrow&&b!=null)a=advice.value.apply(this,[b,method]);else if(advice.type==_afterFinally)a=advice.value.apply(this,[a,b,method]);return a};else if(advice.type==_before)aspect=function(){advice.value.apply(this,[arguments,method]);return old.apply(this,arguments)};else if(advice.type==_intro)aspect=function(){return advice.value.apply(this,arguments)};else if(advice.type==_around){aspect=function(){var a={object:this,args:Array.prototype.slice.call(arguments)};return advice.value.apply(a.object,[{arguments:a.args,method:method,proceed:function(){return old.apply(a.object,a.args)}}])}}aspect.unweave=function(){source[method]=old;pointcut=source=aspect=old=null};source[method]=aspect;return aspect};var search=function(a,b,c){var d=[];for(var e in a){var f=null;try{f=a[e]}catch(g){}if(f!=null&&e.match(b.method)&&isFunc(f))d[d.length]={source:a,method:e,advice:c}}return d};var weave=function(a,b){var c=typeof a.target.prototype!=_undef?a.target.prototype:a.target;var d=[];if(b.type!=_intro&&typeof c[a.method]==_undef){var e=search(a.target,a,b);if(e.length==0)e=search(c,a,b);for(var f in e)d[d.length]=weaveOne(e[f].source,e[f].method,e[f].advice)}else{d[0]=weaveOne(c,a.method,b)}return _regexEnabled?d:d[0]};aop={after:function(a,b){return weave(a,{type:_after,value:b})},afterThrow:function(a,b){return weave(a,{type:_afterThrow,value:b})},afterFinally:function(a,b){return weave(a,{type:_afterFinally,value:b})},before:function(a,b){return weave(a,{type:_before,value:b})},around:function(a,b){return weave(a,{type:_around,value:b})},introduction:function(a,b){return weave(a,{type:_intro,value:b})},setup:function(a){_regexEnabled=a.regexMatch}}})();if(dnt_config.ifdnt!=="1"||navigator.doNotTrack==="yes"||navigator.msDoNotTrack==="1"||navigator.doNotTrack==="1"||document.cookie.indexOf("dont_track_me=1")!==-1||document.cookie.indexOf("civicAllowCookies=no")!==-1){var mode=dnt_config.mode;var list=[];list["black"]=dnt_config.black;list["white"]=dnt_config.white;aop.around({target:document,method:"write"},function(a){if(a.arguments[0].search(/img|script|iframe/i)!==-1){if(sanitizer(a.arguments[0])===true){a.arguments[0]=a.arguments[0].replace(/</g,"<!-- ").replace(/>/g," -->")}}return a.proceed()});scriptParent=document.getElementsByTagName("script")[0].parentNode;if(scriptParent.tagName.toLowerCase!=="head"){head=document.getElementsByTagName("head")[0];aop_around(head,"insertBefore");aop_around(head,"appendChild")}aop_around(scriptParent,"insertBefore");aop_around(scriptParent,"appendChild");var a2a_config=a2a_config||{};a2a_config.no_3p=1;var addthis_config={data_use_cookies:false};var _gaq=_gaq||[];_gaq.push(["_gat._anonymizeIp"])}
</script>
</head><body class="post-template post-template-tpl-full-width post-template-tpl-full-width-php single single-post postid-34501 single-format-standard fl-builder _masterslider _msp_version_3.2.14 ctct-bb-theme fl-framework-base fl-preset-default fl-full-width fl-nav-mobile-offcanvas fl-offcanvas-push-opacity-left fl-search-active fl-submenu-toggle" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script type="text/javascript">aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore'); </script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PF4MVZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page"><header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile"  role="banner"><div class="fl-page-header-wrap"><div class="fl-page-header-container container"><div class="fl-page-header-row row"><div class="col-sm-12 col-md-3 fl-page-logo-wrap"><div class="fl-page-header-logo"> <a href="https://www.newmexicopbs.org/"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" data-retina="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" title="" alt="New Mexico PBS, KNME-TV" /><meta itemprop="name" content="New Mexico PBS, KNME-TV" /></a></div></div><div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap"><div class="fl-page-nav-wrap"><nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation"> <button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button><div class="fl-page-nav-collapse collapse navbar-collapse"><ul id="menu-top-nav" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-29510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29510 nav-item"><a href="https://portal.knme.org/" class="nav-link">Watch</a></li><li id="menu-item-29209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29209 nav-item"><a href="https://www.newmexicopbs.org/schedule/" class="nav-link">Schedule</a></li><li id="menu-item-29210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29210 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/" class="nav-link">Who We Are</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-31588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31588 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/mission/" class="nav-link">Mission</a></li><li id="menu-item-31589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31589 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/board-of-directors/" class="nav-link">Board of Directors</a></li><li id="menu-item-31590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31590 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/jobs/" class="nav-link">Jobs</a></li><li id="menu-item-31591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31591 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/students/" class="nav-link">Students</a></li></ul></li><li id="menu-item-29211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29211 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/" class="nav-link">What We Do</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-31592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31592 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch/" class="nav-link">How to Watch Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-34248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34248 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch/" class="nav-link">PBS Video App</a></li><li id="menu-item-34249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34249 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch/free-streaming-content/" class="nav-link">Free Streaming Content</a></li></ul></li><li id="menu-item-31593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31593 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-32070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32070 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education Home</a></li><li id="menu-item-31779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31779 nav-item"><a href="https://pbskids.org/" class="nav-link">PBS Kids</a></li><li id="menu-item-32364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32364 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/pbs-kids-24-7-channel/" class="nav-link">PBS Kids 24/7 Channel</a></li><li id="menu-item-31781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31781 nav-item"><a href="https://pbskids.org/apps/" class="nav-link">PBS Kids Apps</a></li><li id="menu-item-33269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33269 nav-item"><a href="https://www.newmexicopbs.org/pbs-kids-early-learning-champion/" class="nav-link">PBS Kids Early Learning Champion</a></li><li id="menu-item-31782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31782 nav-item"><a href="https://nm.pbslearningmedia.org/" class="nav-link">PBS Learning Media</a></li><li id="menu-item-31783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31783 nav-item"><a href="https://www.pbs.org/parents/" class="nav-link">PBS Parents</a></li><li id="menu-item-31784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31784 nav-item"><a href="https://www.newmexicopbs.org/community__trashed/readytolearn/" class="nav-link">Ready To Learn</a></li><li id="menu-item-33718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33718 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/coronavirus-resources-for-parents/" class="nav-link">Resources for Parents During the Coronavirus Crisis</a></li><li id="menu-item-32307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32307 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/sci-girls/" class="nav-link">SciGirls</a></li><li id="menu-item-32366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32366 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/teacherline/" class="nav-link">Teacherline</a></li><li id="menu-item-31787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31787 nav-item"><a href="https://portal.knme.org/show/why-did-you-become-scientist/" class="nav-link">Why Did You Become a Scientist?</a></li><li id="menu-item-31788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31788 nav-item"><a href="https://portal.knme.org/show/what-it-takes/" class="nav-link">What it Takes: Careers in Health Science</a></li></ul></li><li id="menu-item-31594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31594 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/community/" class="nav-link">Community</a></li><li id="menu-item-31595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31595 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/science-cafe/" class="nav-link">Science Café</a></li><li id="menu-item-31596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31596 nav-item"><a class="nav-link">Local Productions</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-31733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31733 nav-item"><a href="https://portal.knme.org/show/artisodes/" class="nav-link">Artisodes</a></li><li id="menu-item-31735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31735 nav-item"><a href="https://www.newmexicopbs.org/productions/colores/" class="nav-link">¡COLORES!</a></li><li id="menu-item-31736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31736 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-connect/" class="nav-link">Connect</a></li><li id="menu-item-31737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31737 nav-item"><a href="https://portal.knme.org/show/majesty-music-and-math/" class="nav-link">Majesty of Music and Math</a></li><li id="menu-item-31738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31738 nav-item"><a href="https://portal.knme.org/show/moments-in-time/" class="nav-link">Moments In Time</a></li><li id="menu-item-31739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31739 nav-item"><a href="https://www.newmexicopbs.org/productions/newmexicoinfocus/" class="nav-link">New Mexico In Focus</a></li><li id="menu-item-32317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32317 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/veterans/" class="nav-link">New Mexico Veterans: Stories of Service</a></li><li id="menu-item-31741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31741 nav-item"><a href="https://portal.knme.org/show/painting-taos/" class="nav-link">Painting Taos</a></li><li id="menu-item-31742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31742 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-public-square/" class="nav-link">Public Square</a></li><li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743 nav-item"><a href="https://portal.knme.org/show/sandias/" class="nav-link">The Sandias</a></li><li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744 nav-item"><a href="https://portal.knme.org/show/speak-out/" class="nav-link">Speak Out</a></li></ul></li><li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/production-services/" class="nav-link">Production Services</a></li><li id="menu-item-31597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31597 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/uplink-services/" class="nav-link">Uplink Services</a></li><li id="menu-item-31598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31598 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/westlink/" class="nav-link">Westlink Program Offers</a></li></ul></li><li id="menu-item-29543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29543 nav-item"><a href="https://www.newmexicopbs.org/support/" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-32080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32080 nav-item"><a href="https://www.newmexicopbs.org/support/corporate-support/" class="nav-link">Corporate Support</a></li><li id="menu-item-32082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082 nav-item"><a href="https://www.newmexicopbs.org/support/major-giving/" class="nav-link">Major Giving</a></li><li id="menu-item-32083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32083 nav-item"><a href="https://www.newmexicopbs.org/support/matching-gifts/" class="nav-link">Matching Gifts</a></li><li id="menu-item-32084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32084 nav-item"><a href="https://www.newmexicopbs.org/support/membership/" class="nav-link">Membership</a></li><li id="menu-item-32087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32087 nav-item"><a href="https://www.newmexicopbs.org/support/planned-giving/" class="nav-link">Planned Giving</a></li><li id="menu-item-32149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32149 nav-item"><a href="https://www.newmexicopbs.org/support/passport/" class="nav-link">Passport</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li id="menu-item-32257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32257 nav-item"><a href="https://www.newmexicopbs.org/support/passport/new-on-passport/" class="nav-link">New on Passport</a></li></ul></li><li id="menu-item-33402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33402 nav-item"><a href="https://www.newmexicopbs.org/support/donate/" class="nav-link">Renew Membership</a></li><li id="menu-item-32089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32089 nav-item"><a href="https://www.newmexicopbs.org/support/stocks/" class="nav-link">Stocks or Securities</a></li><li id="menu-item-32091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32091 nav-item"><a href="https://www.newmexicopbs.org/support/sustainer/" class="nav-link">Sustainer</a></li><li id="menu-item-32148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32148 nav-item"><a href="https://www.newmexicopbs.org/support/tribute/" class="nav-link">Tribute Gift</a></li><li id="menu-item-32759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32759 nav-item"><a href="https://newmexicopbs.carsmarketing.org/home" class="nav-link">Vehicle Donation</a></li><li id="menu-item-32092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32092 nav-item"><a href="https://www.newmexicopbs.org/support/volunteer/" class="nav-link">Volunteer</a></li></ul></li><li id="menu-item-31448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31448 nav-item"><a href="https://www.newmexicopbs.org/contact/" class="nav-link">Contact</a></li><li id="menu-item-31450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31450 nav-item"><a href="/support/donate/" class="menu-image-title-hide menu-image-not-hovered nav-link"><span class="menu-image-title-hide menu-image-title">Donate</span><img width="150" height="47" src="https://www.newmexicopbs.org/wp-content/uploads/2019/10/donate_button_small.png" class="menu-image menu-image-title-hide" alt="Donate" /></a></li></ul></div></nav></div></div></div></div></div></header><header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner"><div class="fl-page-header-wrap"><div class="fl-page-header-container container"><div class="fl-page-header-row row"><div class="col-sm-12 col-md-4 fl-page-header-logo-col"><div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization"> <a href="https://www.newmexicopbs.org/" itemprop="url"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" data-retina="https://www.newmexicopbs.org/wp-content/uploads/2019/11/blue_nmpbs_logo_NO_TM.png" title="" alt="New Mexico PBS, KNME-TV" /><meta itemprop="name" content="New Mexico PBS, KNME-TV" /></a></div></div><div class="col-sm-12 col-md-8 fl-page-nav-col"><div class="fl-page-nav-wrap"><nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"> <button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button><div class="fl-page-nav-collapse collapse navbar-collapse"><div class="fl-page-nav-search"> <a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a><form method="get" role="search" aria-label="Search" action="https://www.newmexicopbs.org/" title="Type and press Enter to search."> <input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" /></form></div><ul id="menu-top-nav-1" class="nav navbar-nav navbar-right menu fl-theme-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29510 nav-item"><a href="https://portal.knme.org/" class="nav-link">Watch</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29209 nav-item"><a href="https://www.newmexicopbs.org/schedule/" class="nav-link">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29210 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/" class="nav-link">Who We Are</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31588 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/mission/" class="nav-link">Mission</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31589 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/board-of-directors/" class="nav-link">Board of Directors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31590 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/jobs/" class="nav-link">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31591 nav-item"><a href="https://www.newmexicopbs.org/who-we-are/students/" class="nav-link">Students</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29211 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/" class="nav-link">What We Do</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31592 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch/" class="nav-link">How to Watch Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34248 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch/" class="nav-link">PBS Video App</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34249 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/how-to-watch/free-streaming-content/" class="nav-link">Free Streaming Content</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31593 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32070 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/" class="nav-link">Education Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31779 nav-item"><a href="https://pbskids.org/" class="nav-link">PBS Kids</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32364 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/pbs-kids-24-7-channel/" class="nav-link">PBS Kids 24/7 Channel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31781 nav-item"><a href="https://pbskids.org/apps/" class="nav-link">PBS Kids Apps</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33269 nav-item"><a href="https://www.newmexicopbs.org/pbs-kids-early-learning-champion/" class="nav-link">PBS Kids Early Learning Champion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31782 nav-item"><a href="https://nm.pbslearningmedia.org/" class="nav-link">PBS Learning Media</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31783 nav-item"><a href="https://www.pbs.org/parents/" class="nav-link">PBS Parents</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31784 nav-item"><a href="https://www.newmexicopbs.org/community__trashed/readytolearn/" class="nav-link">Ready To Learn</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33718 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/coronavirus-resources-for-parents/" class="nav-link">Resources for Parents During the Coronavirus Crisis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32307 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/sci-girls/" class="nav-link">SciGirls</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32366 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/education/teacherline/" class="nav-link">Teacherline</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31787 nav-item"><a href="https://portal.knme.org/show/why-did-you-become-scientist/" class="nav-link">Why Did You Become a Scientist?</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31788 nav-item"><a href="https://portal.knme.org/show/what-it-takes/" class="nav-link">What it Takes: Careers in Health Science</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31594 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/community/" class="nav-link">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31595 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/science-cafe/" class="nav-link">Science Café</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31596 nav-item"><a class="nav-link">Local Productions</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31733 nav-item"><a href="https://portal.knme.org/show/artisodes/" class="nav-link">Artisodes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31735 nav-item"><a href="https://www.newmexicopbs.org/productions/colores/" class="nav-link">¡COLORES!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31736 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-connect/" class="nav-link">Connect</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31737 nav-item"><a href="https://portal.knme.org/show/majesty-music-and-math/" class="nav-link">Majesty of Music and Math</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31738 nav-item"><a href="https://portal.knme.org/show/moments-in-time/" class="nav-link">Moments In Time</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31739 nav-item"><a href="https://www.newmexicopbs.org/productions/newmexicoinfocus/" class="nav-link">New Mexico In Focus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32317 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/veterans/" class="nav-link">New Mexico Veterans: Stories of Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31741 nav-item"><a href="https://portal.knme.org/show/painting-taos/" class="nav-link">Painting Taos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31742 nav-item"><a href="https://portal.knme.org/show/new-mexico-pbs-public-square/" class="nav-link">Public Square</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743 nav-item"><a href="https://portal.knme.org/show/sandias/" class="nav-link">The Sandias</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744 nav-item"><a href="https://portal.knme.org/show/speak-out/" class="nav-link">Speak Out</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/production-services/" class="nav-link">Production Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31597 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/uplink-services/" class="nav-link">Uplink Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31598 nav-item"><a href="https://www.newmexicopbs.org/what-we-do/westlink/" class="nav-link">Westlink Program Offers</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29543 nav-item"><a href="https://www.newmexicopbs.org/support/" class="nav-link">Support</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32080 nav-item"><a href="https://www.newmexicopbs.org/support/corporate-support/" class="nav-link">Corporate Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082 nav-item"><a href="https://www.newmexicopbs.org/support/major-giving/" class="nav-link">Major Giving</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32083 nav-item"><a href="https://www.newmexicopbs.org/support/matching-gifts/" class="nav-link">Matching Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32084 nav-item"><a href="https://www.newmexicopbs.org/support/membership/" class="nav-link">Membership</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32087 nav-item"><a href="https://www.newmexicopbs.org/support/planned-giving/" class="nav-link">Planned Giving</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32149 nav-item"><a href="https://www.newmexicopbs.org/support/passport/" class="nav-link">Passport</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32257 nav-item"><a href="https://www.newmexicopbs.org/support/passport/new-on-passport/" class="nav-link">New on Passport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33402 nav-item"><a href="https://www.newmexicopbs.org/support/donate/" class="nav-link">Renew Membership</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32089 nav-item"><a href="https://www.newmexicopbs.org/support/stocks/" class="nav-link">Stocks or Securities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32091 nav-item"><a href="https://www.newmexicopbs.org/support/sustainer/" class="nav-link">Sustainer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32148 nav-item"><a href="https://www.newmexicopbs.org/support/tribute/" class="nav-link">Tribute Gift</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32759 nav-item"><a href="https://newmexicopbs.carsmarketing.org/home" class="nav-link">Vehicle Donation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32092 nav-item"><a href="https://www.newmexicopbs.org/support/volunteer/" class="nav-link">Volunteer</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31448 nav-item"><a href="https://www.newmexicopbs.org/contact/" class="nav-link">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31450 nav-item"><a href="/support/donate/" class="menu-image-title-hide menu-image-not-hovered nav-link"><span class="menu-image-title-hide menu-image-title">Donate</span><img width="150" height="47" src="https://www.newmexicopbs.org/wp-content/uploads/2019/10/donate_button_small.png" class="menu-image menu-image-title-hide" alt="Donate" /></a></li></ul></div></nav></div></div></div></div></div></header><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage"><div class="fl-content-full container"><div class="row"><div class="fl-content col-md-12"><article class="fl-post post-34501 post type-post status-publish format-standard has-post-thumbnail hentry category-pressroom category-westlink" id="fl-post-34501" itemscope="itemscope" itemtype="https://schema.org/CreativeWork"><div class="fl-post-content clearfix" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="fl-builder-content fl-builder-content-34501 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="34501"><div class="fl-row fl-row-full-width fl-row-bg-gradient fl-node-5ebc1b09314c6" data-node="5ebc1b09314c6"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ebc1b09314cb" data-node="5ebc1b09314cb"><div class="fl-col fl-node-5ebc1b09314d3 fl-col-small" data-node="5ebc1b09314d3"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5ebc1b09314d6" data-node="5ebc1b09314d6"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-32909 size-full" src="https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color.png" alt="Ageless Living" itemprop="image" height="200" width="1200" title="Ageless Living" srcset="https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color.png 1200w, https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color-300x50.png 300w, https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color-1024x171.png 1024w, https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color-768x128.png 768w, https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color-24x4.png 24w, https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color-36x6.png 36w, https://www.newmexicopbs.org/wp-content/uploads/2019/12/logo-png-test-color-150x25.png 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div></div></div></div></div><div class="fl-col fl-node-5ebc1b09314ca fl-col-small" data-node="5ebc1b09314ca"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ebc1b09314d4" data-node="5ebc1b09314d4"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Ageless Living Season 3</span></h1></div></div><div class="fl-module fl-module-heading fl-node-5ebc1b09314d5" data-node="5ebc1b09314d5"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text"></span></h2></div></div><div class="fl-module fl-module-rich-text fl-node-5ebc1b09314cc" data-node="5ebc1b09314cc"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><h3 style="text-align: center;"><strong>FEED DATE / SCHEDULE:</strong><br /> June 5 - August 21, 2020<br /> Fridays<br /> 1300-1330 ET<br /> HD05</h3></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ebc1b09314e3" data-node="5ebc1b09314e3"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ebc1b09314e4" data-node="5ebc1b09314e4"><div class="fl-col fl-node-5ebc1b09314e5 fl-col-small" data-node="5ebc1b09314e5"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ebc1b09314de" data-node="5ebc1b09314de"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Press Materials</span></h2></div></div><div class="fl-module fl-module-rich-text fl-node-5ebc1b09314df" data-node="5ebc1b09314df"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>Photos are for editorial use only in conjunction with the direct publicity or promotion of this program, for a period of three years from the program's original program offer date, unless otherwise noted. No other rights are granted. All rights reserved. -- All images are .jpgs unless indicated.</p></div></div></div></div></div><div class="fl-col fl-node-5ebc1b09314e6 fl-col-small" data-node="5ebc1b09314e6"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ebc1b0931506" data-node="5ebc1b0931506"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;"><strong>VIDEO:<br /> </strong><br /> <a href="https://agelessliving.kartra.com/page/authors">Special Trailer / Author Overview</a></p></div></div></div></div></div><div class="fl-col fl-node-5ebc1b09314f2 fl-col-small" data-node="5ebc1b09314f2"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5ebc1b09314ff fl-visible-desktop-medium" data-node="5ebc1b09314ff"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-accordion-collapse fl-menu-responsive-toggle-mobile"> <button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512"> <rect class="fl-hamburger-menu-top" width="512" height="102"/> <rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/> <rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/> </svg> </span><span class="fl-menu-mobile-toggle-label">Menu</span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-westlink-menu" class="menu fl-menu-accordion fl-toggle-arrows"><li id="menu-item-32019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.newmexicopbs.org/what-we-do/westlink/">Westlink Program Offers</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-33235" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/ageless-living-season-2/">Ageless Living Season 2</a></li><li id="menu-item-32455" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/ageless-living-season-1/">Ageless Living Season 1</a></li><li id="menu-item-33631" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/allaire-back-fitness/">Allaire Back Fitness</a></li><li id="menu-item-31092" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/awakening-in-taos/">Awakening In Taos</a></li><li id="menu-item-31097" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/?p=29887">Blackademics Television 400s</a></li><li id="menu-item-31093" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/challah-rising/">Challah Rising: The Jews of New Mexico</a></li><li id="menu-item-31094" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/creative-living/">Creative Living</a></li><li id="menu-item-31101" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/defending-fire/">Defending The Fire</a></li><li id="menu-item-31086" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/democracy-now/">Democracy Now!</a></li><li id="menu-item-31088" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/freedom-and-impeachment/">Freedom &#038; Impeachment</a></li><li id="menu-item-31087" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/living-in-the-story-patrick-nagatani/">Living in the Story: Patrick Nagatani</a></li><li id="menu-item-31089" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/majesty-of-music-and-math-3/">Majesty of Music and Math</a></li><li id="menu-item-31100" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/mystery-of-chaco-canyon-program-offer/">The Mystery of Chaco Canyon</a></li><li id="menu-item-31095" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/new-mexico-masterpieces/">New Mexico Masterpieces</a></li><li id="menu-item-31090" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/osimi/">OSIMI</a></li><li id="menu-item-31103" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/painting-albuquerque-2/">Painting Albuquerque</a></li><li id="menu-item-31102" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/painting-santa-fe/">Painting Santa Fe</a></li><li id="menu-item-31104" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/painting-taos-2/">Painting Taos</a></li><li id="menu-item-31492" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/project-echo/">Project Echo</a></li><li id="menu-item-31099" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/return-rainy-mountain/">Return To Rainy Mountain</a></li><li id="menu-item-31091" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/?p=30004">The Search For The Mona Lisa</a></li><li id="menu-item-31098" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/westlink/taming-new-mexico-program-offer/">Taming New Mexico</a></li><li id="menu-item-31096" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.newmexicopbs.org/?p=29891">Weekend Explorer 400s</a></li></ul></li></ul></nav></div></div></div></div></div></div><div class="fl-col-group fl-node-5ebc1b09314fc" data-node="5ebc1b09314fc"><div class="fl-col fl-node-5ebc1b09314fd" data-node="5ebc1b09314fd"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-accordion fl-node-5ebc1b09314fe" data-node="5ebc1b09314fe"><div class="fl-module-content fl-node-content"><div class="fl-accordion fl-accordion-small fl-accordion-collapse" role="tablist"><div class="fl-accordion-item"><div class="fl-accordion-button" id="fl-accordion-5ebc1b09314fe-tab-0" aria-selected="false" aria-controls="fl-accordion-5ebc1b09314fe-panel-0" aria-expanded="false" role="tab" tabindex="0"> <a href="#" id="fl-accordion-5ebc1b09314fe-label-0" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-5ebc1b09314fe-panel-0"><h2>Program Offer Details:</h2></a> <a href="#" id="fl-accordion-5ebc1b09314fe-icon-0" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-5ebc1b09314fe-panel-0"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a></div><div class="fl-accordion-content fl-clearfix" id="fl-accordion-5ebc1b09314fe-panel-0" aria-labelledby="fl-accordion-5ebc1b09314fe-tab-0" aria-hidden="true" role="tabpanel" aria-live="polite"><p><strong>Program Title/NOLA:</strong><br /> Ageless Living<br /> AGLS<br /> 301 - 312</p><p><strong># of Episodes/Length:<br /> </strong>12/30m</p><p><strong>Length:</strong><br /> 26:46</p><p><strong>Feed Date/Schedule:</strong><strong><br /> </strong>June 5 - August 21, 2020<br /> Fridays<br /> 1300 – 1330 ET<br /> HD05</p><p><strong>Rights:</strong><br /> 3 year rights period for On-Air Broadcast<br /> <strong>Cleared for Livestreaming</strong> concurrent with On-Air Broadcast</p><p><strong>Series Description:<br /> </strong>Season 3 of the breakthrough self-development series featuring award-winning New York Times best-selling authors</p><p><strong>Longer Series description:<br /> </strong>Featuring a host of award-winning, best-selling authors, the AGELESS LIVING series is a must for anyone who wants to improve their health, lead more vital, resilient, meaningful and purpose-driven lives, expand their creativity, experiment with alternate lifestyles, enjoy more loving relationships, contribute to greater sustainability and create legacies of greater value.</p><p><strong>Episode Titles / Short Descriptions:<br /> </strong>301 / 302<br /> EVOLVING OUT LOUD - KYLE CEASE<br /> A noted comedian explores using humor in helping people let go of negative illusions.</p><p>303 / 304<br /> THIS CHAIR ROCKS, A MANIFESTO AGAINST AGEISM - ASHTON APPLEWHITE<br /> A best-selling author explores and debunks many of the myths and false beliefs about aging.</p><p>305 / 306<br /> NATURAL INTELLIGENCE, THE HIDDEN DESIGN BEHIND OUR EVOLUTION - JEDDAH MALI<br /> A gifted teacher shares how the intangible is accessible for those willing to look for it.</p><p>307 / 308<br /> HEALTHY LIVING, VISIONS OF IMMORTALITY - DR. LARRY DOSSEY<br /> A physician advances the boundaries of understanding regarding healing, well-being and consciousness.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>309 / 310<br /> LIVING IN A MINDFUL UNIVERSE - DR. EBEN ALEXANDER &amp; KAREN NEWELL<br /> A neurosurgeon and innovator show how there is more to reality than what we see and hear.</p><p>311 / 312<br /> GETTING NEWER EVERY DAY - BARBARA MARX-HUBBARD<br /> Master Mingtong Gu shows how to harness inner energy to accelerate personal healing.</p><p><strong>HD Base</strong></p><p><strong>Stereo, CC</strong></p><p><strong>Producer:</strong><br /> AgeNation</p><p><strong>Nature of Producing Organization :</strong><br /> Independent</p><p><strong>Presenting Station/Group:</strong><br /> New Mexico PBS</p><p><strong>Tag Language:</strong><br /> Visit AgelessLivingSeries.com. You’ll receive a free copy of our new e-book.</p><p><strong>Promotional Contact:</strong><br /> George Cappannelli<br /> <a href="mailto:george@agenation.com">george@agenation.com</a></p><p><strong>Local Underwriting Cleared:</strong><br /> Yes, with the exception of Category Exclusivity for Nissan USA (Regional Mountain Division)</p><p><strong>Cost/Conditions:</strong><br /> Free upon notification of intent to carry.</p></div></div></div></div></div></div></div><div class="fl-col fl-node-5ebc1b0931500 fl-col-small" data-node="5ebc1b0931500"><div class="fl-col-content fl-node-content"></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ebc1b09314e9" data-node="5ebc1b09314e9"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ebc1b09314ea" data-node="5ebc1b09314ea"><div class="fl-col fl-node-5ebc1b09314eb fl-col-small" data-node="5ebc1b09314eb"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5ebc1b09314ed fl-col-small" data-node="5ebc1b09314ed"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5ebc1b09314ef fl-col-small" data-node="5ebc1b09314ef"><div class="fl-col-content fl-node-content"></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ebc1b09314f3" data-node="5ebc1b09314f3"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ebc1b09314f4" data-node="5ebc1b09314f4"><div class="fl-col fl-node-5ebc1b09314f5 fl-col-small" data-node="5ebc1b09314f5"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5ebc1b09314f7 fl-col-small" data-node="5ebc1b09314f7"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5ebc1b09314f8 fl-col-small" data-node="5ebc1b09314f8"><div class="fl-col-content fl-node-content"></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ebc1b0931501" data-node="5ebc1b0931501"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ebc1b0931502" data-node="5ebc1b0931502"><div class="fl-col fl-node-5ebc1b0931503" data-node="5ebc1b0931503"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ebc1b0931504" data-node="5ebc1b0931504"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Please fill out this form to request access to the video below</span></h2></div></div><div class="fl-module fl-module-widget fl-node-5ebc1b0931505" data-node="5ebc1b0931505"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget gform_widget"><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_13' ><form method='post' enctype='multipart/form-data'  id='gform_13'  action='/westlink/ageless-living-season-3/'> <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class='gform_body'><ul id='gform_fields_13' class='gform_fields top_label form_sublabel_below description_below'><li id='field_13_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_13_1'> <span id='input_13_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_13_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" /> <label for='input_13_1_3' >First</label> </span> <span id='input_13_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_13_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" /> <label for='input_13_1_6' >Last</label> </span></div></li><li id='field_13_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_13_2' >Email</label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_13_2' type='text' value='' class='medium' tabindex='6'    aria-invalid="false" /></div></li><li id='field_13_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_13_4' >Are you a station programmer?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_4' id='input_13_4' class='medium gfield_select' tabindex='7'  aria-required="true" aria-invalid="false"><option value='No' >No</option><option value='Yes' >Yes</option></select></div></li><li id='field_13_8'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_13_8' >What station/organization do you work for?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_13_8' type='text' value='' class='small' maxlength='20'  tabindex='8' placeholder='KNME-TV' aria-required="true" aria-invalid="false" /></div></li><li id='field_13_9'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_13_9' >Which program/programs are you requesting to view?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_9' id='input_13_9' type='text' value='' class='medium' maxlength='100'  tabindex='9'  aria-required="true" aria-invalid="false" /></div></li><li id='field_13_7'  class='gfield gsection field_sublabel_below field_description_below gfield_visibility_visible' ><h2 class='gsection_title'>If you are not a public media programmer...</h2><div class='gsection_description' id='gfield_description_13_7'>Then your request will be denied. This viewing link is for public media programmers only.</div></li><li id='field_13_11'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Consent<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_consent'><input name='input_11.1' id='input_13_11_1' type='checkbox' value='1' tabindex='10'  aria-required="true" aria-invalid="false"   /> <label class="gfield_consent_label" for='input_13_11_1' >I consent to having this website store my information so that they may respond to my inquiry. I also agree to the <a href="/who-we-are/privacy-policy/">privacy policy</a>.</label><input type='hidden' name='input_11.2' value='I consent to having this website store my information so that they may respond to my inquiry. I also agree to the &lt;a href=&quot;/who-we-are/privacy-policy/&quot;&gt;privacy policy&lt;/a&gt;.' class='gform_hidden' /><input type='hidden' name='input_11.3' value='11' class='gform_hidden' /></div></li><li id='field_13_10'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_13_10' >CAPTCHA</label><div id='input_13_10' class='ginput_container ginput_recaptcha' data-sitekey='6Lf9bLAUAAAAAAOlKKjGpfV45-Y1Mobj6BStZgFl'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_13' class='gform_button button' value='Submit' tabindex='11' onclick='if(window["gf_submitting_13"]){return false;}  window["gf_submitting_13"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_13"]){return false;} window["gf_submitting_13"]=true;  jQuery("#gform_13").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_13' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='13' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_13' value='WyJ7XCIxMS4xXCI6XCI1ZmJiYTNkMDEyMWYzZDQ1Y2JlYWZlMjI3OTdlYmI1NFwiLFwiMTEuMlwiOlwiMGIyYWI1YzQzMzMxYjU4MGYyNjg5OGEwOTlkYTYzZmVcIixcIjExLjNcIjpcImM0YzRhYzE2ZmYxMTI0ODhjM2YxNGQxNWU0YjVjNTRhXCJ9IiwiNjdmZDdhYTdkYjllOGVlNmU2YTlkYjAzYTU5ZWFmMGEiXQ==' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_13' id='gform_target_page_number_13' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_13' id='gform_source_page_number_13' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 13) {if(!jQuery('#input_13_8+.ginput_counter').length){jQuery('#input_13_8').textareaCount(    {'maxCharacterSize': 20,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('input_13_8').next('.ginput_counter').attr('aria-live','polite');}if(!jQuery('#input_13_9+.ginput_counter').length){jQuery('#input_13_9').textareaCount(    {'maxCharacterSize': 100,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('input_13_9').next('.ginput_counter').attr('aria-live','polite');}if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [13, 1]) } );</script></div></div></div></div><div class="fl-module fl-module-button fl-node-5ebc1b09314f1" data-node="5ebc1b09314f1"><div class="fl-module-content fl-node-content"><div class="fl-button-wrap fl-button-width-auto fl-button-left"> <a href="https://vimeo.com/user93683720/review/369654763/649b31d1cc" target="_self" class="fl-button" role="button"> <span class="fl-button-text">View screener video</span> </a></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ebc1b09314cd" data-node="5ebc1b09314cd"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ebc1b09314ce" data-node="5ebc1b09314ce"><div class="fl-col fl-node-5ebc1b09314cf fl-col-small" data-node="5ebc1b09314cf"><div class="fl-col-content fl-node-content"></div></div><div class="fl-col fl-node-5ebc1b09314d0" data-node="5ebc1b09314d0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5ebc1b09314d2" data-node="5ebc1b09314d2"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-16651 size-full" src="https://www.newmexicopbs.org/wp-content/uploads/2017/05/westlink-logo-e1525737237935.png" alt="Westlink logo" itemprop="image" height="167" width="800" title="Westlink logo"  /></div></div></div></div></div></div><div class="fl-col fl-node-5ebc1b09314d1 fl-col-small" data-node="5ebc1b09314d1"><div class="fl-col-content fl-node-content"></div></div></div></div></div></div></div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div></article></div></div></div></div><footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo"><div class="fl-page-footer-widgets"><div class="fl-page-footer-widgets-container container"><div class="fl-page-footer-widgets-row row"><div class="col-sm-3 col-md-3 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="custom_html-5" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><p><strong>KNME-TV &amp; KNMD-TV Address</strong></p><hr /><p><a href="http://bit.ly/1vpAMbj">1130 University Blvd. NE<br /> Mailstop: MSC 12-7110<br /> Albuquerque, NM 87102</a></p><p>(505) 277-2121<br /> Toll Free: 1-844-249-5386</p></div></aside><aside id="search-6" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.newmexicopbs.org/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /></form></aside></div><div class="col-sm-3 col-md-3 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="custom_html-7" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://lp.constantcontact.com/su/G6OhU9S">E-Newsletter</a></div><div><a href="/support/corporate-support/">Sponsor</a> <br /> <a href="/what-we-do/production-services/">Production Services</a> <br /> <a href="/what-we-do//uplink-services/">Uplink Services</a> <br /> <a href="/what-we-do/how-to-watch/">How To Watch Us</a> <br> <a href="/what-we-do/knme-tv-translator-system/">Translator Map</a> <br> <a href="/heritage/">Heritage Hotels</a></div></div></aside><aside id="media_image-1" class="fl-widget widget_media_image"><img width="1920" height="1080" src="https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1.png" class="image wp-image-32541  attachment-full size-full" alt="NMPBS logo" style="max-width: 100%; height: auto;" srcset="https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1.png 1920w, https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1-300x169.png 300w, https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1-768x432.png 768w, https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1-1024x576.png 1024w, https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1-24x14.png 24w, https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1-36x20.png 36w, https://www.newmexicopbs.org/wp-content/uploads/2019/11/white_nmpbs_logo_NO_TM-1-84x47.png 84w" sizes="(max-width: 1920px) 100vw, 1920px" /></aside></div><div class="col-sm-3 col-md-3 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="custom_html-8" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="/who-we-are/students/">Students</a> <br /> <a href="/who-we-are/">Management</a> <br /><a href="/who-we-are/board-of-directors/">Board of Directors</a> <br /> <a href="/who-we-are/policies-reports/">Policies &amp; Reports</a> <br /> <a href="/who-we-are/closed-captioning/">Closed Captioning</a> <br /> <a href="/who-we-are/privacy-policy/">Privacy Policy</a></div></div></aside><aside id="text-21" class="fl-widget widget_text"><div class="textwidget"><p>NMPBS is a community service of <em>The University of New Mexico</em> and <em>Albuquerque Public Schools</em>.</p></div></aside></div><div class="col-sm-3 col-md-3 fl-page-footer-widget-col fl-page-footer-widget-col-4"><aside id="custom_html-9" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>Public Inspection Files:<br /> <a href="https://publicfiles.fcc.gov/tv-profile/knme-tv">KNME-TV</a> <br /> <a href="https://publicfiles.fcc.gov/tv-profile/knmd-tv">KNMD-TV</a></p></div></aside><aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>Our Partners:<br /> <a title="FNX" href="http://fnx.org/"><img src="/wp-content/uploads/2019/08/fnx-logo-75h.jpg" width="125" height="75" /></a></p><p><a title="World Channel" href="http://worldchannel.org/"><img src="/wp-content/uploads/2019/08/world.jpg" width="125" height="70" /></a></p><p><a title="Create TV" href="http://createtv.com/"><img src="/wp-content/uploads/2019/08/create-logo-125h.jpg" width="125" height="39" /></a></p></div></aside></div></div></div></div><div class="fl-page-footer"><div class="fl-page-footer-container container"><div class="fl-page-footer-row row"><div class="col-md-12 text-center clearfix"><div class="fl-social-icons"> <a href="https://business.facebook.com/NewMexicoPBS/" class="fa-stack icon-facebook-f" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span> <i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i> <i aria-hidden="true" class="fab fa-facebook-f mono fa-stack-1x fa-inverse"></i> </a><a href="https://twitter.com/NMPBS" class="fa-stack icon-twitter" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span> <i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i> <i aria-hidden="true" class="fab fa-twitter mono fa-stack-1x fa-inverse"></i> </a><a href="https://www.linkedin.com/company/knme-tv-new-mexico-pbs/" class="fa-stack icon-linkedin" target="_blank" rel="noopener noreferrer"><span class="sr-only">Linkedin</span> <i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i> <i aria-hidden="true" class="fab fa-linkedin mono fa-stack-1x fa-inverse"></i> </a><a href="https://www.youtube.com/user/newmexicopbs" class="fa-stack icon-youtube" target="_blank" rel="noopener noreferrer"><span class="sr-only">Youtube</span> <i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i> <i aria-hidden="true" class="fab fa-youtube mono fa-stack-1x fa-inverse"></i> </a><a href="https://www.instagram.com/nmpbs/" class="fa-stack icon-instagram" target="_blank" rel="noopener noreferrer"><span class="sr-only">Instagram</span> <i aria-hidden="true" class="fas fa-circle fa-stack-2x mono"></i> <i aria-hidden="true" class="fab fa-instagram mono fa-stack-1x fa-inverse"></i> </a></div></div></div></div></div></footer></div><div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="false" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-navarrowspos="inside" data-closepos="outside" data-enteranimation="" data-exitanimation="" data-showplaybutton="false" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-fullscreentextoutside="true" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleoutsidecss="color:#fff; font-size:18px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:center; margin: 8px;" data-descriptionoutsidecss="color:#fff; font-size:14px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:center; margin:8px; padding: 0px;" data-customcss="" data-customjavascript="" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="48" data-notkeepratioonsmallheight="false" data-showsocial="false" data-socialposition="position:absolute;top:100%;right:0;" data-socialpositionsmallscreen="position:absolute;top:100%;right:0;left:0;" data-socialdirection="horizontal" data-socialbuttonsize="32" data-socialbuttonfontsize="18" data-socialrotateeffect="true" data-showfacebook="true" data-showtwitter="true" data-showpinterest="true" data-bordertopmargin="48" data-shownavigation="false" data-navbgcolor="rgba(0,0,0,0.2)" data-shownavcontrol="false" data-hidenavdefault="false" data-hidenavigationonmobile="false" data-hidenavigationonipad="false" data-wonderplugin-lightbox-options="fc848d3109" data-_wp_http_referer="/wp-admin/admin.php?page=wonderplugin_lightbox_show_options" style="display:none;"></div> <script>function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }</script> <script>var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};</script> <script>var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.newmexicopbs.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.newmexicopbs.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.4.1'></script> <script type="text/javascript">( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );</script> <script defer src="https://www.newmexicopbs.org/wp-content/cache/autoptimize/js/autoptimize_6db317329f342760468bb880fd90ee9b.js"></script></body></html>