<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC|Amatic+SC|Julee|Lakki+Reddy|Nothing+You+Could+Do|Walter+Turncoat" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Amatic+SC|Julee|Lakki+Reddy|Nothing+You+Could+Do|Walter+Turncoat" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC:300|Abel|Passion+One|Allerta+Stencil|Barrio|Black+Ops+One|Bonbon|Bungee+Shade|Cinzel|Crimson+Text|Gloria+Hallelujah|Indie+Flower|Khula:300,800|Lobster|Muli|Oswald|Roboto:100|Sonsie+One|Special+Elite|Walter+Turncoat|Abel|Playfair+Display+SC" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC|Chelsea+Market|Freckle+Face|Playfair+Display+SC|Rock+Salt|Sedgwick+Ave+Display|Special+Elite" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Julee|Lakki+Reddy|Walter+Turncoat" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Julee|Lakki+Reddy|Nothing+You+Could+Do|Walter+Turncoat" rel="stylesheet">




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Nuestra Musica - New Mexico PBS, KNME-TV</title>
	<link rel="shortcut icon" href="/wp-content/themes/twentythirteen-child/images/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.newmexicopbs.org/xmlrpc.php">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" type="text/javascript"></script>
<script src="/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.js" type="text/javascript"></script>

	<!--[if lt IE 9]>
	<script src="https://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newmexicopbs.org/uncategorized/nuestra-musica/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nuestra Musica - New Mexico PBS, KNME-TV" />
<meta property="og:url" content="https://www.newmexicopbs.org/uncategorized/nuestra-musica/" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="article:publisher" content="https://www.facebook.com/NewMexicoPBS/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-04-01T22:22:21+00:00" />
<meta property="article:modified_time" content="2019-05-01T19:41:13+00:00" />
<meta property="og:updated_time" content="2019-05-01T19:41:13+00:00" />
<meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2016/08/Cipriano-Vigil-y-La-Familia-Vigil_2016_Kate-Russell-Photography.jpg" />
<meta property="og:image:secure_url" content="https://www.newmexicopbs.org/wp-content/uploads/2016/08/Cipriano-Vigil-y-La-Familia-Vigil_2016_Kate-Russell-Photography.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="The 16th Annual Nuestra Musica at the Lensic Theater, Santa Fe, NM" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Nuestra Musica - New Mexico PBS, KNME-TV" />
<meta name="twitter:site" content="@NMPBS" />
<meta name="twitter:image" content="https://www.newmexicopbs.org/wp-content/uploads/2016/08/Cipriano-Vigil-y-La-Familia-Vigil_2016_Kate-Russell-Photography.jpg" />
<meta name="twitter:creator" content="@NMPBS" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Feed" href="https://www.newmexicopbs.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Comments Feed" href="https://www.newmexicopbs.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Nuestra Musica Comments Feed" href="https://www.newmexicopbs.org/uncategorized/nuestra-musica/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29514396-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-29514396-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newmexicopbs.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rt-wpp-plugin-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/css/prettyPhoto.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='splw.css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newmexicopbs.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.newmexicopbs.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pbb-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out;-moz-hyphens:none; -ms-hyphens:none; -webkit-hyphens:none; hyphens:none}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-bd5cd9da0588-css'  href='https://www.newmexicopbs.org/wp-content/uploads/siteorigin-widgets/sow-image-default-bd5cd9da0588.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newmexicopbs.org/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child_googlefont-css'  href='https://fonts.googleapis.com/css?family=Montserrat&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child_bootstrapcss-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/wp-content/themes/twentythirteen-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/style.css?ver=2013-07-18' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-block-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/css/blocks.css?ver=2018-12-30' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='owl_style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.carousel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_2-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.theme.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_3-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.transitions.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox_css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/swipebox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_fallback-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/grid_fallback.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/grid_style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/js/jquery.prettyPhoto.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/js/wpp-active.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.newmexicopbs.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=14.8C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=14.8C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/modernizr.custom.26633.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GridRotator = {"pluginsUrl":"https:\/\/www.newmexicopbs.org\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/jquery.gridrotator.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/owl.carousel.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/jquery.swipebox.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/ios-orientationchange-fix.min.js?ver=4.0.4'></script>
<!-- OG: 2.7.0 -->
<meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2016/08/Cipriano-Vigil-y-La-Familia-Vigil_2016_Kate-Russell-Photography.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Nuestra Musica" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="New Mexico PBS, KNME-TV" /><meta property="og:title" content="Nuestra Musica" /><meta property="og:url" content="https://www.newmexicopbs.org/uncategorized/nuestra-musica/" /><meta property="og:updated_time" content="2019-05-01T13:41:13-06:00" /><meta property="article:published_time" content="2019-04-01T16:22:21-06:00" /><meta property="article:modified_time" content="2019-05-01T13:41:13-06:00" /><meta property="article:author" content="https://www.newmexicopbs.org/author/web-czar/" /><meta property="article:section" content="Uncategorized" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Nuestra Musica" /><meta property="twitter:description" content="Nuestra Musica" /><meta property="twitter:image" content="https://www.newmexicopbs.org/wp-content/uploads/2016/08/Cipriano-Vigil-y-La-Familia-Vigil_2016_Kate-Russell-Photography.jpg" /><meta property="twitter:image:width" content="1280" /><meta property="twitter:image:height" content="720" /><meta property="twitter:url" content="https://www.newmexicopbs.org/uncategorized/nuestra-musica/" /><meta property="profile:first_name" content="Web" /><meta property="profile:last_name" content="Czar" /><meta property="profile:username" content="Web Czar" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.newmexicopbs.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newmexicopbs.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newmexicopbs.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.newmexicopbs.org/?p=30862' />
<link rel="alternate" type="application/json+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Funcategorized%2Fnuestra-musica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Funcategorized%2Fnuestra-musica%2F&#038;format=xml" />

<style type='text/css'>
/* Begin Royal PrettyPhoto Styles*/

@import url(https://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett);

div.ppt {
	display: none!important;
}


.pp_nav {
	 display: none !important;
 
}


.pp_social {
	 display: none !important;
 
}


.pp_gallery {
	 display: none !important;
 
}


div.ppt{
	font-family:"Nosifer", cursive;
	color:;
}


a.pp_next, a.pp_previous 
{
	 display: none !important;
 
}


div.pp_default .pp_expand, 
.pp_fade a.pp_expand, 
a.pp_expand, 
div.facebook .pp_expand, 
div.light_square .pp_expand, 
div.dark_square .pp_expand, 
div.dark_rounded .pp_expand, 
div.light_rounded .pp_expand
{
	display: none !important;
 
}


/* End Royal PrettyPhoto Styles*/
</style>

<!-- <meta name="NextGEN" version="3.1.7" /> -->
        <script type="text/javascript">
            jQuery(function($) {
                $(".swipebox_grid").swipebox({
                    hideBarsDelay : 0
                });

            });
        </script>
        	<style type="text/css" id="twentythirteen-header-css">
		.site-title,
	.site-description {
		position: absolute;
		clip: rect(1px 1px 1px 1px); /* IE7 */
		clip: rect(1px, 1px, 1px, 1px);
	}
			.site-header .home-link {
	min-height: 0;
	}
				</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.newmexicopbs.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-30862 single-format-standard wp-embed-responsive ctct-twentythirteen single-author sidebar">
<div class="bkgdfix">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
		<div id="newheader">
		<div id="headlogo" class="headlogo"><a href="/"><img src="/wp-content/uploads/2018/05/new-mexico-PBS-Logo-60-years.png" alt="NMPBS" /></a></div>
		<div id="donate">
		<div id="donate2015">
<a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d" title="Donate Now" alt="Donate Now"><img src="https://www.newmexicopbs.org/wp-content/uploads/2017/09/donate-2015new3.png" alt="Donate" /></a></div>
		<div id="social2015">
		<a href="https://www.facebook.com/NewMexicoPBS" title="Facebook" alt="Facebook"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_facebook_3225194.png"/></a>

		<a href="https://twitter.com/nmpbs" title="Twitter" alt="Twitter"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_twitter_3225183.png"/></a>

		<a href="https://www.instagram.com/nmpbs/" title="Instagram" alt="Facebook"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_instagram_3225191.png"/></a>

		<a href="https://www.youtube.com/user/newmexicopbs" title="YouTube" alt="YouTube"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_youtube_3225180.png"/></a>

		<!--<a href="https://www.newmexicopbs.org/site-search/" title="Search" alt="Search"><img src="/wp-content/uploads/2015/11/search.png"/></a>-->

</div></div><div style="clear:both"></div></div>


<!--ALERT HEADER. COMMENT OUT WHEN INACTIVE. -->
<!--<div class="alert">
test
</div>-->

	<nav class="navbar navbar-default" role="navigation">
	    <div class="navbar-header">
	    <p class="navbar-text visible-xs visible-sm visible-md hidden-lg" style="color:#eee;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">Menu</p>
	        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
		        <span class="sr-only">Toggle navigation</span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </button>

	    </div>
	    <!--/.navbar-header-->

	    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
	        <ul class="nav navbar-nav">
	        <li><a href="/">HOME</a></li>
        <li><a href="/schedule/">SCHEDULE</a></li>
        <li class="dropdown">
		            <a href="#" class="dropdown-toggle" data-toggle="dropdown">WATCH <b class="caret"></b></a>
		            <ul class="dropdown-menu">
<li><a href="http://portal.knme.org/">Passport and Video portal</a></li>
<li><a href="/local-productions/">Local Productions</a></li>
<li><a href="http://www.pbs.org/anywhere/home/">PBS Anywhere</a></li>
<li><a href="/this-week/">This Week</a></li>
<li><a href="http://createtv.com/">Create TV</a></li>
<li><a href="http://fnx.org/">FNX</a></li>
<li><a href="http://worldchannel.org/">World Channel</a></li>
<li><a href="/about/how-to-receive/">How to receive us</a></li>
<li><a href="/watch/knme-tv-translator-system/">Translator System</a></li>
			            </ul>
		        </li>
        <li class="dropdown">
	            <a href="#" class="dropdown-toggle" data-toggle="dropdown">LOCAL PRODUCTIONS <b class="caret"></b></a>
	            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/educate/american-graduate/">American Graduate: let's make it happen</a></li>
<li><a href="/local-productions/artisodes/">Artisodes</a></li>
<li><a href="/productions/balloon-fiesta/">Balloon Fiesta</a></li>
<li><a href="/bataan/">Bataan: A 70th Anniversary Commemoration</a></li>
<li class="divider"></li>
<li><a href="/productions/colores/">¡Colores!</a></li>
<li class="divider"></li>
<li><a href="/local-productions/connect/">Connect</a></li>
<li><a href="/productions/desert-reef/">Desert Reef</a></li>
<li><a href="/local-productions/moments-in-time/">Moments In Time</a></li>
<li><a href="/majesty-of-music-and-math-premiere/">Majesty of Music and Math</a></li>
				            </ul>
			            </div>
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li class="divider"></li>
<li><a href="/productions/newmexicoinfocus/">New Mexico In Focus</a></li>
<li class="divider"></li>
<li><a href="/local-productions/new-mexico-masterpieces/">New Mexico Masterpieces</a></li>
<li><a href="/news_events/painting-albuquerque/">Painting Albuquerque</a></li>
<li><a href="/local-productions/painting-santa-fe/">Painting Santa Fe</a></li>
<li><a href="/productions/painting-taos/">Painting Taos</a></li>
<li class="divider"></li>
<li><a href="/productions/public-square/">Public Square</a></li>
<li class="divider"></li>
<li><a href="/local-productions/the-address/">The Address</a></li>
<li><a href="/productions/the-sandias/">The Sandias</a></li>
<li class="divider"></li>
<li><a href="/veterans/">New Mexico Veterans: Stories of Service</a></li>

				            </ul>
			            </div>
		            </div>
	            </ul>
	        </li>
	        <li><a href="/community/">COMMUNITY</a></li>
	        <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">KIDS <b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://pbskids.org/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-kids.png" alt="image" width="160" height="160" /></a></li>
 <li><a href="http://pbskids.org/apps/">Apps</a></li>
 <li><a href="http://pbskids.org/games/">Games</a></li>
  <li><a href="/kids247">nmPBS Kids 24/7</a></li>
 <li class="divider"></li>
  <li><a href="/kids/pbs-kids-programs/">Kids Schedule</a></li>
  <li class="divider"></li>
 <li><a href="http://pbskids.org/lab">Ready To Learn Lab</a></li>
 <li><a href="http://www.newmexicopbs.org/kids/sci-girls/">SciGirls</a></li>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://www.pbs.org/parents/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-parents.jpg" alt="image" width="160" height="160" /></a></li>
<!--<li><a href="https://www.pbskidsplay.org/promo/CPH2225">Kids Play</a></li>
<li><a href="http://www.pbs.org/parents/education/">Education</a></li>
<li><a href="http://www.pbs.org/food/">Food</a></li>-->
					            </ul>
				            </div>
				            </div>
		            </ul>
		        </li>

		        <li class="dropdown">
		        <!--<li><a href="/support/">SUPPORT</a></li>-->
		        	<a href="/support/" class="dropdown-toggle" data-toggle="dropdown">SUPPORT<b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d">Donate now</a></li>
<li><a href="/support/membership/">Membership</a></li>
<li><a href="/support/sustainer-program/">Sustainer (Monthly) Giving</a></li>
<li><a href="/support/matching-gifts/">Matching Gifts</a></li>
<li><a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d">Renew Membership</a></li>
<li><a href="https://newmexicopbs.carsmarketing.org/HOME.html" target="blank">Vehicle Donation</a></li>
 <li class="divider"></li>
<li><a href="https://knme.secureallegiance.com/knme/OnlineDonor/Login.aspx?AFF=1" target="blank">Manage My Membership</a></li>
<li><a href="/support/volunteer/">Volunteer</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="/support/leadership-circle/">Major Giving</a></li>
<li><a href="/support/planned-giving/">Planned Giving</a></li>
<li><a href="/support/art-and-education-endowment/">Endowment</a></li>
 <li class="divider"></li>
<li><a href="/corporate-support/">Corporate Support</a></li>
<!--<li>Contact</li>
<li>(505) 277-2922</li>
<li>1-800 328-5663</li>
<li>memberservices@nmpbs.org</li>-->
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>
		    <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">ABOUT<b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="/about/mission/">Mission & Story</a></li>
<li><a href="/about/fast-facts/">Fast Facts</a></li>
<li><a href="/policies-reports/">Policies & Reports</a></li>
<li><a href="/closed-captioning/">Closed Captioning</a></li>
<li class="divider"></li>
<li><a href="/about/management/">Management</a></li>
<li><a href="/about/board-of-directors/">Board of Directors</a></li>
<li><a href="/about/licensors/">Licensors</a></li>
<li class="divider"></li>
<li><a href="https://publicfiles.fcc.gov/tv-profile/knme-tv">KNME public inspection file</a></li>
<li><a href="https://publicfiles.fcc.gov/tv-profile/knmd-tv">KNMD public inspection file</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="/jobs/">Jobs</a></li>
<li><a href="/support/volunteer/">Volunteer</a></li>
<li><a href="/education/students/">Students</a></li>
<li class="divider"></li>
<li><a href="/production-services/">Production Services</a></li>
<li><a href="/uplink-services/">Uplink Services</a></li>
<li><a href="/westlink/">Westlink</a></li>
<li class="divider"></li>
<li><a href="/enewsletter/">E-Newsletter Signup</a></li>
<li><a href="/about/social-media/">Social Media Links</a></li>
<li><a href="/pressroom/">Pressroom</a></li>
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>
<li><a href="/news-events/">NEWS &amp; EVENTS</a></li>
		        <li><a href="/contact/">CONTACT</a></li>
						<li class="dropdown">
								            <!--<div class="passport">--><a href="#" class="dropdown-toggle" data-toggle="dropdown"><img src="/wp-content/uploads/2017/02/pp.png" width="25px" height="25px" class="passport">PASSPORT<b class="caret"></b></a>
								            <ul class="dropdown-menu">
						<li><a href="http://portal.knme.org/">Passport and Video portal</a></li>
						<li><a href="/about-passport/">About Passport</a></li>
						<li><a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d">Sign up for Passport</a></li>
						<li><a href="http://portal.knme.org/">Sign in to Passport (Video Portal)</a></li>
						<li><a href="http://www.pbs.org/passport/">Activate Passport (new Passport members)</a></li>
						<li><a href="http://www.newmexicopbs.org/new-on-passport/">New on Passport</a></li>

									            </ul>
								        </li>
						<!--Navigation Bar-->
						<li class=".hamburgerSearch"><a href="/site-search/">SEARCH</a></li>
						<!--<li><div class="header-search">
											</div></li>-->


	        </ul>
	    </div>
	    <!--/.navbar-collapse-->
	</nav>
	<!--/.navbar-->

    <div style="clear:both"></div>

</div>
<div class="bottom-border"></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a07a25f08eb46e2"></script>

</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-30862" class="post-30862 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header">
				
		
				<h2 class="entry-title">Nuestra Musica</h2>
		
		<div class="entry-date">
			<span class="date"><a href="https://www.newmexicopbs.org/uncategorized/nuestra-musica/" title="Permalink to Nuestra Musica" rel="bookmark"><time class="entry-date" datetime="2019-04-01T16:22:21-06:00">April 1, 2019</time></a></span>			
		</div><!-- .entry-date -->
	</header><!-- .entry-header -->

		<div class="entry-content">
					</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://www.newmexicopbs.org/science/why-did-you-become-a-scientist-virginia-hernandez/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Why did you become a Scientist?&#8221; Virginia Hernandez</a>			<a href="https://www.newmexicopbs.org/science/why-did-you-become-a-scientist-sarah-albert/" rel="next">&#8220;Why did you become a Scientist?&#8221; Sarah Albert <span class="meta-nav">&rarr;</span></a>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/nuestra-musica/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newmexicopbs.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78ece2fa60" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="siteorigin-panels-builder-2" class="widget widget_siteorigin-panels-builder"><div id="pl-w5a393d916fa54"  class="panel-layout" ><div id="pg-w5a393d916fa54-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w5a393d916fa54-0" ><div id="pgc-w5a393d916fa54-0-0"  class="panel-grid-cell" ><div id="panel-w5a393d916fa54-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5a393d916fa54-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><iframe src="//pw.myersinfosys.com/knme/whats-on-tonight?col_no=1" width=300
height=450 frameborder=0 ><br />
<img src="//pw.myersinfosys.com/images/ajax-loader.gif" /><br />
</iframe><br />
<strong><a href="/schedule/">Full Schedule</a></strong></p>
</div>
</div></div></div></div></div></div></div></aside><aside id="sow-image-11" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">

<div class="sow-image-container">
<a href="https://createtv.com/nick" >	<img src="https://www.newmexicopbs.org/wp-content/uploads/2019/04/NickStellinoCookbookGiveaway_191x102.jpg" width="191" height="102" sizes="(max-width: 191px) 100vw, 191px" title="Nick Stellino ECookbook Offer" alt="Nick Stellino ECookbook Offer" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="sow-image-6" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">

<div class="sow-image-container">
<a href="https://nm.pbslearningmedia.org/" >	<img src="https://www.newmexicopbs.org/wp-content/uploads/2018/09/PBSLearningMedia.png" width="300" height="250" sizes="(max-width: 300px) 100vw, 300px" title="PBS LearningMedia" alt="PBS LearningMedia" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="sow-image-10" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">

<div class="sow-image-container">
<a href="https://newmexicopbs.carsmarketing.org/HOME.html" >	<img src="https://www.newmexicopbs.org/wp-content/uploads/2019/03/DT_Tile3_300x250.jpg" width="300" height="250" sizes="(max-width: 300px) 100vw, 300px" title="Donate a car" alt="Donate a car" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><center>
<a href="/support/planned-giving/"><img src="/wp-content/uploads/2015/04/give.png"></a><br />
<em>"It's really important to me that PBS is here for the next generation."</em><br /><br />
That's why LeeAnn Dickson has included PBS in her will. If you are planning to include charitable interests in your plan, please consider making New Mexico PBS part of your lasting legacy. <a href="/support/planned-giving/">More information...</a></center></div>
		</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget">KNME-TV & KNMD-TV Address<br /><hr />
<a href="http://bit.ly/1vpAMbj">1130 University Blvd. NE<br />
Mailstop: MSC 12-7110<br />
Albuquerque, NM 87102</a>
<br /><br />
(505) 277-2121<br />
Toll Free 844 249-5386
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/enewsletter/">E-Newsletter</a><br />
<a href="/corporate-support/">Sponsor</a><br />
<a href="/production-services/">Production Services</a><br />
<a href="/uplink-services/">Uplink Services</a><br />
<a href="/about/how-to-receive/">How To Receive Us</a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="/search/">Search</a><br />
<a href="/education/students/">Students</a><br />
<a href="/about/management/">Management</a><br />
<a href="/about/board-of-directors/">Board of Directors</a><br />
<a href="/policies-reports/">Policies & Reports</a></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">Public Inspection Files:<br />
<a href="https://publicfiles.fcc.gov/tv-profile/knme-tv">KNME-TV</a><br />
<a href="https://publicfiles.fcc.gov/tv-profile/knmd-tv">KNMD-TV</a></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">Our Partners:<br />

<a href="http://fnx.org/" title="FNX"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/12/fnx-logo-75h.png" width="125" height="75" style="margin:1%;"></a>

<a href="http://worldchannel.org/" title="World Channel"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/05/world.jpg" width="125" height="70" style="margin:2%;"></a>

<a href="http://createtv.com/" title="Create TV"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/12/create-logo-125h.png" width="125" height="39" style="margin:2%;"></a>
<br />
</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->
			
			<div id="home_footer_meta" class="home_footer_meta">
			
<a href="https://instagram.com/nmpbs/" title="Instagram" alt="Instagram"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-34.png" width="35px" height="35px" /></a>

<a href="https://plus.google.com/+NewmexicopbsOrg/posts" title="Google+" alt="Google+"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-27.png" width="35px" height="35px"  /></a>

<a href="http://www.pinterest.com/nmpbs/" title="Pinterest" alt="Pinterest"><img src="/wp-content/uploads/2014/06//Rounded-Icons-64px-25.png" width="35px" height="35px"  /></a>

<a href="https://www.flickr.com/photos/knme" title="Flickr" alt="Flickr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-4.png" width="35px" height="35px"  /></a>

<a href="http://nmpbs.tumblr.com/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-13.png" width="35px" height="35px"  /></a>

<a href="http://www.pbs.org/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2016/12/pbs-logo-64.png" width="69px" height="35px"  /></a>


		</div>
				
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newmexicopbs.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-script.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDAY4UAAAAABV4Df8m8Xeu7BCoPvjBA9MvFUCo&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/functions.js?ver=20160717'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><a href=""><div id="royal_prettyphoto_tab" class="royal_prettyphoto_contents royal_prettyphoto_left"></div></a>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5a393d916fa54 */ #pgc-w5a393d916fa54-0-0 { width:100% } #pl-w5a393d916fa54 #panel-w5a393d916fa54-0-0-0 {  } #pl-w5a393d916fa54 .so-panel { margin-bottom:-10px } #pl-w5a393d916fa54 .so-panel:last-child { margin-bottom:0px } #pg-w5a393d916fa54-0> .panel-row-style { background-color:#efefef;padding:0px 0px 10px 0px } #pg-w5a393d916fa54-0.panel-no-style, #pg-w5a393d916fa54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w5a393d916fa54-0-0-0> .panel-widget-style { background-color:#efefef;padding:23px 0px 20px 0px;margin-bottom: -30px } @media (max-width:900px){ #pg-w5a393d916fa54-0.panel-no-style, #pg-w5a393d916fa54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5a393d916fa54-0 .panel-grid-cell { margin-right:0 } #pg-w5a393d916fa54-0 .panel-grid-cell { width:100% } #pl-w5a393d916fa54 .panel-grid-cell { padding:0 } #pl-w5a393d916fa54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5a393d916fa54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LeDAY4UAAAAABV4Df8m8Xeu7BCoPvjBA9MvFUCo' );
</script>
<!-- Google Analytics -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29514396-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics-->

<!--Ad Roll info -->
<script type="text/javascript">
    adroll_adv_id = "SMXGW562LVHAPF4RPNTQ37";
    adroll_pix_id = "5NLI4MOEFBGZ5K6AQUYBRW";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!--End Ad Roll -->
</body>
</html>