<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC|Amatic+SC|Julee|Lakki+Reddy|Nothing+You+Could+Do|Walter+Turncoat" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Amatic+SC|Julee|Lakki+Reddy|Nothing+You+Could+Do|Walter+Turncoat" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC:300|Abel|Passion+One|Allerta+Stencil|Barrio|Black+Ops+One|Bonbon|Bungee+Shade|Cinzel|Crimson+Text|Gloria+Hallelujah|Indie+Flower|Khula:300,800|Lobster|Muli|Oswald|Roboto:100|Sonsie+One|Special+Elite|Walter+Turncoat|Abel|Playfair+Display+SC" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC|Chelsea+Market|Freckle+Face|Playfair+Display+SC|Rock+Salt|Sedgwick+Ave+Display|Special+Elite" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Julee|Lakki+Reddy|Walter+Turncoat" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Julee|Lakki+Reddy|Nothing+You+Could+Do|Walter+Turncoat" rel="stylesheet">




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Native American Heritage Month Programs - New Mexico PBS, KNME-TV</title>
	<link rel="shortcut icon" href="/wp-content/themes/twentythirteen-child/images/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.newmexicopbs.org/xmlrpc.php">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" type="text/javascript"></script>
<script src="/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.js" type="text/javascript"></script>

	<!--[if lt IE 9]>
	<script src="https://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newmexicopbs.org/news_events/native-american-heritage-month-programs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Native American Heritage Month Programs - New Mexico PBS, KNME-TV" />
<meta property="og:description" content="Native American Heritage Month Programs Programs Airing: Nov. 4 – 23 Plus New Shows Coming to Ch. 5.3 – FNX – in Nov. Throughout the year, New Mexico PBS presents local and national programs exploring &hellip; Continue reading Native American Heritage Month Programs &rarr;" />
<meta property="og:url" content="https://www.newmexicopbs.org/news_events/native-american-heritage-month-programs/" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="article:publisher" content="https://www.facebook.com/NewMexicoPBS/" />
<meta property="article:section" content="News &amp; Events" />
<meta property="article:published_time" content="2018-10-18T21:22:47+00:00" />
<meta property="article:modified_time" content="2018-10-18T22:22:57+00:00" />
<meta property="og:updated_time" content="2018-10-18T22:22:57+00:00" />
<meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta property="og:image:secure_url" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Chaco Kiva Ceremony" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Native American Heritage Month Programs Programs Airing: Nov. 4 – 23 Plus New Shows Coming to Ch. 5.3 – FNX – in Nov. Throughout the year, New Mexico PBS presents local and national programs exploring &hellip; Continue reading Native American Heritage Month Programs &rarr;" />
<meta name="twitter:title" content="Native American Heritage Month Programs - New Mexico PBS, KNME-TV" />
<meta name="twitter:site" content="@NMPBS" />
<meta name="twitter:image" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta name="twitter:creator" content="@NMPBS" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Feed" href="https://www.newmexicopbs.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Comments Feed" href="https://www.newmexicopbs.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Native American Heritage Month Programs Comments Feed" href="https://www.newmexicopbs.org/news_events/native-american-heritage-month-programs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29514396-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-29514396-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newmexicopbs.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rt-wpp-plugin-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='splw.css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='pbb-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out;-moz-hyphens:none; -ms-hyphens:none; -webkit-hyphens:none; hyphens:none}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-bd5cd9da0588-css'  href='https://www.newmexicopbs.org/wp-content/uploads/siteorigin-widgets/sow-image-default-bd5cd9da0588.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newmexicopbs.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-popup-engine-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/engine/wonderplugin-popup-engine.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pgp-encrypted-emails-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wp-pgp-encrypted-emails//style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child_googlefont-css'  href='https://fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child_bootstrapcss-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/wp-content/themes/twentythirteen-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ms-main-css'  href='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.newmexicopbs.org/wp-content/uploads/masterslider/custom.css?ver=87.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_2-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.theme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_3-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/owl.transitions.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox_css-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/swipebox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid_fallback-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/grid_fallback.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid_style-css'  href='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/css/grid_style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/js/wpp-active.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.newmexicopbs.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=13.2C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=13.2C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=6.1C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderpluginpopup_ajaxobject = {"ajaxurl":"https:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","nonce":"c60ffcf0d8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/engine/wonderplugin-popup-engine.js?ver=4.6C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=10.4C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=10.4C'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/modernizr.custom.26633.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GridRotator = {"pluginsUrl":"https:\/\/www.newmexicopbs.org\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/jquery.gridrotator.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/owl.carousel.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/jquery.swipebox.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/assets/js/ios-orientationchange-fix.min.js?ver=4.0.1'></script>
<!-- OG: 2.4.7 -->
<link rel="image_src" href="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta itemprop="image" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta name="msapplication-TileImage" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />

<meta property="og:image" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta property="og:description" content="Native American Heritage Month Programs Programs Airing: Nov. 4 – 23 Plus New Shows Coming to Ch. 5.3 – FNX – in Nov. Throughout the year, New Mexico PBS presents local and national programs exploring the lives, traditions, concerns and issues of Native Americans. This month, NMPBS presents a dynamic line-up broadcast programs commemorating Native American Heritage Month, airing Nov. 4 – 23. Several of these programs focus directly on various Native peoples living in New Mexico or the American Southwest, and all are presented in chronological order below, first on Channels 5.1 and 9.1, followed by FNX – First Nations Experience – on Ch. 5.3. NATIVE AMERICA “Nature to Nations” (New Series - Episode 2) Ch. 5.1 – Monday, 11/5 at 10:00 pm on KNME-HD 5.1 Ch. 9.1 – Sunday, 11/4 at 7:00 pm; Monday, 11/12 at 7:00 am and at 1:00 pm Explore the rise of great American nations. Investigate lost cities in Mexico, a temple in Peru, a potlatch ceremony in the Pacific Northwest and a tapestry of shell beads in upstate New York whose story inspired our own democracy. ELECTION NIGHT IN NATIVE AMERICA LIVE Ch. 5.3 FNX – Tuesday, 11/6 at 7:00 pm Join this special live production on the night of the mid-term elections, featuring a variety of Native experts and issues. Broadcasting from the FNX headquarters, coverage will include New Mexico-resident Antonia Gonzales, anchor of National Native News and frequent correspondent on NMPBS’ NEW MEXICO IN FOCUS. MAYORS OF SHIPROCK Ch. 5.1 – Wednesday, 11/7 at 10:00 pm New Mexico Story - Every Monday in the small community of Shiprock, New Mexico, a group of young Navajo leaders meet to decide how they will help their community. For over seven years, the Northern Dine Youth Committee has worked to give youth opportunities to directly make changes within their community. But while the NDYC works to make changes, many members also consider their own futures, commitments to family and the world outside of the Shiprock. While they love their community, they all must consider their options both on and off the reservation. OHIYESA: THE SOUL OF AN INDIAN Ch. 9.1 – Thursday, 11/8 at 10:00 pm; Tuesday, 11/13 at 7:00 am and again at 1:00 pm This film follows Kate Beane, a young Dakota woman, as she examines the extraordinary life of her celebrated relative, Charles Eastman (Ohiyesa). Biography and journey come together as Kate traces Eastman&#039;s path-from traditional Dakota boyhood, through education at Dartmouth College, and in later roles as physician, author, lecturer and Native American advocate. INDEPENDENT LENS “Dawnland” Ch. 5.1 – Saturday, 11/ 10 at 10:30 pm See how a group of Native and non-Native leaders in Maine came together to acknowledge and address the abuses suffered by Native children in the hands of the child welfare system, illuminating the ongoing crisis of indigenous child removal. SURVIVING COLUMBUS Ch. 9.1 – Sunday, 11/11 at 7:00 pm New Mexico Story - KNME-TV&#039;s Peabody Award-winning documentary looks at the European arrival in the Americas and 450 years of European contact from perspective of the Pueblo Peoples. Host Conroy Chino (Acoma Pueblo). RETURN TO RAINY MOUNTAIN Ch. 5.1 – Monday, 11/12 at 10:30 pm N. Scott Momaday, recipient of the first Pulitzer Prize for Fiction awarded to a Native American writer, and his daughter, filmmaker Jill Momaday Gray, take viewers on a modern-day road trip loosely based on his Kiowa nation&#039;s ancestral myths and legends, from his bestselling book, &quot;The Way to Rainy Mountain.&quot; MEDICINE WOMAN Ch. 5.1 – Tuesday, 11/13 at 10:00 pm This program interweaves the lives of Native American women healers of today with the story of America&#039;s first Native doctor, Susan La Flesche Picotte (1865-1915). The documentary produced by and about women, features historic and contemporary profiles of female healers, starting with Susan La Flesche Picotte (1865-1915) of the Omaha Tribe of Nebraska. NATIVE AMERICA “Cities of the Sky” (Episode 3) Ch. 5.1 – Tuesday, 11/13 at 8:00 pm; Monday, 11/19 at 9:30 pm Ch. 9.1 – Sunday, 11/18 at 7:00 pm; Monday, 11/19 at 7:00 am and at 1:00 pm Discover the cosmological secrets behind America&#039;s ancient cities. Scientists explore some of the world&#039;s largest pyramids and 3D-scan a lost city of monumental mounds on the Mississippi River; native elders reveal ancient powers of the sky. NATIVE AMERICA “New World Rising” (Episode 4) Ch. 5.1 – Tuesday, 11/13 at 9:00 pm; Monday, 11/19 at 10:30 pm Ch. 9.1 – Sunday, 11/18 at 8:00 pm and Monday, 11/26 at 7:00 am and 1:00 pm Taped in New Mexico - Discover how resistance, survival and revival are revealed through an empire of horse-mounted Comanche warriors, secret messages encoded in Aztec manuscript and a grass bridge in the Andes that spans mountains and centuries of time. MANKILLER Ch. 5.1 – Tuesday, 11/20 at 10:00 pm Learn about the legacy of Wilma Mankiller, who overcame sexism to emerge as the Cherokee Nation’s first woman Principal Chief. Through archival footage and interviews, MANKILLER examines the life of one of the country’s most important woman leaders. A THOUSAND VOICES Ch. 5.1 – Wednesday, 11/21 at 10:00 pm New Mexico Story - From the proverb, “It takes a thousand voices to tell a single story,” this is a documentary that builds from thousands of voices to present one universal story of New Mexico’s Native American women. Native American women have been purveyors of culture since creation and in spite of Western invasions, remain strong and grounded in traditional values by enduring courage and wisdom. The voices and advisers are from the Navajo Nation, Mescalero Apache Tribe, Jicarilla Apache Tribe, Kiowa Tribe, Pueblo de Cochiti, Ohkay Owingeh, and Pueblos of Acoma, Laguna, Jemez, Santo Domingo, Pojoaque, Santa Clara, Taos, Nambe and San Ildefonso. NAVAJO MATH CIRCLES Ch. 9.1 – Thursday, 11/22 at 10:00 pm This program follows Navajo students in a collaboration with mathematicians. Using a model called “math circles,” the students stay late after school and assemble over the summer at Dine College in Tsaile, Arizona, to study mathematics. The math circles approach emphasizes student-centered learning by putting children in charge of exploring mathematics to their own joy and satisfaction. SKINDIGENOUS “Hawaii - Keone Nunes” Ch. 9.1 – Friday, 11/23 at 8:30 pm If Keone Nunes had never picked up the tools and answered the call to master of kakau, there would likely be no traditional tattooing in Hawaii today. Airing on Ch. 5.3 – FNX (First Nations Experience) – New Shows Coming in Nov. UNTAMED GOURMET (Series) – Sunday, 11/4 at 11:30 am This series explores the connection between food and the land. In a time where food is readily available to us from anywhere in the world, we sometimes forget that everything we eat has a connection to the natural world. Each episode follows a chef in a new area, sourcing and preparing dishes from fresh regional ingredients with the help of a local guide. ELECTION NIGHT IN NATIVE AMERICA LIVE – Tuesday, 11/6 at 7:00 pm Join this special live production on the night of the mid-term elections, featuring a variety of Native experts and issues. Broadcasting from the FNX headquarters, coverage will include New Mexico-resident Antonia Gonzales, anchor of National Native News and frequent correspondent on NMPBS’ NEW MEXICO IN FOCUS. HIT THE ICE - SEASON 6 (Series) – Tuesday, 11/13 at 9:30 pm This series sees dreams come true as the best young Aboriginal hockey players from across Canada come together for a 2-week NHL-like training camp. From physical training, on ice drills and different team building activities, the 20 prospects will experience the highs and lows of a professional caliber training camp and will grow not only as a team but also as men. The players are working towards the ultimate test; to showcase their game skills for the scrutinizing eyes of real life junior scouts. Will their performance be enough to grant them an invite to a junior training camp? THE CHILD OF THE SAHARA – Sunday, 11/18 at 5:30 pm Following the death of his parents in a car accident, a French teenager is informed that he is actually adopted, and that his biological parents are the Moroccan couple whom he had been led to believe were his aunt and uncle. Forced to choose between going to them or becoming a ward of the French state, he decides to join his real parents at their home on the edge of the Sahara. But isolation, culture shock and a jealous brother soon lead him to question whether he&#039;s made the right choice after all. REEL INJUN – Thursday, 11/22 at 4:30 pm In this feature-length documentary, Cree filmmaker Neil Diamond takes an entertaining and insightful look at the portrayal of North American Indigenous people throughout a century of cinema. Featuring hundreds of clips from old classics as well as recent releases, the film traces the evolution of the &quot;Hollywood Indian.&quot; Diamond guides the audience on a journey across America to some of cinema’s most iconic landscapes and conducts candid interviews with celebrities like Clint Eastwood, Robbie Robertson and Jim Jarmusch. The film is a loving look at cinema through the eyes of the people who appeared in its very first flickering images and have survived to tell their stories in their own way. SHADOW NATION – Friday 11/23 at 6:00 pm This film follows musician George Lynch (Dokken/Lynch Mob) and a group of renowned rock musicians on a journey of discovery as they travel through Native American reservations across the southwest and Great Plains. Forging new friendships along the way, the musicians document the many injustices done to native peoples, and how those seeds of repression have contributed to the social problems that affect many reservations, where the nation&#039;s highest rates of poverty, crime and alcoholism can be found. DEFENDERS OF LIFE – Wednesday 11/28 at 5:30 pm In the hills of Costa Rica, Dona Carmen struggles to pass on her tribe&#039;s traditional ways of life. According to custom, she must soon marry off her only granddaughter, and 70 year-old shaman Don Claudio lays his claim to the girl, who is only 12 and already pregnant. But when the girl befriends the son of a visiting anthropologist it forces a collision between the modern world and the ancient" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="og:title" content="Native American Heritage Month Programs" />
<meta property="og:url" content="https://www.newmexicopbs.org/news_events/native-american-heritage-month-programs/" />
<meta property="article:published_time" content="2018-10-18T15:22:47+00:00" />
<meta property="article:modified_time" content="2018-10-18T16:22:57+00:00" />
<meta property="article:author" content="https://www.newmexicopbs.org/author/web-czar/" />
<meta property="article:section" content="News &amp; Events" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Native American Heritage Month Programs" />
<meta property="twitter:description" content="Native American Heritage Month Programs Programs Airing: Nov. 4 – 23 Plus New Shows Coming to Ch. 5.3 – FNX – in Nov. Throughout the year, New Mexico PBS presents local and national programs exploring the lives, traditions, concerns and issues of Native Americans. This month, NMPBS presents a dynamic line-up broadcast programs commemorating Native American Heritage Month, airing Nov. 4 – 23...." />
<meta property="twitter:image" content="https://www.newmexicopbs.org/wp-content/uploads/2018/09/ChacoKivaCeremony.jpg" />
<meta property="twitter:url" content="https://www.newmexicopbs.org/news_events/native-american-heritage-month-programs/" />
<meta property="profile:first_name" content="Web" />
<meta property="profile:last_name" content="Czar" />
<meta property="profile:username" content="Web Czar" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.newmexicopbs.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newmexicopbs.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newmexicopbs.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.newmexicopbs.org/?p=29800' />
<link rel="alternate" type="application/json+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Fnews_events%2Fnative-american-heritage-month-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newmexicopbs.org%2Fnews_events%2Fnative-american-heritage-month-programs%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider" />

<style type='text/css'>
/* Begin Royal PrettyPhoto Styles*/

@import url(https://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett);

div.ppt {
	display: none!important;
}


.pp_nav {
	 display: none !important;
 
}


.pp_social {
	 display: none !important;
 
}


.pp_gallery {
	 display: none !important;
 
}


div.ppt{
	font-family:"Nosifer", cursive;
	color:;
}


a.pp_next, a.pp_previous 
{
	 display: none !important;
 
}


div.pp_default .pp_expand, 
.pp_fade a.pp_expand, 
a.pp_expand, 
div.facebook .pp_expand, 
div.light_square .pp_expand, 
div.dark_square .pp_expand, 
div.dark_rounded .pp_expand, 
div.light_rounded .pp_expand
{
	display: none !important;
 
}


/* End Royal PrettyPhoto Styles*/
</style>

<!-- <meta name="NextGEN" version="3.0.13" /> -->
        <script type="text/javascript">
            jQuery(function($) {
                $(".swipebox_grid").swipebox({
                    hideBarsDelay : 0
                });

            });
        </script>
        	<style type="text/css" id="twentythirteen-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			.site-header .home-link {
			min-height: 0;
		}
		</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.newmexicopbs.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.9.0' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-29800 single-format-standard _masterslider _msp_version_3.2.2 ctct-twentythirteen single-author sidebar">
<div class="bkgdfix">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
		<div id="newheader">
		<div id="headlogo" class="headlogo"><a href="/"><img src="/wp-content/uploads/2018/05/new-mexico-PBS-Logo-60-years.png" alt="NMPBS" /></a></div>
		<div id="donate">
		<div id="donate2015">
<a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d" title="Donate Now" alt="Donate Now"><img src="https://www.newmexicopbs.org/wp-content/uploads/2017/09/donate-2015new3.png" alt="Donate" /></a></div>
		<div id="social2015">
		<a href="https://www.facebook.com/NewMexicoPBS" title="Facebook" alt="Facebook"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_facebook_3225194.png"/></a>

		<a href="https://twitter.com/nmpbs" title="Twitter" alt="Twitter"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_twitter_3225183.png"/></a>

		<a href="https://www.instagram.com/nmpbs/" title="Instagram" alt="Facebook"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_instagram_3225191.png"/></a>

		<a href="https://www.youtube.com/user/newmexicopbs" title="YouTube" alt="YouTube"><img src="/wp-content/uploads/2018/08/if_2018_social_media_popular_app_logo_youtube_3225180.png"/></a>

		<!--<a href="https://www.newmexicopbs.org/site-search/" title="Search" alt="Search"><img src="/wp-content/uploads/2015/11/search.png"/></a>-->

</div></div><div style="clear:both"></div></div>


<!--ALERT HEADER. COMMENT OUT WHEN INACTIVE. -->
<!--<div class="alert">
test
</div>-->

	<nav class="navbar navbar-default" role="navigation">
	    <div class="navbar-header">
	    <p class="navbar-text visible-xs visible-sm visible-md hidden-lg" style="color:#eee;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">Menu</p>
	        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
		        <span class="sr-only">Toggle navigation</span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </button>

	    </div>
	    <!--/.navbar-header-->

	    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
	        <ul class="nav navbar-nav">
	        <li><a href="/">HOME</a></li>
        <li><a href="/schedule/">SCHEDULE</a></li>
        <li class="dropdown">
		            <a href="#" class="dropdown-toggle" data-toggle="dropdown">WATCH <b class="caret"></b></a>
		            <ul class="dropdown-menu">
<li><a href="http://portal.knme.org/">Passport and Video portal</a></li>
<li><a href="/local-productions/">Local Productions</a></li>
<li><a href="http://www.pbs.org/anywhere/home/">PBS Anywhere</a></li>
<li><a href="/this-week/">This Week</a></li>
<li><a href="http://createtv.com/">Create TV</a></li>
<li><a href="http://fnx.org/">FNX</a></li>
<li><a href="http://worldchannel.org/">World Channel</a></li>
<li><a href="/about/how-to-receive/">How to receive us</a></li>
<li><a href="/watch/knme-tv-translator-system/">Translator System</a></li>
			            </ul>
		        </li>
        <li class="dropdown">
	            <a href="#" class="dropdown-toggle" data-toggle="dropdown">LOCAL PRODUCTIONS <b class="caret"></b></a>
	            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/educate/american-graduate/">American Graduate: let's make it happen</a></li>
<li><a href="/local-productions/artisodes/">Artisodes</a></li>
<li><a href="/productions/balloon-fiesta/">Balloon Fiesta</a></li>
<li><a href="/bataan/">Bataan: A 70th Anniversary Commemoration</a></li>
<li class="divider"></li>
<li><a href="/productions/colores/">¡Colores!</a></li>
<li class="divider"></li>
<li><a href="/local-productions/connect/">Connect</a></li>
<li><a href="/productions/desert-reef/">Desert Reef</a></li>
				            </ul>
			            </div>
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/local-productions/moments-in-time/">Moments In Time</a></li>
<li class="divider"></li>
<li><a href="/productions/newmexicoinfocus/">New Mexico In Focus</a></li>
<li class="divider"></li>
<li><a href="/local-productions/new-mexico-masterpieces/">New Mexico Masterpieces</a></li>
<li><a href="/news_events/painting-albuquerque/">Painting Albuquerque</a></li>
<li><a href="/local-productions/painting-santa-fe/">Painting Santa Fe</a></li>
<li><a href="/productions/painting-taos/">Painting Taos</a></li>
<li class="divider"></li>
<li><a href="/productions/public-square/">Public Square</a></li>
<li class="divider"></li>
<li><a href="/local-productions/the-address/">The Address</a></li>
<li><a href="/productions/the-sandias/">The Sandias</a></li>
<li class="divider"></li>
<li><a href="/veterans/">New Mexico Veterans: Stories of Service</a></li>

				            </ul>
			            </div>
		            </div>
	            </ul>
	        </li>
	        <li><a href="/community/">COMMUNITY</a></li>
	        <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">KIDS <b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://pbskids.org/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-kids.png" alt="image" width="160" height="160" /></a></li>
 <li><a href="http://pbskids.org/apps/">Apps</a></li>
 <li><a href="http://pbskids.org/games/">Games</a></li>
  <li><a href="/kids247">nmPBS Kids 24/7</a></li>
 <li class="divider"></li>
  <li><a href="/kids/pbs-kids-programs/">Kids Schedule</a></li>
  <li class="divider"></li>
 <li><a href="http://pbskids.org/lab">Ready To Learn Lab</a></li>
 <li><a href="http://www.newmexicopbs.org/kids/sci-girls/">SciGirls</a></li>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://www.pbs.org/parents/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-parents.jpg" alt="image" width="160" height="160" /></a></li>
<!--<li><a href="https://www.pbskidsplay.org/promo/CPH2225">Kids Play</a></li>
<li><a href="http://www.pbs.org/parents/education/">Education</a></li>
<li><a href="http://www.pbs.org/food/">Food</a></li>-->
					            </ul>
				            </div>
				            </div>
		            </ul>
		        </li>

		        <li class="dropdown">
		        <!--<li><a href="/support/">SUPPORT</a></li>-->
		        	<a href="/support/" class="dropdown-toggle" data-toggle="dropdown">SUPPORT<b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d">Donate now</a></li>
<li><a href="/support/membership/">Membership</a></li>
<li><a href="/support/sustainer-program/">Sustainer (Monthly) Giving</a></li>
<li><a href="/support/matching-gifts/">Matching Gifts</a></li>
<li><a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d">Renew Membership</a></li>
<li><a href="https://newmexicopbs.carsmarketing.org/HOME.html" target="blank">Vehicle Donation</a></li>
 <li class="divider"></li>
<li><a href="https://knme.secureallegiance.com/knme/OnlineDonor/Login.aspx?AFF=1" target="blank">Manage My Membership</a></li>
<li><a href="/support/volunteer/">Volunteer</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="/support/leadership-circle/">Major Giving</a></li>
<li><a href="/support/planned-giving/">Planned Giving</a></li>
<li><a href="/support/art-and-education-endowment/">Endowment</a></li>
 <li class="divider"></li>
<li><a href="/corporate-support/">Corporate Support</a></li>
<!--<li>Contact</li>
<li>(505) 277-2922</li>
<li>1-800 328-5663</li>
<li>memberservices@nmpbs.org</li>-->
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>
		    <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">ABOUT<b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="/about/mission/">Mission & Story</a></li>
<li><a href="/about/fast-facts/">Fast Facts</a></li>
<li><a href="/policies-reports/">Policies & Reports</a></li>
<li><a href="/closed-captioning/">Closed Captioning</a></li>
<li class="divider"></li>
<li><a href="/about/management/">Management</a></li>
<li><a href="/about/board-of-directors/">Board of Directors</a></li>
<li><a href="/about/licensors/">Licensors</a></li>
<li class="divider"></li>
<li><a href="https://publicfiles.fcc.gov/tv-profile/knme-tv">KNME public inspection file</a></li>
<li><a href="https://publicfiles.fcc.gov/tv-profile/knmd-tv">KNMD public inspection file</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="/jobs/">Jobs</a></li>
<li><a href="/support/volunteer/">Volunteer</a></li>
<li><a href="/education/students/">Students</a></li>
<li class="divider"></li>
<li><a href="/production-services/">Production Services</a></li>
<li><a href="/uplink-services/">Uplink Services</a></li>
<li><a href="/westlink/">Westlink</a></li>
<li class="divider"></li>
<li><a href="/enewsletter/">E-Newsletter Signup</a></li>
<li><a href="/about/social-media/">Social Media Links</a></li>
<li><a href="/pressroom/">Pressroom</a></li>
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>
<li><a href="/news-events/">NEWS &amp; EVENTS</a></li>
		        <li><a href="/contact/">CONTACT</a></li>
						<li class="dropdown">
								            <!--<div class="passport">--><a href="#" class="dropdown-toggle" data-toggle="dropdown"><img src="/wp-content/uploads/2017/02/pp.png" width="25px" height="25px" class="passport">PASSPORT<b class="caret"></b></a>
								            <ul class="dropdown-menu">
						<li><a href="http://portal.knme.org/">Passport and Video portal</a></li>
						<li><a href="/about-passport/">About Passport</a></li>
						<li><a href="https://knme.secureallegiance.com/knme/WebModule/Donate.aspx?P=NEWDONATE&PAGETYPE=PLG&CHECK=6B0XvuMEsuFPRoE1kiSpcK1gzMC6uhq5nDjkJobrCdg%3d">Sign up for Passport</a></li>
						<li><a href="http://portal.knme.org/">Sign in to Passport (Video Portal)</a></li>
						<li><a href="http://www.pbs.org/passport/">Activate Passport (new Passport members)</a></li>
						<li><a href="http://www.newmexicopbs.org/new-on-passport/">New on Passport</a></li>

									            </ul>
								        </li>
						<!--Navigation Bar-->
						<li class=".hamburgerSearch"><a href="/site-search/">SEARCH</a></li>
						<!--<li><div class="header-search">
											</div></li>-->


	        </ul>
	    </div>
	    <!--/.navbar-collapse-->
	</nav>
	<!--/.navbar-->

    <div style="clear:both"></div>

</div>
<div class="bottom-border"></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a07a25f08eb46e2"></script>

</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-29800" class="post-29800 post type-post status-publish format-standard has-post-thumbnail hentry category-news_events">
	<header class="entry-header">
				
		
				<h2 class="entry-title">Native American Heritage Month Programs</h2>
		
		<div class="entry-date">
			<span class="date"><a href="https://www.newmexicopbs.org/news_events/native-american-heritage-month-programs/" title="Permalink to Native American Heritage Month Programs" rel="bookmark"><time class="entry-date" datetime="2018-10-18T15:22:47+00:00">October 18, 2018</time></a></span>			
		</div><!-- .entry-date -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<h2>Native American Heritage Month Programs</h2>
<h3>Programs Airing: Nov. 4 – 23</h3>
<h4>Plus New Shows Coming to Ch. 5.3 – FNX – in Nov.</h4>
<p>Throughout the year, New Mexico PBS presents local and national programs exploring the lives, traditions, concerns and issues of Native Americans.</p>
<p><br class="blank"/></p>
<p>This month, NMPBS presents a dynamic line-up broadcast programs commemorating Native American Heritage Month, airing Nov. 4 – 23.  Several of these programs focus directly on various Native peoples living in New Mexico or the American Southwest, and all are presented in chronological order below, first on Channels 5.1 and 9.1, followed by FNX – First Nations Experience – on Ch. 5.3.</p>
<h4>NATIVE AMERICA “Nature to Nations” (New Series &#8211; Episode 2)</h4>
<p><b>Ch. 5.1 – Monday, 11/5 at 10:00 pm on KNME-HD 5.1</b></p>
<p><b>Ch. 9.1 – Sunday, 11/4 at 7:00 pm; Monday, 11/12 at 7:00 am and at 1:00 pm</b></p>
<p>Explore the rise of great American nations. Investigate lost cities in Mexico, a temple in Peru, a potlatch ceremony in the Pacific Northwest and a tapestry of shell beads in upstate New York whose story inspired our own democracy.</p>
<h4>ELECTION NIGHT IN NATIVE AMERICA LIVE</h4>
<p><b>Ch. 5.3 FNX – Tuesday, 11/6 at 7:00 pm</b></p>
<p>Join this special live production on the night of the mid-term elections, featuring a variety of Native experts and issues.  Broadcasting from the FNX headquarters, coverage will include New Mexico-resident Antonia Gonzales, anchor of National Native News and frequent correspondent on NMPBS’ NEW MEXICO IN FOCUS.</p>
<h4>MAYORS OF SHIPROCK</h4>
<p><b>Ch. 5.1 – Wednesday, 11/7 at 10:00 pm</b></p>
<p>New Mexico Story &#8211; Every Monday in the small community of Shiprock, New Mexico, a group of young Navajo leaders meet to decide how they will help their community. For over seven years, the Northern Dine Youth Committee has worked to give youth opportunities to directly make changes within their community. But while the NDYC works to make changes, many members also consider their own futures, commitments to family and the world outside of the Shiprock. While they love their community, they all must consider their options both on and off the reservation.</p>
<h4>OHIYESA: THE SOUL OF AN INDIAN</h4>
<p><b>Ch. 9.1 – Thursday, 11/8 at 10:00 pm; Tuesday, 11/13 at 7:00 am and again at 1:00 pm</b></p>
<p>This film follows Kate Beane, a young Dakota woman, as she examines the extraordinary life of her celebrated relative, Charles Eastman (Ohiyesa). Biography and journey come together as Kate traces Eastman&#8217;s path-from traditional Dakota boyhood, through education at Dartmouth College, and in later roles as physician, author, lecturer and Native American advocate.</p>
<h4>INDEPENDENT LENS “Dawnland”</h4>
<p><b>Ch. 5.1 – Saturday, 11/ 10 at 10:30 pm</b></p>
<p>See how a group of Native and non-Native leaders in Maine came together to acknowledge and address the abuses suffered by Native children in the hands of the child welfare system, illuminating the ongoing crisis of indigenous child removal.</p>
<h4>SURVIVING COLUMBUS</h4>
<p><b>Ch. 9.1 – Sunday, 11/11 at 7:00 pm</b></p>
<p>New Mexico Story &#8211; KNME-TV&#8217;s Peabody Award-winning documentary looks at the European arrival in the Americas and 450 years of European contact from perspective of the Pueblo Peoples. Host Conroy Chino (Acoma Pueblo).</p>
<h4>RETURN TO RAINY MOUNTAIN</h4>
<p><b>Ch. 5.1 – Monday, 11/12 at 10:30 pm</b></p>
<p>N. Scott Momaday, recipient of the first Pulitzer Prize for Fiction awarded to a Native American writer, and his daughter, filmmaker Jill Momaday Gray, take viewers on a modern-day road trip loosely based on his Kiowa nation&#8217;s ancestral myths and legends, from his bestselling book, &#8220;The Way to Rainy Mountain.&#8221;</p>
<h4>MEDICINE WOMAN</h4>
<p><b>Ch. 5.1 – Tuesday, 11/13 at 10:00 pm</b></p>
<p>This program interweaves the lives of Native American women healers of today with the story of America&#8217;s first Native doctor, Susan La Flesche Picotte (1865-1915). The documentary produced by and about women, features historic and contemporary profiles of female healers, starting with Susan La Flesche Picotte (1865-1915) of the Omaha Tribe of Nebraska.</p>
<h4>NATIVE AMERICA “Cities of the Sky” (Episode 3)</h4>
<p><b>Ch. 5.1 – Tuesday, 11/13 at 8:00 pm; Monday, 11/19 at 9:30 pm</b></p>
<p><b>Ch. 9.1 – Sunday, 11/18 at 7:00 pm; Monday, 11/19 at 7:00 am and at 1:00 pm</b></p>
<p>Discover the cosmological secrets behind America&#8217;s ancient cities. Scientists explore some of the world&#8217;s largest pyramids and 3D-scan a lost city of monumental mounds on the Mississippi River; native elders reveal ancient powers of the sky.</p>
<h4>NATIVE AMERICA “New World Rising” (Episode 4)</h4>
<p><b>Ch. 5.1 – Tuesday, 11/13 at 9:00 pm; Monday, 11/19 at 10:30 pm</b></p>
<p><b>Ch. 9.1 – Sunday, 11/18 at 8:00 pm and Monday, 11/26 at 7:00 am and 1:00 pm</b></p>
<p>Taped in New Mexico &#8211; Discover how resistance, survival and revival are revealed through an empire of horse-mounted Comanche warriors, secret messages encoded in Aztec manuscript and a grass bridge in the Andes that spans mountains and centuries of time.</p>
<h4>MANKILLER</h4>
<p><b>Ch. 5.1 – Tuesday, 11/20 at 10:00 pm</b></p>
<p>Learn about the legacy of Wilma Mankiller, who overcame sexism to emerge as the Cherokee Nation’s first woman Principal Chief. Through archival footage and interviews, MANKILLER examines the life of one of the country’s most important woman leaders.</p>
<h4>A THOUSAND VOICES</h4>
<p><b>Ch. 5.1 – Wednesday, 11/21 at 10:00 pm</b></p>
<p>New Mexico Story &#8211; From the proverb, “It takes a thousand voices to tell a single story,” this is a documentary that builds from thousands of voices to present one universal story of New Mexico’s Native American women. Native American women have been purveyors of culture since creation and in spite of Western invasions, remain strong and grounded in traditional values by enduring courage and wisdom. The voices and advisers are from the Navajo Nation, Mescalero Apache Tribe, Jicarilla Apache Tribe, Kiowa Tribe, Pueblo de Cochiti, Ohkay Owingeh, and Pueblos of Acoma, Laguna, Jemez, Santo Domingo, Pojoaque, Santa Clara, Taos, Nambe and San Ildefonso.</p>
<h4>NAVAJO MATH CIRCLES</h4>
<p><b>Ch. 9.1 – Thursday, 11/22 at 10:00 pm</b></p>
<p>This program follows Navajo students in a collaboration with mathematicians. Using a model called “math circles,” the students stay late after school and assemble over the summer at Dine College in Tsaile, Arizona, to study mathematics. The math circles approach emphasizes student-centered learning by putting children in charge of exploring mathematics to their own joy and satisfaction.</p>
<h4>SKINDIGENOUS “Hawaii &#8211; Keone Nunes”</h4>
<p><b>Ch. 9.1 – Friday, 11/23 at 8:30 pm</b></p>
<p>If Keone Nunes had never picked up the tools and answered the call to master of kakau, there would likely be no traditional tattooing in Hawaii today.</p>
<h3>Airing on Ch. 5.3 – FNX (First Nations Experience) – New Shows Coming in Nov.</h3>
<h4>UNTAMED GOURMET (Series) – Sunday, 11/4 at 11:30 am</h4>
<p>This series explores the connection between food and the land. In a time where food is readily available to us from anywhere in the world, we sometimes forget that everything we eat has a connection to the natural world. Each episode follows a chef in a new area, sourcing and preparing dishes from fresh regional ingredients with the help of a local guide.</p>
<h4>ELECTION NIGHT IN NATIVE AMERICA LIVE – Tuesday, 11/6 at 7:00 pm</h4>
<p>Join this special live production on the night of the mid-term elections, featuring a variety of Native experts and issues.  Broadcasting from the FNX headquarters, coverage will include New Mexico-resident Antonia Gonzales, anchor of National Native News and frequent correspondent on NMPBS’ NEW MEXICO IN FOCUS.</p>
<h4>HIT THE ICE &#8211; SEASON 6 (Series) – Tuesday, 11/13 at 9:30 pm</h4>
<p>This series sees dreams come true as the best young Aboriginal hockey players from across Canada come together for a 2-week NHL-like training camp. From physical training, on ice drills and different team building activities, the 20 prospects will experience the highs and lows of a professional caliber training camp and will grow not only as a team but also as men. The players are working towards the ultimate test; to showcase their game skills for the scrutinizing eyes of real life junior scouts. Will their performance be enough to grant them an invite to a junior training camp?</p>
<h4>THE CHILD OF THE SAHARA – Sunday, 11/18 at 5:30 pm</h4>
<p>Following the death of his parents in a car accident, a French teenager is informed that he is actually adopted, and that his biological parents are the Moroccan couple whom he had been led to believe were his aunt and uncle. Forced to choose between going to them or becoming a ward of the French state, he decides to join his real parents at their home on the edge of the Sahara. But isolation, culture shock and a jealous brother soon lead him to question whether he&#8217;s made the right choice after all.</p>
<h4>REEL INJUN – Thursday, 11/22 at 4:30 pm</h4>
<p>In this feature-length documentary, Cree filmmaker Neil Diamond takes an entertaining and insightful look at the portrayal of North American Indigenous people throughout a century of cinema. Featuring hundreds of clips from old classics as well as recent releases, the film traces the evolution of the &#8220;Hollywood Indian.&#8221; Diamond guides the audience on a journey across America to some of cinema’s most iconic landscapes and conducts candid interviews with celebrities like Clint Eastwood, Robbie Robertson and Jim Jarmusch. The film is a loving look at cinema through the eyes of the people who appeared in its very first flickering images and have survived to tell their stories in their own way.</p>
<h4>SHADOW NATION – Friday 11/23 at 6:00 pm</h4>
<p>This film follows musician George Lynch (Dokken/Lynch Mob) and a group of renowned rock musicians on a journey of discovery as they travel through Native American reservations across the southwest and Great Plains. Forging new friendships along the way, the musicians document the many injustices done to native peoples, and how those seeds of repression have contributed to the social problems that affect many reservations, where the nation&#8217;s highest rates of poverty, crime and alcoholism can be found.</p>
<h4>DEFENDERS OF LIFE – Wednesday 11/28 at 5:30 pm</h4>
<p>In the hills of Costa Rica, Dona Carmen struggles to pass on her tribe&#8217;s traditional ways of life. According to custom, she must soon marry off her only granddaughter, and 70 year-old shaman Don Claudio lays his claim to the girl, who is only 12 and already pregnant. But when the girl befriends the son of a visiting anthropologist it forces a collision between the modern world and the ancient one.</p>
			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->

		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://www.newmexicopbs.org/news_events/national-estate-planning-week-2018/" rel="prev"><span class="meta-nav">&larr;</span> National Estate Planning Week 2018</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news_events/native-american-heritage-month-programs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newmexicopbs.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ced76d9afb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="siteorigin-panels-builder-2" class="widget widget_siteorigin-panels-builder"><div id="pl-w5a393d916fa54"  class="panel-layout" ><div id="pg-w5a393d916fa54-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w5a393d916fa54-0" ><div id="pgc-w5a393d916fa54-0-0"  class="panel-grid-cell" ><div id="panel-w5a393d916fa54-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5a393d916fa54-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><iframe src="//pw.myersinfosys.com/knme/whats-on-tonight?col_no=1" width=300
height=450 frameborder=0 ><br />
<img src="//pw.myersinfosys.com/images/ajax-loader.gif" /><br />
</iframe><br />
<strong><a href="/schedule/">Full Schedule</a></strong></p>
</div>
</div></div></div></div></div></div></div></aside><aside id="siteorigin-panels-builder-4" class="widget widget_siteorigin-panels-builder"><div id="pl-w59c17e3fb66ac"  class="panel-layout" ><div id="pg-w59c17e3fb66ac-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59c17e3fb66ac-0" ><div id="pgc-w59c17e3fb66ac-0-0"  class="panel-grid-cell" ><div id="panel-w59c17e3fb66ac-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59c17e3fb66ac-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="https://www.newmexicopbs.org/about-passport/"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/12/passport-tile.jpg" alt="" /></a></p>
</div>
</div></div></div></div></div></div><div id="pg-w59c17e3fb66ac-1"  class="panel-grid panel-no-style" ><div id="pgc-w59c17e3fb66ac-1-0"  class="panel-grid-cell" ><div id="panel-w59c17e3fb66ac-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w59c17e3fb66ac-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Passport</h5>
<p>Introducing PASSPORT, our new member benefit that provides extended on-demand access to quality PBS programming.<br />
<a href="https://www.newmexicopbs.org/about-passport/">More</a></p>
</div>
</div></div></div></div></div></div></aside><aside id="sow-image-8" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">

<div class="sow-image-container">
<a href="https://www.newmexicopbs.org/estate-planning/" >	<img src="https://www.newmexicopbs.org/wp-content/uploads/2018/10/NEPAC-Web-Banner-300x250.jpg" width="300" height="250" sizes="(max-width: 300px) 100vw, 300px" title="NEPAC-Web-Banner-300&#215;250" alt="National Estate Planning Week - Get Your Free Guide" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="sow-image-6" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">

<div class="sow-image-container">
<a href="https://nm.pbslearningmedia.org/" >	<img src="https://www.newmexicopbs.org/wp-content/uploads/2018/09/PBSLearningMedia.png" width="300" height="250" sizes="(max-width: 300px) 100vw, 300px" title="PBS LearningMedia" alt="PBS LearningMedia" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="sow-image-4" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">

<div class="sow-image-container">
<a href="http://www.hammersleyfoundation.org" >	<img src="https://www.newmexicopbs.org/wp-content/uploads/2018/04/hammersley-ad3-small.jpg" width="600" height="225" srcset="https://www.newmexicopbs.org/wp-content/uploads/2018/04/hammersley-ad3-small.jpg 600w, https://www.newmexicopbs.org/wp-content/uploads/2018/04/hammersley-ad3-small-300x113.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="hammersley foundation ad" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><center>
<a href="/support/planned-giving/"><img src="/wp-content/uploads/2015/04/give.png"></a><br />
<em>"It's really important to me that PBS is here for the next generation."</em><br /><br />
That's why LeeAnn Dickson has included PBS in her will. If you are planning to include charitable interests in your plan, please consider making New Mexico PBS part of your lasting legacy. <a href="/support/planned-giving/">More information...</a></center></div>
		</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget">KNME-TV & KNMD-TV Address<br /><hr />
<a href="http://bit.ly/1vpAMbj">1130 University Blvd. NE<br />
Mailstop: MSC 12-7110<br />
Albuquerque, NM 87102</a>
<br /><br />
(505) 277-2121<br />
Toll Free 844 249-5386</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/enewsletter/">E-Newsletter</a><br />
<a href="/corporate-support/">Sponsor</a><br />
<a href="/production-services/">Production Services</a><br />
<a href="/uplink-services/">Uplink Services</a><br />
<a href="/about/how-to-receive/">How To Receive Us</a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="/search/">Search</a><br />
<a href="/education/students/">Students</a><br />
<a href="/about/management/">Management</a><br />
<a href="/about/board-of-directors/">Board of Directors</a><br />
<a href="/policies-reports/">Policies & Reports</a></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">Public Inspection Files:<br />
<a href="https://publicfiles.fcc.gov/tv-profile/knme-tv">KNME-TV</a><br />
<a href="https://publicfiles.fcc.gov/tv-profile/knmd-tv">KNMD-TV</a></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">Our Partners:<br />

<a href="http://fnx.org/" title="FNX"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/12/fnx-logo-75h.png" width="125" height="75" style="margin:1%;"></a>

<a href="http://worldchannel.org/" title="World Channel"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/05/world.jpg" width="125" height="70" style="margin:2%;"></a>

<a href="http://createtv.com/" title="Create TV"><img src="https://www.newmexicopbs.org/wp-content/uploads/2016/12/create-logo-125h.png" width="125" height="39" style="margin:2%;"></a>
<br />
</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->
			
			<div id="home_footer_meta" class="home_footer_meta">
			
<a href="https://instagram.com/nmpbs/" title="Instagram" alt="Instagram"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-34.png" width="35px" height="35px" /></a>

<a href="https://plus.google.com/+NewmexicopbsOrg/posts" title="Google+" alt="Google+"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-27.png" width="35px" height="35px"  /></a>

<a href="http://www.pinterest.com/nmpbs/" title="Pinterest" alt="Pinterest"><img src="/wp-content/uploads/2014/06//Rounded-Icons-64px-25.png" width="35px" height="35px"  /></a>

<a href="https://www.flickr.com/photos/knme" title="Flickr" alt="Flickr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-4.png" width="35px" height="35px"  /></a>

<a href="http://nmpbs.tumblr.com/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-13.png" width="35px" height="35px"  /></a>

<a href="http://www.pbs.org/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2016/12/pbs-logo-64.png" width="69px" height="35px"  /></a>


		</div>
				
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newmexicopbs.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.newmexicopbs.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.newmexicopbs.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><a href=""><div id="royal_prettyphoto_tab" class="royal_prettyphoto_contents royal_prettyphoto_left"></div></a><div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="false" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="false" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="48" data-notkeepratioonsmallheight="false" data-showsocial="false" data-socialposition="position:absolute;top:100%;right:0;" data-socialpositionsmallscreen="position:absolute;top:100%;right:0;left:0;" data-socialdirection="horizontal" data-socialbuttonsize="32" data-socialbuttonfontsize="18" data-socialrotateeffect="true" data-showfacebook="true" data-showtwitter="true" data-showpinterest="true" data-bordertopmargin="48" data-shownavigation="false" data-navbgcolor="rgba(0,0,0,0.2)" data-shownavcontrol="false" data-hidenavdefault="false" data-wonderplugin-lightbox-options="fc848d3109" data-_wp_http_referer="/wp-admin/admin.php?page=wonderplugin_lightbox_show_options" style="display:none;"></div><style type="text/css">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</style><div class="wonderplugin-box" id="wonderplugin-box-4" data-popupid=4 data-type="lightbox" data-width="600" data-maxwidth="90" data-slideinposition="bottom-right" data-retargetnoshowaction=365 data-retargetnoshowactionunit="days" data-retargetnoshowclose=30 data-retargetnoshowcloseunit="days" data-pluginfolder="https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/" data-retargetnoshowcancel=60 data-retargetnoshowcancelunit="days" data-inanimation="noAnimation" data-outanimation="noAnimation" data-devicerules='[{"action":"0","rule":"alldevices"}]' data-subscription="constantcontact" data-savetolocal=0 data-emailnotify=0 data-afteraction="display" data-closeafterbutton=1 data-invalidemailmessage="The email address is invalid." data-fieldmissingmessage="Please fill in the required field." data-alreadysubscribedmessage="The email address has already subscribed." data-generalerrormessage="Something went wrong. Please try again later." data-termsnotcheckedmessage="You must agree to our Terms of Service."><div class="wonderplugin-box-container">
	<div class="wonderplugin-box-bg"></div>
	<div class="wonderplugin-box-dialog">
		<div class="wonderplugin-box-content">
			<div class="wonderplugin-box-top">
				<div class="wonderplugin-box-heading">Subscribe To Our Newsletter</div>
				<div class="wonderplugin-box-description">Subscribe to our email newsletter today to receive updates on the latest news, programs and events!</div>
			</div>
			<div class="wonderplugin-box-bottom">
				<div class="wonderplugin-box-formcontainer"><form class="wonderplugin-box-form"><div class="wonderplugin-box-formloading" style="display:none;"><img src="https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/skins/loading-0.gif" /></div><div class="wonderplugin-box-formmessage"></div><input type="text" class="wonderplugin-box-formdata wonderplugin-box-formrequired wonderplugin-box-formbefore wonderplugin-box-email" name="EMAIL" placeholder="Enter your email address"><input type="button" class="wonderplugin-box-formbefore wonderplugin-popup-btn-blue wonderplugin-box-action" name="wonderplugin-box-action" value="Subscribe Now"><div class="wonderplugin-box-formafter wonderplugin-box-afteractionmessage">Thanks for signing up. You must confirm your email address before we can send you emails. Please check your email and follow the instructions.</div><input type="button" class="wonderplugin-box-formafter wonderplugin-popup-btn-blue wonderplugin-box-afteractionbutton" name="wonderplugin-box-afteractionbutton" value="Close"></form></div>
				<div class="wonderplugin-box-privacy">We respect your privacy. Your information is safe and will never be shared.</div>
			</div>
		</div>
		<div class="wonderplugin-box-ribbon"><img src="https://www.newmexicopbs.org/wp-content/plugins/wonderplugin-popup/skins/ribbon-0.png"></div>
		<div class="wonderplugin-box-closetip">Don't miss out. Subscribe today.</div>
		<div class="wonderplugin-box-closebutton">×</div>
	</div>
	<div class="wonderplugin-box-fullscreenclosebutton">×</div>
</div></div>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5a393d916fa54 */ #pgc-w5a393d916fa54-0-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pl-w5a393d916fa54 #panel-w5a393d916fa54-0-0-0 {  } #pl-w5a393d916fa54 .so-panel { margin-bottom:-10px } #pl-w5a393d916fa54 .so-panel:last-child { margin-bottom:0px } #pg-w5a393d916fa54-0> .panel-row-style { background-color:#efefef;padding:0px 0px 10px 0px } #pg-w5a393d916fa54-0.panel-no-style, #pg-w5a393d916fa54-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w5a393d916fa54-0-0-0> .panel-widget-style { background-color:#efefef;padding:23px 0px 20px 0px;margin-bottom: -30px } @media (max-width:900px){ #pg-w5a393d916fa54-0.panel-no-style, #pg-w5a393d916fa54-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5a393d916fa54-0 .panel-grid-cell { margin-right:0 } #pg-w5a393d916fa54-0 .panel-grid-cell { width:100% } #pl-w5a393d916fa54 .panel-grid-cell { padding:0 } #pl-w5a393d916fa54 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5a393d916fa54 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w59c17e3fb66ac */ #pgc-w59c17e3fb66ac-0-0 , #pgc-w59c17e3fb66ac-1-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pl-w59c17e3fb66ac #panel-w59c17e3fb66ac-0-0-0 , #pl-w59c17e3fb66ac #panel-w59c17e3fb66ac-1-0-0 {  } #pg-w59c17e3fb66ac-0 , #pl-w59c17e3fb66ac .so-panel { margin-bottom:-10px } #pl-w59c17e3fb66ac .so-panel:last-child { margin-bottom:0px } #pg-w59c17e3fb66ac-0> .panel-row-style { padding:10px 0px 0px 0px;margin-top: -10px } #pg-w59c17e3fb66ac-0.panel-no-style, #pg-w59c17e3fb66ac-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w59c17e3fb66ac-0-0-0> .panel-widget-style { padding:-10px 0px 0px 0px;margin-top: -20px } #panel-w59c17e3fb66ac-1-0-0> .panel-widget-style { padding:0px 10px 10px 10px } @media (max-width:900px){ #pg-w59c17e3fb66ac-0.panel-no-style, #pg-w59c17e3fb66ac-0.panel-has-style > .panel-row-style , #pg-w59c17e3fb66ac-1.panel-no-style, #pg-w59c17e3fb66ac-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w59c17e3fb66ac-0 .panel-grid-cell , #pg-w59c17e3fb66ac-1 .panel-grid-cell { margin-right:0 } #pg-w59c17e3fb66ac-0 .panel-grid-cell , #pg-w59c17e3fb66ac-1 .panel-grid-cell { width:100% } #pl-w59c17e3fb66ac .panel-grid-cell { padding:0 } #pl-w59c17e3fb66ac .panel-grid .panel-grid-cell-empty { display:none } #pl-w59c17e3fb66ac .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><!-- Google Analytics -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29514396-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics-->

<!--Ad Roll info -->
<script type="text/javascript">
    adroll_adv_id = "SMXGW562LVHAPF4RPNTQ37";
    adroll_pix_id = "5NLI4MOEFBGZ5K6AQUYBRW";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!--End Ad Roll -->
</body>
</html>