<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<link href="https://fonts.googleapis.com/css?family=Allerta+Stencil|Barrio|Black+Ops+One|Bonbon|Bungee+Shade|Cinzel|Crimson+Text|Gloria+Hallelujah|Indie+Flower|Lobster|Oswald|Sonsie+One|Special+Elite|Walter+Turncoat" rel="stylesheet">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '186184918495054', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=186184918495054&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Majesty of Music and Math - New Mexico PBS, KNME-TV</title>
	<link rel="shortcut icon" href="/wp-content/themes/twentythirteen-child/images/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.newmexicopbs.org/xmlrpc.php">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" type="text/javascript"></script>
<script src="/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.js" type="text/javascript"></script>

	<!--[if lt IE 9]>
	<script src="http://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.newmexicopbs.org/uncategorized/majesty-music-math/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Majesty of Music and Math - New Mexico PBS, KNME-TV" />
<meta property="og:description" content="WOULD YOU LIKE TO BE PART OF THE AUDIENCE FOR A NATIONAL PBS PROGRAM? New Mexico PBS, the Santa Fe Symphony, and the Santa Fe Institute Invite you and a guest to a taping of &hellip; Continue reading The Majesty of Music and Math &rarr;" />
<meta property="og:url" content="http://www.newmexicopbs.org/uncategorized/majesty-music-math/" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="article:tag" content="Guillermo Figueroa" />
<meta property="article:tag" content="Lensic Performing Arts Center" />
<meta property="article:tag" content="Majesty of Music and Math" />
<meta property="article:tag" content="math" />
<meta property="article:tag" content="Sant Fe Symphony" />
<meta property="article:tag" content="Santa Fe Institute" />
<meta property="article:tag" content="symphony" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-05-04T13:11:37-06:00" />
<meta property="article:modified_time" content="2017-05-09T23:02:46-06:00" />
<meta property="og:updated_time" content="2017-05-09T23:02:46-06:00" />
<meta property="og:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WOULD YOU LIKE TO BE PART OF THE AUDIENCE FOR A NATIONAL PBS PROGRAM? New Mexico PBS, the Santa Fe Symphony, and the Santa Fe Institute Invite you and a guest to a taping of &hellip; Continue reading The Majesty of Music and Math &rarr;" />
<meta name="twitter:title" content="The Majesty of Music and Math - New Mexico PBS, KNME-TV" />
<meta name="twitter:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Feed" href="http://www.newmexicopbs.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Comments Feed" href="http://www.newmexicopbs.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; The Majesty of Music and Math Comments Feed" href="http://www.newmexicopbs.org/uncategorized/majesty-music-math/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newmexicopbs.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/owl.carousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_2-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/owl.theme.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_3-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/owl.transitions.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox_css-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/swipebox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='grid_fallback-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/grid_fallback.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='grid_style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/grid_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pbb-style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.newmexicopbs.org/wp-content/plugins/siteorigin-panels/inc/../css/front-flex.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-813df796d9b1-css'  href='http://www.newmexicopbs.org/wp-content/uploads/siteorigin-widgets/sow-image-default-813df796d9b1.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child_googlefont-css'  href='http://fonts.googleapis.com/css?family=Montserrat&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child_bootstrapcss-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/wp-content/themes/twentythirteen-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='http://www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='http://www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.newmexicopbs.org/wp-content/uploads/masterslider/custom.css?ver=7.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-29514396-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29514396-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/modernizr.custom.26633.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GridRotator = {"pluginsUrl":"http:\/\/www.newmexicopbs.org\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/jquery.gridrotator.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/owl.carousel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/jquery.swipebox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/ios-orientationchange-fix.js?ver=4.7.4'></script>
<!-- OG: 2.4.1 -->
<link rel="image_src" href="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />
<meta itemprop="image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />
<meta name="msapplication-TileImage" content="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />

<meta property="og:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />
<meta property="og:description" content=" WOULD YOU LIKE TO BE PART OF THE AUDIENCE FOR A NATIONAL PBS PROGRAM? New Mexico PBS, the Santa Fe Symphony, and the Santa Fe Institute Invite you and a guest to a taping of The Majesty of Music and Math June 19th and 20th at 7:00pm The Lensic Performing Arts Center 211 West San Francisco Santa Fe Cost: $5.00 per ticket Tickets are available at the Lensic Box office. Call (505) 988-1234 or visit ..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="og:title" content="The Majesty of Music and Math" />
<meta property="og:url" content="http://www.newmexicopbs.org/uncategorized/majesty-music-math/" />
<meta property="article:tag" content="Guillermo Figueroa" />
<meta property="article:tag" content="Lensic Performing Arts Center" />
<meta property="article:tag" content="Majesty of Music and Math" />
<meta property="article:tag" content="math" />
<meta property="article:tag" content="Sant Fe Symphony" />
<meta property="article:tag" content="Santa Fe Institute" />
<meta property="article:tag" content="symphony" />
<meta property="article:published_time" content="2017-05-04T13:11:37+00:00" />
<meta property="article:modified_time" content="2017-05-09T23:02:46+00:00" />
<meta property="article:author" content="http://www.newmexicopbs.org/author/admin/" />
<meta property="article:section" content="Uncategorized" />
<meta property="profile:username" content="admin" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="The Majesty of Music and Math" />
<meta property="twitter:description" content=" WOULD YOU LIKE TO BE PART OF THE AUDIENCE FOR A NATIONAL PBS PROGRAM? New Mexico PBS, the Santa Fe Symphony, and the Santa Fe Institute Invite you and a guest to a taping of The Majesty of Music and Math June 19th and 20th at 7:00pm The Lensic Performing Arts Center 211 West San Francisco Santa Fe Cost: $5.00 per ticket Tickets are available at the Lensic Box office. Call (505) 988-1234 or visit ..." />
<meta property="twitter:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" />
<meta property="twitter:url" content="http://www.newmexicopbs.org/uncategorized/majesty-music-math/" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://www.newmexicopbs.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newmexicopbs.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newmexicopbs.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.newmexicopbs.org/?p=16324' />
<link rel="alternate" type="application/json+oembed" href="http://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newmexicopbs.org%2Funcategorized%2Fmajesty-music-math%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newmexicopbs.org%2Funcategorized%2Fmajesty-music-math%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$(".swipebox_grid").swipebox({
				hideBarsDelay : 0
			});

		});

		jQuery(function(){
			/*
			jQuery(document.body)
				.on('click touchend','#swipebox-slider .current img', function(e){
					jQuery('#swipebox-next').click();
					return false;
				})
				.on('click touchend','#swipebox-slider .current', function(e){
					jQuery('#swipebox-close').trigger('click');
				});
			*/
		});

	</script>
<script>var ms_grabbing_curosr='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.3 - Responsive Touch Image Slider" />
<script type="text/javascript">
    "function"!=typeof loadGsLib&&(loadGsLib=function(){var e=document.createElement("script");
    e.type="text/javascript",e.async=!0,e.src="//api.at.getsocial.io/widget/v1/gs_async.js?id=9cef5c";
    var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
    var GETSOCIAL_VERSION = "4.0";
</script>                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                	<style type="text/css" id="twentythirteen-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			.site-header .home-link {
			min-height: 0;
		}
		</style>
	                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('//www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('//www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('//www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('//www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('//www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('//www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: #d9312b;
                background-color: #eee;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
                                -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            				<style type="text/css" media="all"
				       id="siteorigin-panels-layouts-head">/* Layout 16324 */ #pgc-16324-0-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pg-16324-0 , #pl-16324 .so-panel { margin-bottom:-10px } #pgc-16324-1-0 , #pgc-16324-1-1 , #pgc-16324-1-2 { width:33.3333%;width:calc(33.3333% - ( 0.66666666666667 * 20px ) ) } #pl-16324 .so-panel:last-child { margin-bottom:0px } #pg-16324-0.panel-no-style, #pg-16324-0.panel-has-style > .panel-row-style , #pg-16324-1.panel-no-style, #pg-16324-1.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #pg-16324-1> .panel-row-style { padding:50px 50px 50px 50px } #panel-16324-1-0-0> .panel-widget-style { padding:60px 0px 0px 0px } #panel-16324-1-2-0> .panel-widget-style { padding:110px 0px 0px 0px } @media (max-width:1000px){ #pg-16324-0.panel-no-style, #pg-16324-0.panel-has-style > .panel-row-style , #pg-16324-1.panel-no-style, #pg-16324-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-16324-0 .panel-grid-cell , #pg-16324-1 .panel-grid-cell { margin-right:0 } #pg-16324-0 .panel-grid-cell , #pg-16324-1 .panel-grid-cell { width:100% } #pgc-16324-1-0 , #pgc-16324-1-1 { margin-bottom:-10px } #pl-16324 .panel-grid-cell { padding:0 } #pl-16324 .panel-grid .panel-grid-cell-empty { display:none } #pl-16324 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style></head>

<body class="post-template-default single single-post postid-16324 single-format-standard _masterslider _msp_version_3.1.3 siteorigin-panels siteorigin-panels-before-js single-author sidebar">
<div class="bkgdfix">
	<div id="page" class="hfeed site">
		
		<header id="masthead" class="site-header" role="banner">
		<div id="newheader">
		<div id="headlogo" class="headlogo"><a href="/"><img src="/wp-content/uploads/2015/11/logowithoutwhite.png" alt="NMPBS" /></a></div>
		<div id="donate">
		<div id="donate2015">
<a href="http://www.newmexicopbs.org/passport-intercept" title="Donate Now" alt="Donate Now"><img src="/wp-content/uploads/2015/11/donate-2015new.png" alt="Donate" /></a></div>
		<div id="social2015">
		<a href="https://www.facebook.com/NewMexicoPBS" title="Facebook" alt="Facebook"><img src="/wp-content/themes/twentythirteen-child/images/fb2.png" /></a>
		<a href="https://twitter.com/nmpbs" title="Twitter" alt="Twitter"><img src="/wp-content/themes/twentythirteen-child/images/tw2.png" /></a>
		<a href="https://www.youtube.com/user/newmexicopbs" title="YouTube" alt="YouTube"><img src="/wp-content/themes/twentythirteen-child/images/yt2.png" /></a>
		<a href="http://www.newmexicopbs.org/site-search/" title="Search" alt="Search"><img src="/wp-content/uploads/2015/11/search.png" /></a>
</div></div><div style="clear:both"></div></div>
			

<!--ALERT HEADER. COMMENT OUT WHEN INACTIVE. -->
<!--<div class="alert">
test
</div>-->

	<nav class="navbar navbar-default" role="navigation">
	    <div class="navbar-header">
	    <p class="navbar-text visible-xs visible-sm visible-md hidden-lg" style="color:#eee;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">Menu</p>
	        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
		        <span class="sr-only">Toggle navigation</span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </button>
	        
	    </div>
	    <!--/.navbar-header-->
	
	    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
	        <ul class="nav navbar-nav">
	        <li><a href="/">HOME</a></li>
        <li><a href="/schedule/">SCHEDULE</a></li>
        <li class="dropdown">
		            <a href="#" class="dropdown-toggle" data-toggle="dropdown">WATCH <b class="caret"></b></a>
		            <ul class="dropdown-menu">
<li><a href="/about/how-to-receive/">How to receive us</a></li>
<li><a href="/watch/knme-tv-translator-system/">Translator System</a></li>
<li class="divider"></li>
<li><a href="/local-productions/">LOCAL PRODUCTIONS</a></li>
<li><a href="http://www.pbs.org/anywhere/home/">PBS Anywhere</a></li>
<li><a href="http://portal.knme.org/">Passport and Video portal</a></li>
<li class="divider"></li>
<li><a href="/this-week/">This Week</a></li>
<li class="divider"></li>
<li><a href="http://createtv.com/">Create TV</a></li>
<li><a href="http://fnx.org/">FNX</a></li>
<li><a href="http://worldchannel.org/">World Channel</a></li>
			            </ul>
		        </li>
        <li class="dropdown">
	            <a href="#" class="dropdown-toggle" data-toggle="dropdown">LOCAL PRODUCTIONS <b class="caret"></b></a>
	            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/educate/american-graduate/">American Graduate: let's make it happen</a></li>
<li><a href="/local-productions/artisodes/">Artisodes</a></li>
<li><a href="/productions/balloon-fiesta/">Balloon Fiesta</a></li>
<li><a href="/bataan/">Bataan: A 70th Anniversary Commemoration</a></li>
<li class="divider"></li>
<li><a href="/productions/colores/">¡Colores!</a></li>
<li class="divider"></li>
<li><a href="/local-productions/connect/">Connect</a></li>
<li><a href="/productions/desert-reef/">Desert Reef</a></li>
				            </ul>
			            </div>
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/local-productions/moments-in-time/">Moments In Time</a></li>
<li class="divider"></li>
<li><a href="/productions/newmexicoinfocus/">New Mexico In Focus</a></li>
<li class="divider"></li>
<li><a href="/local-productions/new-mexico-masterpieces/">New Mexico Masterpieces</a></li>
<li><a href="/news_events/painting-albuquerque/">Painting Albuquerque</a></li>
<li><a href="/productions/painting-taos/">Painting Taos</a></li>
<li class="divider"></li>
<li><a href="/productions/public-square/">Public Square</a></li>
<li class="divider"></li>
<li><a href="/local-productions/the-address/">The Address</a></li>
<li><a href="/productions/the-sandias/">The Sandias</a></li>
				            </ul>
			            </div>
		            </div>
	            </ul>
	        </li>
	        <li><a href="/community/">COMMUNITY</a></li>
	        <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">KIDS <b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://pbskids.org/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-kids.png" alt="image" width="160" height="160" /></a></li>
 <li><a href="http://pbskids.org/apps/">Apps</a></li>
 <li><a href="http://pbskids.org/games/">Games</a></li>
 <li><a href="http://pbskids.org/video/">Videos</a></li>
 <li class="divider"></li>
  <li><a href="/kids/pbs-kids-programs/">Kids Schedule</a></li>
  <li><a href="/the-new-mexico-pbs-kids-channel">nmPBS Kids 24/7</a></li>
  <li class="divider"></li>
 <li><a href="http://pbskids.org/lab">Ready To Learn Lab</a></li>
 <li><a href="http://www.newmexicopbs.org/kids/sci-girls/">SciGirls</a></li>
 <li><a href="/pbs-kids-writers-contest-winners/">Writers Contest Winners</a></li>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://www.pbs.org/parents/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-parents.jpg" alt="image" width="160" height="160" /></a></li>
<li><a href="https://www.pbskidsplay.org/promo/CPH2225">Kids Play</a></li>
<li><a href="http://www.pbs.org/parents/education/">Education</a></li>
<li><a href="http://www.pbs.org/food/">Food</a></li>
					            </ul>
				            </div>
				            </div>
		            </ul>
		        </li>
		        
		        <li class="dropdown">
		        <li><a href="/support/">SUPPORT</a></li>
		        	<!--<a href="http://www.newmexicopbs.org/support/" class="dropdown-toggle" data-toggle="dropdown">Support <b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="http://www.newmexicopbs.org/support/membership/">Membership</a></li>
<li><a href="http://www.newmexicopbs.org/support/sustainer-program/">Sustainer (Monthly) Program</a></li>
<li><a href="http://www.newmexicopbs.org/support/matching-gifts/">Matching Gifts</a></li>
<li><a href="http://goo.gl/n27j2X">Renew Membership</a></li>
<li><a href="http://www.newmexicopbs-cardonations.org/HOME.html" target="blank">Vehicle Donation</a></li>
 <li class="divider"></li>
<li><a href="http://goo.gl/IbGbF3" target="blank">Manage My Membership</a></li>
<li><a href="http://www.newmexicopbs.org/support/volunteer/">Volunteer</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="http://www.newmexicopbs.org/support/leadership-circle/">Major Giving</a></li>
<li><a href="http://www.newmexicopbs.org/support/planned-giving/">Planned Giving</a></li>
<li><a href="http://www.newmexicopbs.org/support/art-and-education-endowment/">Endowment</a></li>
 <li class="divider"></li>
<li><a href="http://www.newmexicopbs.org/corporate-support/">Sponsorship</a></li>
<li>Contact</li>
<li>(505) 277-2922</li>
<li>1-800 328-5663</li>
<li>memberservices@nmpbs.org</li>
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>-->
		    <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">ABOUT<b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="/about/mission/">Mission & Story</a></li>
<li><a href="/about/fast-facts/">Fast Facts</a></li>
<li><a href="/policies-reports/">Policies & Reports</a></li>
<li><a href="/closed-captioning/">Closed Captioning</a></li>
<li class="divider"></li>
<li><a href="/about/management/">Management</a></li>
<li><a href="/about/board-of-directors/">Board of Directors</a></li>
<li><a href="/about/licensors/">Licensors</a></li>
<li class="divider"></li>
<li><a href="https://stations.fcc.gov/station-profile/knme-tv">KNME public inspection file</a></li>
<li><a href="https://stations.fcc.gov/station-profile/knmd-tv">KNMD public inspection file</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="/jobs/">Jobs</a></li>
<li><a href="/support/volunteer/">Volunteer</a></li>
<li><a href="/education/students/">Students</a></li>
<li class="divider"></li>
<li><a href="/production-services/">Production Services</a></li>
<li><a href="/uplink-services/">Uplink Services</a></li>
<li><a href="/westlink/">Westlink</a></li>
<li class="divider"></li>
<li><a href="/enewsletter/">E-Newsletter Signup</a></li>
<li><a href="/about/social-media/">Social Media Links</a></li>
<li><a href="/pressroom/">Pressroom</a></li>
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>
	        
<li class="dropdown">
		            <a href="#" class="dropdown-toggle" data-toggle="dropdown">PASSPORT <b class="caret"></b></a>
		            <ul class="dropdown-menu">
<li><a href="/about-passport/">About Passport</a></li>
<li><a href="https://member.newmexicopbs.org/alleg/WebModule/Donate.aspx?P=PASSPORT&PAGETYPE=PLG&CHECK=wD5h0wdH7y06egm5%2fkW7sm3L5BYddGq6PVAl6UEf65g%3d">Sign up for Passport</a></li>
<li><a href="http://portal.knme.org/">Sign in to Passport (Video Portal)</a></li>
<li><a href="http://www.pbs.org/passport/">Activate Passport (new Passport members)</a></li>
			            </ul>
		        </li>
<li><a href="/news-events/">NEWS &amp; EVENTS</a></li>
		        <li><a href="/contact/">CONTACT</a></li>

	        </ul>
	    </div>
	    <!--/.navbar-collapse-->
	</nav>
	<!--/.navbar-->
     
    <div style="clear:both"></div>

</div>
<div class="bottom-border"></div>
</div>
</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-16324" class="post-16324 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-guillermo-figueroa tag-lensic-performing-arts-center tag-majesty-of-music-and-math tag-math tag-sant-fe-symphony tag-santa-fe-institute tag-symphony">
	<header class="entry-header">
				
		
				<h2 class="entry-title">The Majesty of Music and Math</h2>
		
		<div class="entry-date">
			<span class="date"><a href="http://www.newmexicopbs.org/uncategorized/majesty-music-math/" title="Permalink to The Majesty of Music and Math" rel="bookmark"><time class="entry-date" datetime="2017-05-04T13:11:37+00:00">May 4, 2017</time></a></span>			
		</div><!-- .entry-date -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div id="pl-16324"  class="panel-layout" ><div id="pg-16324-0"  class="panel-grid panel-no-style" ><div id="pgc-16324-0-0"  class="panel-grid-cell" ><div id="panel-16324-0-0-0" class="so-panel widget widget_sow-image panel-first-child" data-index="0" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg" width="1280" height="720" srcset="http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3.jpg 1280w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3-300x169.jpg 300w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3-768x432.jpg 768w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3-1024x576.jpg 1024w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/m3-650x366.jpg 650w" sizes="(max-width: 1280px) 100vw, 1280px" title="The Majesty of Music and Math" alt="The Majesty of Music and Math" 		class="so-widget-image"/>
</div>

</div></div><div id="panel-16324-0-0-1" class="so-panel widget widget_sow-editor panel-last-child" data-index="1" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><br class="blank" /><br />
<center></p>
<h2><strong>WOULD YOU LIKE TO BE PART OF THE AUDIENCE FOR A NATIONAL PBS PROGRAM?</strong><br />
<br class="blank" /></p>
<h3>New Mexico PBS, the Santa Fe Symphony, and the Santa Fe Institute Invite you and a guest to a taping of The Majesty of Music and Math</h3>
<h4><strong>June 19th and 20th at 7:00pm</strong><br />
</h4>
<h5>The Lensic Performing Arts Center<br />
211 West San Francisco<br />
Santa Fe<br class="blank" /><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3240.563948539603!2d-105.94329958474101!3d35.68773748019279!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87185040b7e93f8f%3A0x8ad9de28cd56e4b3!2s211+W+San+Francisco+St%2C+Santa+Fe%2C+NM+87501!5e0!3m2!1sen!2sus!4v1493924397315" width="500" height="200" frameborder="0" style="border:0" allowfullscreen></iframe><br class="blank" /><br class="blank" />Cost: $5.00 per ticket<br />
<br class="blank" />Tickets are available at the Lensic Box office. Call (505) 988-1234 or visit <strong><a href="http://TicketsSantaFe.org">TicketsSantaFe.org</a></strong><br />
</h5>
<h6>The Majesty of Music and Math will air on New Mexico PBS/KNME in 2018 and will be distributed to PBS stations across the country. Please join in this multi-media production that explores the interconnectedness of music and mathematics. Featuring remarks by Santa Fe Institute mathematician and computer scientist Cris Moore and musical selections by the Santa Fe Symphony with conductor Guillermo Figueroa.<br />
<br class="blank" />Don’t miss the chance to be part of a nationwide PBS program!</p>
</h6>
</h2>
<p></center></p>
</div>
</div></div></div></div><div id="pg-16324-1"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-16324-1" ><div id="pgc-16324-1-0"  class="panel-grid-cell" ><div id="panel-16324-1-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="2" ><div class="panel-widget-style panel-widget-style-for-16324-1-0-0" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
	<img src="http://www.newmexicopbs.org/wp-content/uploads/2016/10/pbs-logo-500.png" width="500" height="281" srcset="http://www.newmexicopbs.org/wp-content/uploads/2016/10/pbs-logo-500.png 500w, http://www.newmexicopbs.org/wp-content/uploads/2016/10/pbs-logo-500-300x169.png 300w" sizes="(max-width: 500px) 100vw, 500px" title="New Mexico PBS logo" alt="New Mexico PBS logo" 		class="so-widget-image"/>
</div>

</div></div></div></div><div id="pgc-16324-1-1"  class="panel-grid-cell" ><div id="panel-16324-1-1-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="3" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/05/symphony-logo-1.png" width="631" height="561" srcset="http://www.newmexicopbs.org/wp-content/uploads/2017/05/symphony-logo-1.png 631w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/symphony-logo-1-300x267.png 300w" sizes="(max-width: 631px) 100vw, 631px" title="Santa Fe Symphony logo" 		class="so-widget-image"/>
</div>

</div></div></div><div id="pgc-16324-1-2"  class="panel-grid-cell" ><div id="panel-16324-1-2-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="4" ><div class="panel-widget-style panel-widget-style-for-16324-1-2-0" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/05/logo-santafe.png" width="286" height="72" sizes="(max-width: 286px) 100vw, 286px" title="Santa Fe Institute logo" alt="Santa Fe Institute logo" 		class="so-widget-image"/>
</div>

</div></div></div></div></div></div></div>			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->

		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://www.newmexicopbs.org/news_events/free-sneak-preview-chinese-exclusion-act/" rel="prev"><span class="meta-nav">&larr;</span> Free Sneak Preview of THE CHINESE EXCLUSION ACT</a>			<a href="http://www.newmexicopbs.org/westlink/taming-new-mexico-program-offer/" rel="next">Taming new Mexico Program Offer <span class="meta-nav">&rarr;</span></a>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/majesty-music-math/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.newmexicopbs.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16324' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47e3b60f1b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="siteorigin-panels-builder-2" class="widget widget_siteorigin-panels-builder"><div id="pl-w587ade24026ea"  class="panel-layout" ><div id="pg-w587ade24026ea-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w587ade24026ea-0" ><div id="pgc-w587ade24026ea-0-0"  class="panel-grid-cell" ><div id="panel-w587ade24026ea-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w587ade24026ea-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><iframe src="//pw.myersinfosys.com/knme/whats-on-tonight?col_no=1" width=300
height=470 frameborder=0 ><br />
<img src="//pw.myersinfosys.com/images/ajax-loader.gif" /><br />
</iframe></p>
<p><strong><a href="/schedule/">Full Schedule</a></strong></p>
</div>
</div></div></div></div></div></div></div></aside><aside id="siteorigin-panels-builder-4" class="widget widget_siteorigin-panels-builder"><div id="pl-w59027112ac9a3"  class="panel-layout" ><div id="pg-w59027112ac9a3-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59027112ac9a3-0" ><div id="pgc-w59027112ac9a3-0-0"  class="panel-grid-cell" ><div id="panel-w59027112ac9a3-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59027112ac9a3-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://www.newmexicopbs.org/about-passport/"><img src="http://www.newmexicopbs.org/wp-content/uploads/2016/12/passport-tile.jpg" alt="" /></a></p>
</div>
</div></div></div></div></div></div><div id="pg-w59027112ac9a3-1"  class="panel-grid panel-no-style" ><div id="pgc-w59027112ac9a3-1-0"  class="panel-grid-cell" ><div id="panel-w59027112ac9a3-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w59027112ac9a3-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Passport</h5>
<p>Introducing PASSPORT, our new member benefit that provides extended on-demand access to quality PBS programming.<br />
<a href="http://www.newmexicopbs.org/about-passport/">More</a></p>
</div>
</div></div></div></div></div></div></aside><aside id="siteorigin-panels-builder-5" class="widget widget_siteorigin-panels-builder"><div id="pl-w5908db47c6068"  class="panel-layout" ><div id="pg-w5908db47c6068-0"  class="panel-grid panel-no-style" ><div id="pgc-w5908db47c6068-0-0"  class="panel-grid-cell" ><div id="panel-w5908db47c6068-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5908db47c6068-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://www.newmexicopbs.org/news_events/free-sneak-preview-chinese-exclusion-act/"><img src="http://www.newmexicopbs.org/wp-content/uploads/2017/05/chinese-excursion-act-with-logo.jpg" alt="" /></a></p>
</div>
</div></div></div></div></div><div id="pg-w5908db47c6068-1"  class="panel-grid panel-no-style" ><div id="pgc-w5908db47c6068-1-0"  class="panel-grid-cell" ><div id="panel-w5908db47c6068-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5908db47c6068-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Free Sneak Preview of THE CHINESE EXCLUSION ACT</h5>
<p><strong>The Chinese Exclusion Act</strong> sheds a light on the important connections between the Chinese Exclusion Act of 1882 and the history of American civil liberties, immigration, and culture.<br />
<a href="http://www.newmexicopbs.org/news_events/free-sneak-preview-chinese-exclusion-act/">More</a></p>
</div>
</div></div></div></div></div></div></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><center>
<a href="/support/planned-giving/"><img src="/wp-content/uploads/2015/04/give.png"></a><br />
<em>"It's really important to me that PBS is here for the next generation."</em><br /><br />
That's why LeeAnn Dickson has included PBS in her will. If you are planning to include charitable interests in your plan, please consider making New Mexico PBS part of your lasting legacy. <a href="/support/planned-giving/">More information...</a></center></div>
		</aside><aside id="sow-image-3" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
	<img title="The Majesty of Music and Math" 		class="so-widget-image"/>
</div>

</div></aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget">KNME-TV & KNMD-TV Address<br /><hr />
<a href="http://bit.ly/1vpAMbj">1130 University Blvd. NE<br />
Mailstop: MSC 12-7110<br />
Albuquerque, NM 87102</a>
<br /><br />
(505) 277-2121<br />
Toll Free 844 249-5386</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/enewsletter/">E-Newsletter</a><br />
<a href="/corporate-support/">Sponsor</a><br />
<a href="/production-services/">Production Services</a><br />
<a href="/uplink-services/">Uplink Services</a><br />
<a href="/about/how-to-receive/">How To Receive Us</a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="/search/">Search</a><br />
<a href="/education/students/">Students</a><br />
<a href="/about/management/">Management</a><br />
<a href="/about/board-of-directors/">Board of Directors</a><br />
<a href="/policies-reports/">Policies & Reports</a></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">Public Inspection Files:<br />
<a href="https://stations.fcc.gov/station-profile/knme-tv">KNME-TV</a><br />
<a href="https://stations.fcc.gov/station-profile/knmd-tv">KNMD-TV</a></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">Our Partners:<br />

<a href="http://fnx.org/" title="FNX"><img src="http://test2.knmetv.org/wp-content/uploads/2016/12/fnx-logo-75h.png" width="125" height="75" style="margin:1%;"></a>

<a href="http://worldchannel.org/" title="World Channel"><img src="http://www.newmexicopbs.org/wp-content/uploads/2016/05/world.jpg" width="125" height="70" style="margin:2%;"></a>

<a href="http://createtv.com/" title="Create TV"><img src="http://test2.knmetv.org/wp-content/uploads/2016/12/create-logo-125h.png" width="125" height="39" style="margin:2%;"></a>
<br />
</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->
			
			<div id="home_footer_meta" class="home_footer_meta">
			
<a href="https://instagram.com/nmpbs/" title="Instagram" alt="Instagram"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-34.png" width="35px" height="35px" /></a>

<a href="https://plus.google.com/+NewmexicopbsOrg/posts" title="Google+" alt="Google+"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-27.png" width="35px" height="35px"  /></a>

<a href="http://www.pinterest.com/nmpbs/" title="Pinterest" alt="Pinterest"><img src="/wp-content/uploads/2014/06//Rounded-Icons-64px-25.png" width="35px" height="35px"  /></a>

<a href="https://www.flickr.com/photos/knme" title="Flickr" alt="Flickr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-4.png" width="35px" height="35px"  /></a>

<a href="http://nmpbs.tumblr.com/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-13.png" width="35px" height="35px"  /></a>

<a href="http://www.pbs.org/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2016/12/pbs-logo-64.png" width="69px" height="35px"  /></a>


		</div>
				
		</footer><!-- #colophon -->
	</div><!-- #page -->

					<style type="text/css" media="all"
				       id="siteorigin-panels-layouts-footer">/* Layout w587ade24026ea */ #pgc-w587ade24026ea-0-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pl-w587ade24026ea .so-panel { margin-bottom:-10px } #pl-w587ade24026ea .so-panel:last-child { margin-bottom:0px } #pg-w587ade24026ea-0> .panel-row-style { background-color:#efefef;padding:0px 0px 10px 0px } #panel-w587ade24026ea-0-0-0> .panel-widget-style { background-color:#efefef;padding:23px 0px 0px 0px } @media (max-width:1000px){ #pg-w587ade24026ea-0.panel-no-style, #pg-w587ade24026ea-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w587ade24026ea-0 .panel-grid-cell { margin-right:0 } #pg-w587ade24026ea-0 .panel-grid-cell { width:100% } #pl-w587ade24026ea .panel-grid-cell { padding:0 } #pl-w587ade24026ea .panel-grid .panel-grid-cell-empty { display:none } #pl-w587ade24026ea .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w59027112ac9a3 */ #pgc-w59027112ac9a3-0-0 , #pgc-w59027112ac9a3-1-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pg-w59027112ac9a3-0 , #pl-w59027112ac9a3 .so-panel { margin-bottom:-10px } #pl-w59027112ac9a3 .so-panel:last-child { margin-bottom:0px } #pg-w59027112ac9a3-0> .panel-row-style { margin-top: -10px } #pg-w59027112ac9a3-0.panel-no-style, #pg-w59027112ac9a3-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w59027112ac9a3-0-0-0> .panel-widget-style { padding:-10px 0px 0px 0px;margin-top: -14px } #panel-w59027112ac9a3-1-0-0> .panel-widget-style { padding:10px 10px 10px 10px } @media (max-width:1000px){ #pg-w59027112ac9a3-0.panel-no-style, #pg-w59027112ac9a3-0.panel-has-style > .panel-row-style , #pg-w59027112ac9a3-1.panel-no-style, #pg-w59027112ac9a3-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w59027112ac9a3-0 .panel-grid-cell , #pg-w59027112ac9a3-1 .panel-grid-cell { margin-right:0 } #pg-w59027112ac9a3-0 .panel-grid-cell , #pg-w59027112ac9a3-1 .panel-grid-cell { width:100% } #pl-w59027112ac9a3 .panel-grid-cell { padding:0 } #pl-w59027112ac9a3 .panel-grid .panel-grid-cell-empty { display:none } #pl-w59027112ac9a3 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5908db47c6068 */ #pgc-w5908db47c6068-0-0 , #pgc-w5908db47c6068-1-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pg-w5908db47c6068-0 , #pl-w5908db47c6068 .so-panel { margin-bottom:-10px } #pl-w5908db47c6068 .so-panel:last-child { margin-bottom:0px } #panel-w5908db47c6068-0-0-0> .panel-widget-style { margin-top: -14px } #panel-w5908db47c6068-1-0-0> .panel-widget-style { padding:10px 10px 10px 10px } @media (max-width:1000px){ #pg-w5908db47c6068-0.panel-no-style, #pg-w5908db47c6068-0.panel-has-style > .panel-row-style , #pg-w5908db47c6068-1.panel-no-style, #pg-w5908db47c6068-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5908db47c6068-0 .panel-grid-cell , #pg-w5908db47c6068-1 .panel-grid-cell { margin-right:0 } #pg-w5908db47c6068-0 .panel-grid-cell , #pg-w5908db47c6068-1 .panel-grid-cell { width:100% } #pl-w5908db47c6068 .panel-grid-cell { padding:0 } #pl-w5908db47c6068 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5908db47c6068 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-script.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"http:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"http:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/www.newmexicopbs.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","version":"4712"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script><!-- Google Analytics -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29514396-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics-->

<!--Ad Roll info -->
<script type="text/javascript">
    adroll_adv_id = "SMXGW562LVHAPF4RPNTQ37";
    adroll_pix_id = "5NLI4MOEFBGZ5K6AQUYBRW";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!--End Ad Roll -->

</body>
</html>