<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans+SC:300|Allerta+Stencil|Barrio|Black+Ops+One|Bonbon|Bungee+Shade|Cinzel|Crimson+Text|Gloria+Hallelujah|Indie+Flower|Khula:300,800|Lobster|Muli|Oswald|Roboto:100|Sonsie+One|Special+Elite|Walter+Turncoat|Abel" rel="stylesheet">

<script>
document.addEventListener('gs:processed', function(){  
    var gs_show = 500,
        gs_app = '.gs-buttons.gs-floating',
        gs_class = 'active',
        gs_fsb = document.querySelector(gs_app),
        gs_css = document.createElement('style');

    if( gs_fsb !== null ){
        gs_css.innerHTML = gs_app + ':not(.' + gs_class + '){ display: none !important; } ' + gs_app + '.' + gs_class + '{ display: inline-block !important; }';
        gs_app = document.querySelector(gs_app);

        document.head.appendChild(gs_css);

        window.onscroll = function(){
            var s = window.scrollY;

            if( s > gs_show ){
                gs_app.classList.add(gs_class);
            } else {
                gs_app.classList.remove(gs_class);
            }
        };
    }
});
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '186184918495054', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=186184918495054&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>MASTERPIECE: Victoria Season 2 - Free Screeing - New Mexico PBS, KNME-TV</title>
	<link rel="shortcut icon" href="/wp-content/themes/twentythirteen-child/images/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.newmexicopbs.org/xmlrpc.php">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" type="text/javascript"></script>
<script src="/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.js" type="text/javascript"></script>

	<!--[if lt IE 9]>
	<script src="http://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MASTERPIECE: Victoria Season 2 - Free Screeing - New Mexico PBS, KNME-TV" />
<meta property="og:description" content="There is no excerpt because this is a protected post." />
<meta property="og:url" content="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="article:section" content="News &amp; Events" />
<meta property="article:published_time" content="2017-10-20T15:56:51-06:00" />
<meta property="article:modified_time" content="2017-10-20T15:56:52-06:00" />
<meta property="og:updated_time" content="2017-10-20T15:56:52-06:00" />
<meta property="og:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is no excerpt because this is a protected post." />
<meta name="twitter:title" content="MASTERPIECE: Victoria Season 2 - Free Screeing - New Mexico PBS, KNME-TV" />
<meta name="twitter:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Feed" href="http://www.newmexicopbs.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Comments Feed" href="http://www.newmexicopbs.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico PBS, KNME-TV &raquo; Protected: MASTERPIECE: Victoria Season 2 &#8211; Free Screeing Comments Feed" href="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newmexicopbs.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rt-wpp-plugin-style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/css/prettyPhoto.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='splw.css-css'  href='http://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/owl.carousel.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_2-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/owl.theme.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl_style_3-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/owl.transitions.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox_css-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/swipebox.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid_fallback-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/grid_fallback.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid_style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/css/grid_style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pbb-style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-style.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out;-moz-hyphens:none; -ms-hyphens:none; -webkit-hyphens:none; hyphens:none}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='http://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='http://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.newmexicopbs.org/wp-content/plugins/siteorigin-panels/inc/../css/front-flex.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-813df796d9b1-css'  href='http://www.newmexicopbs.org/wp-content/uploads/siteorigin-widgets/sow-image-default-813df796d9b1.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='super-hero-style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/css/superherostyle.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newmexicopbs.org/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='http://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider-2/engine/wonderpluginsliderengine.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='http://www.newmexicopbs.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='child_googlefont-css'  href='http://fonts.googleapis.com/css?family=Montserrat&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='child_bootstrapcss-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/bootstrap/bootstrap-3.1.1.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/wp-content/themes/twentythirteen-child/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen-child/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ms-main-css'  href='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.newmexicopbs.org/wp-content/uploads/masterslider/custom.css?ver=69' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-29514396-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29514396-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/js/jquery.prettyPhoto.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/rt-prettyphoto/js/wpp-active.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/modernizr.custom.26633.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GridRotator = {"pluginsUrl":"http:\/\/www.newmexicopbs.org\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/jquery.gridrotator.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/owl.carousel.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/jquery.swipebox.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/enjoy-instagram-instagram-responsive-images-gallery-and-carousel/js/ios-orientationchange-fix.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=12.1C'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=12.1C'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider-2/engine/wonderpluginsliderskins.js?ver=9.7C'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/wonderplugin-slider-2/engine/wonderpluginslider.js?ver=9.7C'></script>
<!-- OG: 2.4.1 -->
<link rel="image_src" href="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />
<meta itemprop="image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />
<meta name="msapplication-TileImage" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />

<meta property="og:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />
<meta property="og:image" content="http://img.youtube.com/vi/9jYBrihu75Y/maxresdefault.jpg" />
<meta property="og:description" content=" A woman’s place is on the throne. Jenna Coleman (Doctor Who) returns for a new season as the young queen who wants it all – romance, power, an heir, and personal freedom. Join nmPBS for an exclusive screening of the first episode of Season 2 of Victoria on MASTERPIECE. Tuesday, December 5 at 7pm (Doors open at 6:30pm) The Lensic Performing Arts Center - 211 West San Francisco Street, Santa Fe,..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="New Mexico PBS, KNME-TV" />
<meta property="og:title" content="Protected: MASTERPIECE: Victoria Season 2 &#8211; Free Screeing" />
<meta property="og:url" content="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/" />
<meta property="article:published_time" content="2017-10-20T15:56:51+00:00" />
<meta property="article:modified_time" content="2017-10-20T15:56:52+00:00" />
<meta property="article:author" content="http://www.newmexicopbs.org/author/admin/" />
<meta property="article:section" content="News &amp; Events" />
<meta property="profile:username" content="admin" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Protected: MASTERPIECE: Victoria Season 2 &#8211; Free Screeing" />
<meta property="twitter:description" content=" A woman’s place is on the throne. Jenna Coleman (Doctor Who) returns for a new season as the young queen who wants it all – romance, power, an heir, and personal freedom. Join nmPBS for an exclusive screening of the first episode of Season 2 of Victoria on MASTERPIECE. Tuesday, December 5 at 7pm (Doors open at 6:30pm) The Lensic Performing Arts Center - 211 West San Francisco Street, Santa Fe,..." />
<meta property="twitter:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg" />
<meta property="twitter:image" content="http://img.youtube.com/vi/9jYBrihu75Y/maxresdefault.jpg" />
<meta property="twitter:url" content="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://www.newmexicopbs.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newmexicopbs.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newmexicopbs.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://www.newmexicopbs.org/?p=22849' />
<link rel="alternate" type="application/json+oembed" href="http://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newmexicopbs.org%2Fnews_events%2Fmasterpiece-victoria-season-2-free-screeing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newmexicopbs.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newmexicopbs.org%2Fnews_events%2Fmasterpiece-victoria-season-2-free-screeing%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$(".swipebox_grid").swipebox({
				hideBarsDelay : 0
			});

		});

		jQuery(function(){
			/*
			jQuery(document.body)
				.on('click touchend','#swipebox-slider .current img', function(e){
					jQuery('#swipebox-next').click();
					return false;
				})
				.on('click touchend','#swipebox-slider .current', function(e){
					jQuery('#swipebox-close').trigger('click');
				});
			*/
		});

	</script>
<script>var ms_grabbing_curosr='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.0 - Responsive Touch Image Slider" />
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.newmexicopbs.org/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.62_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>
<style type='text/css'>
/* Begin Royal PrettyPhoto Styles*/

@import url(http://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett);

div.ppt {
	display: none!important;
}


.pp_nav {
	 display: none !important;
 
}


.pp_social {
	 display: none !important;
 
}


.pp_gallery {
	 display: none !important;
 
}


div.ppt{
	font-family:"Nosifer", cursive;
	color:;
}


a.pp_next, a.pp_previous 
{
	 display: none !important;
 
}


div.pp_default .pp_expand, 
.pp_fade a.pp_expand, 
a.pp_expand, 
div.facebook .pp_expand, 
div.light_square .pp_expand, 
div.dark_square .pp_expand, 
div.dark_rounded .pp_expand, 
div.light_rounded .pp_expand
{
	display: none !important;
 
}


/* End Royal PrettyPhoto Styles*/
</style>

<script type="text/javascript">
    "function"!=typeof loadGsLib&&(loadGsLib=function(){var e=document.createElement("script");
    e.type="text/javascript",e.async=!0,e.src="//api.at.getsocial.io/widget/v1/gs_async.js?id=9cef5c";
    var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
    var GETSOCIAL_VERSION = "4.0";
</script><!-- <meta name="NextGEN" version="2.2.3" /> -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			.site-header .home-link {
			min-height: 0;
		}
		</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
				<style type="text/css" media="all"
				       id="siteorigin-panels-layouts-head">/* Layout 22849 */ #pgc-22849-0-0 , #pgc-22849-1-0 , #pgc-22849-2-0 , #pgc-22849-3-0 { width:100%;width:calc(100% - ( 0 * 0px ) ) } #pg-22849-0 , #pg-22849-1 , #pg-22849-2 , #pl-22849 .so-panel { margin-bottom:-10px } #pl-22849 .so-panel:last-child { margin-bottom:0px } #pg-22849-0.panel-no-style, #pg-22849-0.panel-has-style > .panel-row-style , #pg-22849-1.panel-no-style, #pg-22849-1.panel-has-style > .panel-row-style , #pg-22849-2.panel-no-style, #pg-22849-2.panel-has-style > .panel-row-style , #pg-22849-3.panel-no-style, #pg-22849-3.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #pg-22849-1> .panel-row-style { padding:20px 20px 20px 20px } #pg-22849-2> .panel-row-style { padding:20px 20px 50px 20px } @media (max-width:900px){ #pg-22849-0.panel-no-style, #pg-22849-0.panel-has-style > .panel-row-style , #pg-22849-1.panel-no-style, #pg-22849-1.panel-has-style > .panel-row-style , #pg-22849-2.panel-no-style, #pg-22849-2.panel-has-style > .panel-row-style , #pg-22849-3.panel-no-style, #pg-22849-3.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-22849-0 .panel-grid-cell , #pg-22849-1 .panel-grid-cell , #pg-22849-2 .panel-grid-cell , #pg-22849-3 .panel-grid-cell { margin-right:0 } #pg-22849-0 .panel-grid-cell , #pg-22849-1 .panel-grid-cell , #pg-22849-2 .panel-grid-cell , #pg-22849-3 .panel-grid-cell { width:100% } #pl-22849 .panel-grid-cell { padding:0 } #pl-22849 .panel-grid .panel-grid-cell-empty { display:none } #pl-22849 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="New Mexico PBS, KNME-TV"/>
  <meta property="og:title" content="MASTERPIECE: Victoria Season 2 - Free Screeing - New Mexico PBS, KNME-TV"/>
  <meta property="og:url" content="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A woman’s place is on the throne. Jenna Coleman (Doctor Who) returns for a new season as the young queen who wants it all – romance, power, an heir, and personal freedom. Join nmPBS for an exclusive screening of the first episode of Season 2 of Victoria on MASTERPIECE. Tuesday, December 5 a"/>
  <meta property="og:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg"/>
  <meta property="article:published_time" content="2017-10-20T15:56:51+00:00"/>
  <meta property="article:modified_time" content="2017-10-20T15:56:52+00:00" />
  <meta property="og:updated_time" content="2017-10-20T15:56:52+00:00" />
  <meta property="article:section" content="News &amp; Events"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="MASTERPIECE: Victoria Season 2 - Free Screeing - New Mexico PBS, KNME-TV"/>
  <meta itemprop="description" content="A woman’s place is on the throne. Jenna Coleman (Doctor Who) returns for a new season as the young queen who wants it all – romance, power, an heir, and personal freedom. Join nmPBS for an exclusive screening of the first episode of Season 2 of Victoria on MASTERPIECE. Tuesday, December 5 a"/>
  <meta itemprop="image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="MASTERPIECE: Victoria Season 2 - Free Screeing - New Mexico PBS, KNME-TV"/>
  <meta name="twitter:url" content="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/"/>
  <meta name="twitter:description" content="A woman’s place is on the throne. Jenna Coleman (Doctor Who) returns for a new season as the young queen who wants it all – romance, power, an heir, and personal freedom. Join nmPBS for an exclusive screening of the first episode of Season 2 of Victoria on MASTERPIECE. Tuesday, December 5 a"/>
  <meta name="twitter:image" content="http://www.newmexicopbs.org/wp-content/uploads/2017/10/masterpiece-victoria-S2-screeningtile-3.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8 -->

</head>

<body class="post-template-default single single-post postid-22849 single-format-standard _masterslider _msp_version_3.2.0 siteorigin-panels siteorigin-panels-before-js single-author sidebar">
<div class="bkgdfix">
	<div id="page" class="hfeed site">
		
		<header id="masthead" class="site-header" role="banner">
		<div id="newheader">
		<div id="headlogo" class="headlogo"><a href="/"><img src="/wp-content/uploads/2015/11/logowithoutwhite.png" alt="NMPBS" /></a></div>
		<div id="donate">
		<div id="donate2015">
<a href="http://www.newmexicopbs.org/passport-intercept" title="Donate Now" alt="Donate Now"><img src="http://www.newmexicopbs.org/wp-content/uploads/2017/09/donate-2015new3.png" alt="Donate" /></a></div>
		<div id="social2015">
		<a href="https://www.facebook.com/NewMexicoPBS" title="Facebook" alt="Facebook"><img src="/wp-content/themes/twentythirteen-child/images/fb2.png" /></a>
		<a href="https://twitter.com/nmpbs" title="Twitter" alt="Twitter"><img src="/wp-content/themes/twentythirteen-child/images/tw2.png" /></a>
		<a href="https://www.youtube.com/user/newmexicopbs" title="YouTube" alt="YouTube"><img src="/wp-content/themes/twentythirteen-child/images/yt2.png" /></a>
		<a href="http://www.newmexicopbs.org/site-search/" title="Search" alt="Search"><img src="/wp-content/uploads/2015/11/search.png" /></a>
</div></div><div style="clear:both"></div></div>
			

<!--ALERT HEADER. COMMENT OUT WHEN INACTIVE. -->
<!--<div class="alert">
test
</div>-->

	<nav class="navbar navbar-default" role="navigation">
	    <div class="navbar-header">
	    <p class="navbar-text visible-xs visible-sm visible-md hidden-lg" style="color:#eee;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">Menu</p>
	        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
		        <span class="sr-only">Toggle navigation</span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </button>
	        
	    </div>
	    <!--/.navbar-header-->
	
	    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
	        <ul class="nav navbar-nav">
	        <li><a href="/">HOME</a></li>
        <li><a href="/schedule/">SCHEDULE</a></li>
        <li class="dropdown">
		            <a href="#" class="dropdown-toggle" data-toggle="dropdown">WATCH <b class="caret"></b></a>
		            <ul class="dropdown-menu">
<li><a href="http://portal.knme.org/">Passport and Video portal</a></li>
<li><a href="/local-productions/">Local Productions</a></li>
<li><a href="http://www.pbs.org/anywhere/home/">PBS Anywhere</a></li>
<li><a href="/this-week/">This Week</a></li>
<li><a href="http://createtv.com/">Create TV</a></li>
<li><a href="http://fnx.org/">FNX</a></li>
<li><a href="http://worldchannel.org/">World Channel</a></li>
<li><a href="/about/how-to-receive/">How to receive us</a></li>
<li><a href="/watch/knme-tv-translator-system/">Translator System</a></li>
			            </ul>
		        </li>
        <li class="dropdown">
	            <a href="#" class="dropdown-toggle" data-toggle="dropdown">LOCAL PRODUCTIONS <b class="caret"></b></a>
	            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/educate/american-graduate/">American Graduate: let's make it happen</a></li>
<li><a href="/local-productions/artisodes/">Artisodes</a></li>
<li><a href="/productions/balloon-fiesta/">Balloon Fiesta</a></li>
<li><a href="/bataan/">Bataan: A 70th Anniversary Commemoration</a></li>
<li class="divider"></li>
<li><a href="/productions/colores/">¡Colores!</a></li>
<li class="divider"></li>
<li><a href="/local-productions/connect/">Connect</a></li>
<li><a href="/productions/desert-reef/">Desert Reef</a></li>
				            </ul>
			            </div>
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
					            <li><a href="/local-productions/moments-in-time/">Moments In Time</a></li>
<li class="divider"></li>
<li><a href="/productions/newmexicoinfocus/">New Mexico In Focus</a></li>
<li class="divider"></li>
<li><a href="/local-productions/new-mexico-masterpieces/">New Mexico Masterpieces</a></li>
<li><a href="/news_events/painting-albuquerque/">Painting Albuquerque</a></li>
<li><a href="/productions/painting-taos/">Painting Taos</a></li>
<li class="divider"></li>
<li><a href="/productions/public-square/">Public Square</a></li>
<li class="divider"></li>
<li><a href="/local-productions/the-address/">The Address</a></li>
<li><a href="/productions/the-sandias/">The Sandias</a></li>
<li class="divider"></li>
<li><a href="/veterans/">New Mexico Veterans: Stories of Service</a></li>

				            </ul>
			            </div>
		            </div>
	            </ul>
	        </li>
	        <li><a href="/community/">COMMUNITY</a></li>
	        <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">KIDS <b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://pbskids.org/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-kids.png" alt="image" width="160" height="160" /></a></li>
 <li><a href="http://pbskids.org/apps/">Apps</a></li>
 <li><a href="http://pbskids.org/games/">Games</a></li>
  <li><a href="/kids247">nmPBS Kids 24/7</a></li>
 <li class="divider"></li>
  <li><a href="/kids/pbs-kids-programs/">Kids Schedule</a></li>
  <li class="divider"></li>
 <li><a href="http://pbskids.org/lab">Ready To Learn Lab</a></li>
 <li><a href="http://www.newmexicopbs.org/kids/sci-girls/">SciGirls</a></li>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="http://www.pbs.org/parents/"><img src="/wp-content/themes/twentythirteen-child/images/pbs-parents.jpg" alt="image" width="160" height="160" /></a></li>
<li><a href="https://www.pbskidsplay.org/promo/CPH2225">Kids Play</a></li>
<li><a href="http://www.pbs.org/parents/education/">Education</a></li>
<li><a href="http://www.pbs.org/food/">Food</a></li>
					            </ul>
				            </div>
				            </div>
		            </ul>
		        </li>
		        
		        <li class="dropdown">
		        <li><a href="/support/">SUPPORT</a></li>
		        	<!--<a href="http://www.newmexicopbs.org/support/" class="dropdown-toggle" data-toggle="dropdown">Support <b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="http://www.newmexicopbs.org/support/membership/">Membership</a></li>
<li><a href="http://www.newmexicopbs.org/support/sustainer-program/">Sustainer (Monthly) Program</a></li>
<li><a href="http://www.newmexicopbs.org/support/matching-gifts/">Matching Gifts</a></li>
<li><a href="http://goo.gl/n27j2X">Renew Membership</a></li>
<li><a href="http://www.newmexicopbs-cardonations.org/HOME.html" target="blank">Vehicle Donation</a></li>
 <li class="divider"></li>
<li><a href="http://goo.gl/IbGbF3" target="blank">Manage My Membership</a></li>
<li><a href="http://www.newmexicopbs.org/support/volunteer/">Volunteer</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="http://www.newmexicopbs.org/support/leadership-circle/">Major Giving</a></li>
<li><a href="http://www.newmexicopbs.org/support/planned-giving/">Planned Giving</a></li>
<li><a href="http://www.newmexicopbs.org/support/art-and-education-endowment/">Endowment</a></li>
 <li class="divider"></li>
<li><a href="http://www.newmexicopbs.org/corporate-support/">Sponsorship</a></li>
<li>Contact</li>
<li>(505) 277-2922</li>
<li>1-800 328-5663</li>
<li>memberservices@nmpbs.org</li>
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>-->
		    <li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown">ABOUT<b class="caret"></b></a>
		            <ul class="dropdown-menu multi-column columns-2">
		            <div class="row">
			            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
						            <li><a href="/about/mission/">Mission & Story</a></li>
<li><a href="/about/fast-facts/">Fast Facts</a></li>
<li><a href="/policies-reports/">Policies & Reports</a></li>
<li><a href="/closed-captioning/">Closed Captioning</a></li>
<li class="divider"></li>
<li><a href="/about/management/">Management</a></li>
<li><a href="/about/board-of-directors/">Board of Directors</a></li>
<li><a href="/about/licensors/">Licensors</a></li>
<li class="divider"></li>
<li><a href="https://stations.fcc.gov/station-profile/knme-tv">KNME public inspection file</a></li>
<li><a href="https://stations.fcc.gov/station-profile/knmd-tv">KNMD public inspection file</a></li>
					            </ul>
				            </div>
				            <div class="col-sm-6">
				            <ul class="multi-column-dropdown">
<li><a href="/jobs/">Jobs</a></li>
<li><a href="/support/volunteer/">Volunteer</a></li>
<li><a href="/education/students/">Students</a></li>
<li class="divider"></li>
<li><a href="/production-services/">Production Services</a></li>
<li><a href="/uplink-services/">Uplink Services</a></li>
<li><a href="/westlink/">Westlink</a></li>
<li class="divider"></li>
<li><a href="/enewsletter/">E-Newsletter Signup</a></li>
<li><a href="/about/social-media/">Social Media Links</a></li>
<li><a href="/pressroom/">Pressroom</a></li>
					            </ul>
				            </div>
			            </div>
		            </ul>
		        </li>
	        
<li class="dropdown">
		            <a href="#" class="dropdown-toggle" data-toggle="dropdown">PASSPORT <b class="caret"></b></a>
		            <ul class="dropdown-menu">
<li><a href="/about-passport/">About Passport</a></li>
<li><a href="https://member.newmexicopbs.org/alleg/WebModule/Donate.aspx?P=PASSPORT&PAGETYPE=PLG&CHECK=wD5h0wdH7y06egm5%2fkW7sm3L5BYddGq6PVAl6UEf65g%3d">Sign up for Passport</a></li>
<li><a href="http://portal.knme.org/">Sign in to Passport (Video Portal)</a></li>
<li><a href="http://www.pbs.org/passport/">Activate Passport (new Passport members)</a></li>
<li><a href="http://www.newmexicopbs.org/new-on-passport/">New on Passport</a></li>

			            </ul>
		        </li>
<li><a href="/news-events/">NEWS &amp; EVENTS</a></li>
		        <li><a href="/contact/">CONTACT</a></li>

	        </ul>
	    </div>
	    <!--/.navbar-collapse-->
	</nav>
	<!--/.navbar-->
     
    <div style="clear:both"></div>

</div>
<div class="bottom-border"></div>
</div>
</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-22849" class="post-22849 post type-post status-publish format-standard post-password-required hentry category-news_events">
	<header class="entry-header">
		
				<h2 class="entry-title">Protected: MASTERPIECE: Victoria Season 2 &#8211; Free Screeing</h2>
		
		<div class="entry-date">
			<span class="date"><a href="http://www.newmexicopbs.org/news_events/masterpiece-victoria-season-2-free-screeing/" title="Permalink to Protected: MASTERPIECE: Victoria Season 2 &#8211; Free Screeing" rel="bookmark"><time class="entry-date" datetime="2017-10-20T15:56:51+00:00">October 20, 2017</time></a></span>			
		</div><!-- .entry-date -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<form action="http://www.newmexicopbs.org/wp-login.php?action=postpass" class="post-password-form" method="post">
<p>This content is password protected. To view it please enter your password below:</p>
<p><label for="pwbox-22849">Password: <input name="post_password" id="pwbox-22849" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" /></p>
</form>
			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->

		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://www.newmexicopbs.org/news_events/watch-new-fall-season-masterpiece-sundays-5-1-online/" rel="prev"><span class="meta-nav">&larr;</span> Watch the New Fall Season of MASTERPIECE Sundays on 5.1 and online!</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="siteorigin-panels-builder-2" class="widget widget_siteorigin-panels-builder"><div id="pl-w59676f4063c2e"  class="panel-layout" ><div id="pg-w59676f4063c2e-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59676f4063c2e-0" ><div id="pgc-w59676f4063c2e-0-0"  class="panel-grid-cell" ><div id="panel-w59676f4063c2e-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59676f4063c2e-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><iframe src="//pw.myersinfosys.com/knme/whats-on-tonight?col_no=1" width=300
height=475 frameborder=0 ><br />
<img src="//pw.myersinfosys.com/images/ajax-loader.gif" /><br />
</iframe></p>
<p><strong><a href="/schedule/">Full Schedule</a></strong></p>
</div>
</div></div></div></div></div></div></div></aside><aside id="siteorigin-panels-builder-4" class="widget widget_siteorigin-panels-builder"><div id="pl-w59c17e3fb66ac"  class="panel-layout" ><div id="pg-w59c17e3fb66ac-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59c17e3fb66ac-0" ><div id="pgc-w59c17e3fb66ac-0-0"  class="panel-grid-cell" ><div id="panel-w59c17e3fb66ac-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59c17e3fb66ac-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://www.newmexicopbs.org/about-passport/"><img src="http://www.newmexicopbs.org/wp-content/uploads/2016/12/passport-tile.jpg" alt="" /></a></p>
</div>
</div></div></div></div></div></div><div id="pg-w59c17e3fb66ac-1"  class="panel-grid panel-no-style" ><div id="pgc-w59c17e3fb66ac-1-0"  class="panel-grid-cell" ><div id="panel-w59c17e3fb66ac-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w59c17e3fb66ac-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Passport</h5>
<p>Introducing PASSPORT, our new member benefit that provides extended on-demand access to quality PBS programming.<br />
<a href="http://www.newmexicopbs.org/about-passport/">More</a></p>
</div>
</div></div></div></div></div></div></aside><aside id="siteorigin-panels-builder-8" class="widget widget_siteorigin-panels-builder"><div id="pl-w59db87abbbb56"  class="panel-layout" ><div id="pg-w59db87abbbb56-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59db87abbbb56-0" ><div id="pgc-w59db87abbbb56-0-0"  class="panel-grid-cell" ><div id="panel-w59db87abbbb56-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59db87abbbb56-0-0-0" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="http://www.newmexicopbs.org/masterpiece2017/" >	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/09/poldark-embrace.jpg" width="1280" height="720" srcset="http://www.newmexicopbs.org/wp-content/uploads/2017/09/poldark-embrace.jpg 1280w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/poldark-embrace-300x169.jpg 300w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/poldark-embrace-768x432.jpg 768w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/poldark-embrace-1024x576.jpg 1024w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/poldark-embrace-650x366.jpg 650w" sizes="(max-width: 1280px) 100vw, 1280px" title="Poldark" alt="Poldark" 		class="so-widget-image"/>
</a></div>

</div></div></div></div></div></div><div id="pg-w59db87abbbb56-1"  class="panel-grid panel-no-style" ><div id="pgc-w59db87abbbb56-1-0"  class="panel-grid-cell" ><div id="panel-w59db87abbbb56-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w59db87abbbb56-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Poldark Season 3</h5>
<p><strong>Now online!</strong><br class="blank" /><br />
Aidan Turner (The Hobbit) stars as Ross Poldark, a redcoat who returns to Cornwall after battle to discover that his father is dead, his lands are ruined, and his true love is engaged to another. Can Poldark change his destiny, restore his lost fortune, and reclaim his love?<br />
<a href="http://www.newmexicopbs.org/masterpiece2017/">More</a></p>
</div>
</div></div></div></div></div></div></aside><aside id="siteorigin-panels-builder-6" class="widget widget_siteorigin-panels-builder"><div id="pl-w59db87acd3d33"  class="panel-layout" ><div id="pg-w59db87acd3d33-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59db87acd3d33-0" ><div id="pgc-w59db87acd3d33-0-0"  class="panel-grid-cell" ><div id="panel-w59db87acd3d33-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59db87acd3d33-0-0-0" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="http://www.newmexicopbs.org/news_events/nova-death-dive-saturn/" >	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/09/NOVA-death-dive-to-saturn.png" width="1280" height="720" srcset="http://www.newmexicopbs.org/wp-content/uploads/2017/09/NOVA-death-dive-to-saturn.png 1280w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/NOVA-death-dive-to-saturn-300x169.png 300w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/NOVA-death-dive-to-saturn-768x432.png 768w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/NOVA-death-dive-to-saturn-1024x576.png 1024w, http://www.newmexicopbs.org/wp-content/uploads/2017/09/NOVA-death-dive-to-saturn-650x366.png 650w" sizes="(max-width: 1280px) 100vw, 1280px" title="NOVA: Death Dive to Saturn" alt="NOVA: Death Dive to Saturn" 		class="so-widget-image"/>
</a></div>

</div></div></div></div></div></div><div id="pg-w59db87acd3d33-1"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59db87acd3d33-1" ><div id="pgc-w59db87acd3d33-1-0"  class="panel-grid-cell" ><div id="panel-w59db87acd3d33-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w59db87acd3d33-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Science Café: NOVA: Death Dive to Saturn</h5>
<p>Come to the October New Mexico PBS Science Café, watch a segment of NOVA Death Dive to Saturn and join a discussion with Leonard Duda, Ph.D., retired Sandia National Laboratories in Albuquerque after 37 years as a principal member of technical staff<br class="blank" /><a href="http://www.newmexicopbs.org/news_events/nova-death-dive-saturn/">More</a><br class="blank" /></p>
</div>
</div></div></div></div></div></div></div></aside><aside id="sow-image-4" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="http://www.hammersleyfoundation.org" >	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/04/hammersley-ad3-1.png" width="1920" height="720" srcset="http://www.newmexicopbs.org/wp-content/uploads/2017/04/hammersley-ad3-1.png 1920w, http://www.newmexicopbs.org/wp-content/uploads/2017/04/hammersley-ad3-1-300x113.png 300w, http://www.newmexicopbs.org/wp-content/uploads/2017/04/hammersley-ad3-1-768x288.png 768w, http://www.newmexicopbs.org/wp-content/uploads/2017/04/hammersley-ad3-1-1024x384.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" title="Frederick Hammersley Foundation" alt="Frederick Hammersley Foundation" 		class="so-widget-image"/>
</a></div>

</div></aside><aside id="siteorigin-panels-builder-5" class="widget widget_siteorigin-panels-builder"><div id="pl-w59c17f985b2e1"  class="panel-layout" ><div id="pg-w59c17f985b2e1-0"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59c17f985b2e1-0" ><div id="pgc-w59c17f985b2e1-0-0"  class="panel-grid-cell" ><div id="panel-w59c17f985b2e1-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w59c17f985b2e1-0-0-0" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://protectmypublicmedia.org/blog/2017/09/14/funding-fy18-december/?utm_source=stations&#038;utm_medium=email&#038;utm_campaign=House-vote-2018" >	<img src="http://www.newmexicopbs.org/wp-content/uploads/2017/05/PMPM_thank-you_FB_v2.png" width="1200" height="628" srcset="http://www.newmexicopbs.org/wp-content/uploads/2017/05/PMPM_thank-you_FB_v2.png 1200w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/PMPM_thank-you_FB_v2-300x157.png 300w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/PMPM_thank-you_FB_v2-768x402.png 768w, http://www.newmexicopbs.org/wp-content/uploads/2017/05/PMPM_thank-you_FB_v2-1024x536.png 1024w" sizes="(max-width: 1200px) 100vw, 1200px" title="Protect My Public Media &#8211; Thank You" alt="Protect My Public Media - Thank You" 		class="so-widget-image"/>
</a></div>

</div></div></div></div></div></div><div id="pg-w59c17f985b2e1-1"  class="panel-grid panel-has-style" ><div class="panel-row-style panel-row-style-for-w59c17f985b2e1-1" ><div id="pgc-w59c17f985b2e1-1-0"  class="panel-grid-cell" ><div id="panel-w59c17f985b2e1-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w59c17f985b2e1-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5>Protect My Public Media</h5>
<p>Thank you for raising your voice in support of essential public media funding. Here’s what you’ve helped accomplish.</p>
<p><a href="https://protectmypublicmedia.org/blog/2017/09/14/funding-fy18-december/?utm_source=stations&utm_medium=email&utm_campaign=House-vote-2018">More</a></p>
</div>
</div></div></div></div></div></div></div></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><center>
<a href="/support/planned-giving/"><img src="/wp-content/uploads/2015/04/give.png"></a><br />
<em>"It's really important to me that PBS is here for the next generation."</em><br /><br />
That's why LeeAnn Dickson has included PBS in her will. If you are planning to include charitable interests in your plan, please consider making New Mexico PBS part of your lasting legacy. <a href="/support/planned-giving/">More information...</a></center></div>
		</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget">KNME-TV & KNMD-TV Address<br /><hr />
<a href="http://bit.ly/1vpAMbj">1130 University Blvd. NE<br />
Mailstop: MSC 12-7110<br />
Albuquerque, NM 87102</a>
<br /><br />
(505) 277-2121<br />
Toll Free 844 249-5386</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/enewsletter/">E-Newsletter</a><br />
<a href="/corporate-support/">Sponsor</a><br />
<a href="/production-services/">Production Services</a><br />
<a href="/uplink-services/">Uplink Services</a><br />
<a href="/about/how-to-receive/">How To Receive Us</a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="/search/">Search</a><br />
<a href="/education/students/">Students</a><br />
<a href="/about/management/">Management</a><br />
<a href="/about/board-of-directors/">Board of Directors</a><br />
<a href="/policies-reports/">Policies & Reports</a></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">Public Inspection Files:<br />
<a href="https://stations.fcc.gov/station-profile/knme-tv">KNME-TV</a><br />
<a href="https://stations.fcc.gov/station-profile/knmd-tv">KNMD-TV</a></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">Our Partners:<br />

<a href="http://fnx.org/" title="FNX"><img src="http://test2.knmetv.org/wp-content/uploads/2016/12/fnx-logo-75h.png" width="125" height="75" style="margin:1%;"></a>

<a href="http://worldchannel.org/" title="World Channel"><img src="http://www.newmexicopbs.org/wp-content/uploads/2016/05/world.jpg" width="125" height="70" style="margin:2%;"></a>

<a href="http://createtv.com/" title="Create TV"><img src="http://test2.knmetv.org/wp-content/uploads/2016/12/create-logo-125h.png" width="125" height="39" style="margin:2%;"></a>
<br />
</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->
			
			<div id="home_footer_meta" class="home_footer_meta">
			
<a href="https://instagram.com/nmpbs/" title="Instagram" alt="Instagram"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-34.png" width="35px" height="35px" /></a>

<a href="https://plus.google.com/+NewmexicopbsOrg/posts" title="Google+" alt="Google+"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-27.png" width="35px" height="35px"  /></a>

<a href="http://www.pinterest.com/nmpbs/" title="Pinterest" alt="Pinterest"><img src="/wp-content/uploads/2014/06//Rounded-Icons-64px-25.png" width="35px" height="35px"  /></a>

<a href="https://www.flickr.com/photos/knme" title="Flickr" alt="Flickr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-4.png" width="35px" height="35px"  /></a>

<a href="http://nmpbs.tumblr.com/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2014/06/Rounded-Icons-64px-13.png" width="35px" height="35px"  /></a>

<a href="http://www.pbs.org/" title="Tumblr" alt="Tumblr"><img src="/wp-content/uploads/2016/12/pbs-logo-64.png" width="69px" height="35px"  /></a>


		</div>
				
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/peanut-butter-bar-smooth-version/pbb-script.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.actions.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.carousel.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.kenburn.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.layeranimation.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.migration.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.navigation.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.parallax.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.slideanims.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/revslider/public/assets/js/extensions/revolution.extension.video.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/js/superhero.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/super-hero-slider/assets/js/superheroslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/themes/twentythirteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newmexicopbs.org/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<a href=""><div id="royal_prettyphoto_tab" class="royal_prettyphoto_contents royal_prettyphoto_left"></div></a>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
					<style type="text/css" media="all"
				       id="siteorigin-panels-layouts-footer">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</style><script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script><!-- Google Analytics -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29514396-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics-->

<!--Ad Roll info -->
<script type="text/javascript">
    adroll_adv_id = "SMXGW562LVHAPF4RPNTQ37";
    adroll_pix_id = "5NLI4MOEFBGZ5K6AQUYBRW";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!--End Ad Roll -->

</body>
</html>